Jump to content
Sign in to follow this  
xevete

resolvido MSI MS-1454 Placa: MS-14531 Ver 1.2 Desligava sozinho, agora não da vídeo

Rate this topic

Recommended Posts

Galera, estou com um MSI placa  MS-14531 Ver 1.2 que se desligava sozinho, troquei o (WRA 2R0 102 03UA) por 4 capacitores 330, após isto não tive mais vídeo, a placa permanece ligada, porem o cooler fica ligando e desligando sozinho e nada de vídeo

 

Alguém tem alguma dica de para onde posso ir?

Obrigado

 

O que me dizem deste ruido nos capacitores em questão?

 

osc.jpg

Edited by GBS_Info

Share this post


Link to post
Share on other sites

Eu acho que tô no fórum errado porque ninguém fala de placa de desktop.Só notebook.Rsrs Mas se a placa não dá video tem que começar vendo se tem todas as tensões na bios.Se tiver faltando alguma tensão tem que fazer o caminho inverso pra ver quem tá recebendo e deixando de entregar

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

  • Similar Content

    • By Dj Mario Carvalho
      Boa noite galera!!!
      Estou com o Tocomsat Combate HD com 11v no tuner 1 e não estou conseguindo fazer a busca dos canais, pq não está reconhecendo a antena. Onde será o problema? Já revisei todos os cabos e os conectores e o lnb, todos funcionando normalmente.
      Desde já agradeço.
    • By flaviosilvapereira
      galera e o seguinte esse game 360 slim chegou pra min com a placa do driver trocada pela de um fat!
      driver que esta nele 16d2s 
      então quero cassar essa placa do driver com a placa mãe quero so pra ler jogos originais mesmo
      tenho o nand x e o usb pro v2
      o game atualiza normal entra na live e tudo
      ler o jogo mais na hora que carrega pra entrar ele fica na tela preta e volta pra tela do disco
      algum amigo pode me ajudar como proceder?
    • By U_pasta
      Pessoal estou com esta placa mãe que o teclado que o teclado falha e o botão Power não desliga. Pensei em realizar a limpeza da região ME, mas, nas duas tentativas apresentou falha de vídeo conforme descrições abaixo:
       
      Placa
      BAL60 LA-D817P
      VER: 1.0 (A00)
      part number: KCKCP
       
       
       
      biosbackup+ ME 11.8.70.3626 - 11.8.70.3626_CON_H_DA_PRD_RGN.bin - fan disparada e led acesso sem vídeo.
       
      biosbackup+ ME 11.8.70.3626 - 11.8.70.3626_CON_LP_C_NPDM_PRD_RGN.bin - liga o led de power, a tela percebe que liga sem o backlight e não da íideo.
       
      ME Analyzer v1.130.0 r195         ║
      ╚═══════════════════════════════════════════╝
      ╔═════════════════════════════════════════════╗
      ║              biosbackup.bin (1/1)              ║
      ╟─────────────────────────┬───────────────────╢
      ║          Family         │       CSE ME      ║
      ╟─────────────────────────┼───────────────────╢
      ║         Version         │    11.8.70.3626   ║
      ╟─────────────────────────┼───────────────────╢
      ║         Release         │     Production    ║
      ╟─────────────────────────┼───────────────────╢
      ║           Type          │ Region, Extracted ║
      ╟─────────────────────────┼───────────────────╢
      ║           SKU           │    Consumer LP    ║
      ╟─────────────────────────┼───────────────────╢
      ║         Chipset         │    SPT/KBP-LP C   ║
      ╟─────────────────────────┼───────────────────╢
      ║ Security Version Number │         3         ║
      ╟─────────────────────────┼───────────────────╢
      ║  Version Control Number │        284        ║
      ╟─────────────────────────┼───────────────────╢
      ║     Production Ready    │        Yes        ║
      ╟─────────────────────────┼───────────────────╢
      ║  Power Down Mitigation  │         No        ║
      ╟─────────────────────────┼───────────────────╢
      ║  Lewisburg PCH Support  │         No        ║
      ╟─────────────────────────┼───────────────────╢
      ║    OEM Configuration    │         No        ║
      ╟─────────────────────────┼───────────────────╢
      ║           Date          │     2019-07-22    ║
      ╟─────────────────────────┼───────────────────╢
      ║    File System State    │    Initialized    ║
      ╟─────────────────────────┼───────────────────╢
      ║           Size          │      0x1BF000     ║
      ╟─────────────────────────┼───────────────────╢
      ║     Flash Image Tool    │    11.6.0.1126    ║
      ╟─────────────────────────┼───────────────────╢
      ║          Latest         │         No        ║
       
       
      Baseado no MEAnalyzer fiz estas duas tentativas, onde está o erro ao fazer este clear ME? Agradeço o apoio.
       
      Ps: tenho o chip original intacto e com ele continua dando vídeo.
       
       
    • By Oseiasgs22
      Boa noite, pessoal. Tô com uma dúvida boba aqui e gostaria da ajuda de vocês, eu já havia reparado uma placa com mesmo defeito anos atrás, mas não lembro mais qual BIOS gravar, esse notebook trava na logo do fabricante e não sai mais dai. Estou na dúvida de qual BIOS tenho que fazer a regravação, já que as duas estão posicionadas próximas ao super I/0. A diferença é que a U11 fica um pouco mais perto do que a U112, só por esse detalhe, estou em dúvida. Obrigado.
       
       

    • By U_pasta
      Pessoal, para troca do super IO MEC1404-NU é só a troca do chip ou precisa gravar algum firmware?

      Dell Inspiron 15 5566
      MB BAL60 LA-D871P
        MEC1404-NU

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...