Jump to content
xevete

resolvido MSI MS-1454 Placa: MS-14531 Ver 1.2 Desligava sozinho, agora não da vídeo

Rate this topic

Recommended Posts

Galera, estou com um MSI placa  MS-14531 Ver 1.2 que se desligava sozinho, troquei o (WRA 2R0 102 03UA) por 4 capacitores 330, após isto não tive mais vídeo, a placa permanece ligada, porem o cooler fica ligando e desligando sozinho e nada de vídeo

 

Alguém tem alguma dica de para onde posso ir?

Obrigado

 

O que me dizem deste ruido nos capacitores em questão?

 

osc.jpg

Edited by GBS_Info

Share this post


Link to post
Share on other sites

Eu acho que tô no fórum errado porque ninguém fala de placa de desktop.Só notebook.Rsrs Mas se a placa não dá video tem que começar vendo se tem todas as tensões na bios.Se tiver faltando alguma tensão tem que fazer o caminho inverso pra ver quem tá recebendo e deixando de entregar

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

  • Similar Content

    • By infocel technology
      ola amigos estou com esse deu q liga pisca 2x led laranja e 4x branco eu queria atualizar a bios mais estou sem credito alguem poderia dar uma auxilio agradeço desde ja
    • By Well7487
      esse notebook entrou aqui
      quando apertava o power, ligava por um tempo e desligava em loop,
      até que depois de um tempo
      ele ligava o back light mas sem imagem e apresentava 7 bips
      após alguns testes
       
      regravei o EC com esses arquivo que esta ok
      a bios com esse aqui
      depois de até ter trocado o chip da bios voltava a funcionava por uma vez
      porque o chip da bios fica próximo ao processador 
       
      regravava e funcionava uma vez e trava 
       
      até que resolvi fazer um ME no processador e tcharam 
      voltou a funcionar
       
      é só fazer um reballing e tudo certo!
       
      Esse notebook esses 7bips é meio que defeito de série deles.
       
       
    • By Bit Mix
      Bom dia amigo, venho pedi ajuda aos colegas com mais experiencia, esse notebook entrou sem gerar vídeo, após muita procura encontrei um arquivo parecido em um fórum gringo, gravei para testar, passou a apresentar imagem, porém com muita demora, cerca de um minuto para dar imagem.
      Bom, passei a pesquisar sobre limpeza de ME aqui no fórum, baixei alguns arquivos, porém não estou tendo sucesso.
      Tenho backup da bios do note e o arquivo que utilizei para regravar.
       
      Abaixo o arquivo que gravei :
       
      Obrigado desde já aos amigos!
    • By dicutrim
      Boa noite,
       
      estou com essa placa aqui na bancada e a mesma não da video, ja troquei fonte, ja limpei e troquei memória, testei video tanto pelo hdmi quanto pelo vga, ja resetei a bios, ja fiz limpeza na placa ja verifiquei se tem algo esquentando e nda, ele liga porem não da video nenhum, ja testei processador em outra placa está normal, so n testei com uma placa de video pq não tenho nenhuma.. gostaria de saber o que eu posso mais testar pra ve se a danada da video... conto com a ajuda de vcs.. desde ja agradeço .

    • By Formação Grátis
      Solicito ajuda pois estou com esse notebook Acer e1-571-6476 / Q5WVH LA-7912P REV.1.0 / Liga mas não gera vídeo.
      testes realizados
      Tensão de entrada 19v ok.
      carregador: ok
      memoria nao pude testar por falta de outra
      processador tambem não testei por falta de outro
      pino 01 bios 1,85v
      pino 05 1,85v
      pl3 19,26v
      pl2 2,90v
      pl7 5v
      pl6 3,3v
      pl5 19,27v
      pl15 0,9v
      pl9 1,5v
      Pino 01 U36 1,7v
      pl13 19,26v
      Conector do Monitor de video
      pino01 19,26v
      pono02 19,26v
      pino03 19,26v
      pino07 1,88v
      pino10 1,87v
       
      Não da video também no monitor externo no caso saida VGA, pois não tenho HDMI. 
      Cooler gira normal. 
      Acende o Led quando liga e gira cooler , fica ligado, mas dá vídeo. 
      Não regravei a bios pois ainda não tenho o modelo correto. Estou a procurar... 
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...