Jump to content
brtec.eletronica

 dúvida Philips - 30PF9946D - liga com som e sem imagem

Rate this topic

Recommended Posts

Queria pedir ajuda para tentar consertar essa minha TV... faço assistência de games e notebooks e não tenho experiência com TVs.

 

Ela apresentava o seguinte defeito já algum tempo, a imagem sumia, mas o áudio continuava após um tempo de uso e só voltava a imagem quando desligava e ligava a TV, agora ela não apresenta mais imagem de vez, somente o áudio.

 

Percebi que a tela pisca quando liga e quando desligo também, olhando alguns tópicos e vídeos essa TV pelo que entendi tem 2 placas que são a fonte, a placa mãe e o inverter.

 

Analisando as placas não achei nada anormal visualmente e nenhum capacitor estufado... percebi que já foi feito um reparo no inverter em um transformador, como estava bem sujo de fluxo fiz uma limpeza nele e aparentemente voltou, mas quando eu mexia na placa ou batia na TV ela apagava.

 

Resolvi fazer uma limpeza geral na placa do inverter e reforçar as soldas dos transformadores, voltou a dar imagem... funcionou 1 dia e o defeito voltou.

 

Gostaria de um auxilio para tentar o reparo dessa TV, não é de cliente, é minha de casa mesmo 😫, apesar de não ter experiência com essa tipo de aparelho... segue foto das placas.

 

 

 

 

20190625_181630_resized.jpg

20190625_181754_resized.jpg

20190625_181809_resized.jpg

20190625_184157_resized.jpg

Share this post


Link to post
Share on other sites

Se voltou a funcionar após soldar os transformadores de mais uma conferida nesta região dos Trafo, se possível retire um a um e faça uma inspeção visual e meça seus terminais para ter certeza de que os fios do enrolamento estão soldados nos terminais, acontece muito de se romper próximo aos terminais.

Share this post


Link to post
Share on other sites
13 horas atrás, GameMax disse:

Se voltou a funcionar após soldar os transformadores de mais uma conferida nesta região dos Trafo, se possível retire um a um e faça uma inspeção visual e meça seus terminais para ter certeza de que os fios do enrolamento estão soldados nos terminais, acontece muito de se romper próximo aos terminais.

 

 Valeu vou fazer isso mesmo... e informo o feed

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...