Jump to content
jassis

 resolvido Sony Vaio VJC141F11X / MB S14SL03 REV 1.3/ Liga da video e logo desliga

Rate this topic

Recommended Posts

Posted (edited)

Olá amigos,

Estou com essa MB na bancada com a seguinte situação ela liga da video normalmente e no máximo uns 40 a 60 segundos depois desliga.

Apresenta as tensões corretamente. Já troquei a pilha cmos, testei com outra memória RAM e coloquei na fonte de assimétrica, mas não apresenta curto.

Se alguém já pegou um caso assim ou tiver alguma dica desde  já agradeço.

Edited by jassis

Share this post


Link to post
Share on other sites

Verifique se existe oscilação ou pico de corrente quando desliga, já que pode alimentar a placa pela fonte assimétrica.

Faça teste sem a bateria externa ligada, podendo haver sobrecarga quando inicia carga da bateria.

Pode ainda fazer testes, desconectando cabo lvds da tela, e acompanhando o vídeo com auxílio de um monitor externo, conectado na saída vga.

Faça teste com outro HD, pode estar dando pico de corrente, e desligando o note.

Nos demais casos, pode haver alguma sobrecarga, em fontes secundárias, sendo que seria indicado medir a tensão nas bobinas, enquanto o note fica ligado.

Boa sorte.

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...