Jump to content
Sign in to follow this  
Megatec Tecnologia Eletronica

em análise Smartphone MOX A52

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By bomfim-marcos
      Estou com essa fonte quando liga o relé não atraca,não tenho esquema dela.
      Já foi verificado os transistores 2n3055 e troca dos relés,mas  o defeito continua
    • By CELIAN S. FERREIRA
      Olá, essa placa mw hdc-m v1.0 só starta quando tiro o cabo da fonte e coloco outra vez, se desligar e tentar ligar sem tirar o cabo da fonte e colocar outra vez, ela não starta, e quando ela starta ela não dá video, já troquei a fonte, já regravei bios, verifiquei as tensões quando ligou e estão ok, não tenho o esquema eletrico dessa placa, se alguem poder ajudar e dizer onde posso achar ficarei muito grato, qualquer dica de reparo tambem será de muita ajuda, desde já agradeço a atenção e a ajuda de todos.
    • By Marlon.JP
      Estou com uma placa PCWARE PW-945GCL na bancada que liga mas não dá vídeo. Notei logo de cara alguns capacitores estufados mas antes de tudo testei as tensões da placa e depois substituí os gorduchos. Processador esquenta mas não dá bip. Segue uma foto dos capacitores substituídos.
       
      Capacotores EC38, EC40, EC43, EC54.

    • By flaviosilvapereira
      estou com esse som pessoal!que liga o display começa a apresentar os caracteres e desliga!
      fonte esta normal tenho os 32v da saida os 3.3v e o power on tambem normal
       placa principal tenho os 12v que e gerado pelo conversor dc-dc step-down proveniente da linha de 32v
      placa principal tenho os 5v que e gerado pelo conversor dc-dc step-down  proveniente dos 12v
      tenho os 3,3v que e gerado pelo regulador de 3,3v 
      galera alguem pode me ajudar nesse som
      ele usa bios ja estou começando a desconfiar dela mais nao tenho os dados para regravar
    • By Vieira10
      Olá amigos (as)! 
      Notebook liga sem as tensões +VCC_CORE e +VCC_GT
      Já troquei o PU801 e alguns resistores abertos em volta dele e também o PQ902
       
      A bios estando corrompido pode fazer faltar as 2 tensões?
       
       
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...