Jump to content
FDONATO

dica ISO Windows 10 Pro 1903 - Com todos os programas básicos.

Rate this topic

Recommended Posts

Olá amigos do EletrônicaBR, pouco tempo atrás postei aqui no fórum, uma imagem personalizada do Windows 10 Pro, com todos os programas básicos. ⬇️

 

Hoje venho compartilhar a  imagem da nova versão do Windows 10 pro 1903.

Com essa imagem, ao termino da instalação você já terá todos os programas básicos para o usuário final instalados, restando apenas
a ativação do Windows e instalação de alguns drivers (se necessário).

Imagem install.wim capturada com imagex, com todas as atualizações ate dia 29/06/2019

PT-BR 

Windows sem modificações, apenas a inclusão dos softwares. (verificar nas imagens)
Pasta (instaladores) no disco C:\ contém ativadores e instaladores de drivers online e um app de instalação de driver de rede
offline () (verificar nas imagens)

 

Download:

 

É necessário um pendrive de no minimo 8 GB, para criar um dispositivo bootavél, pois a imagem possui pouco mais de 7 GB ou um DVD dual layer...

existem vários programas para criação de pendrive bootavél...

 

Rufus:

Windows 7 dvd tools:

Pode ser criado também manualmente pelo diskpart:

You are not allowed to view links. Sign in or sign up.
.

 

Em breve estarei disponibilizando um tutorial de como fazer as instalação dessas imagem pelo serviços de implantação do Windows, (WDS) (pxe boot).

 

win1.png

win2.png

win3.png

win4.png

  • Like 13
  • Nice 1

Share this post


Link to post
Share on other sites

@everaldo designer Serial para ativação do Windows, não. Tem ativadores na pasta "C:\instaladores\ativadores"

 

Não mencionei isso no tópico, mas se for uma máquina OEM, o Widows será ativado automaticamente, pelo serial incluso na bios!

  • Nice 1

Share this post


Link to post
Share on other sites
29 minutos atrás, FDONATO disse:

@everaldo designer Serial para ativação do Windows, não. Tem ativadores na pasta "C:\instaladores\ativadores"

 

Não mencionei isso no tópico, mas se for uma máquina OEM, o Widows será ativado automaticamente, pelo serial incluso na bios!

Como eu baixo um arquivo do mega tão grande assim geralmente meu limite vai até 1.5gb depois disso ele pede para ter uma conta Premium tem alguma sugestão ou não seria bom fazer upload para outro servidor?

  • Like 2

Share this post


Link to post
Share on other sites

Se for o caso, o arquivo poderia ser dividido em partes e assim facilitaria o download para alguns usuários ou pra quem tem conexões instáveis.

Share this post


Link to post
Share on other sites

Ccleaner e Virtual clone não são necessários no windows 10  fica a dica.

 

Ccleaner  limpeza de registro não tem razão de ser, na melhor das hipóteses é inútil na pior apaga entradas importantes e afetam a estabilidade do sistema.

 

Viirtual clone = O windows 10 já vem com leitor de iso.

 

No lugar do adobe colocaria o foxit reader.

 

Fora isso muito bom ^^

  • Nice 1

Share this post


Link to post
Share on other sites
Em 11/08/2019 às 14:05, FDONATO disse:

Geralmente quando acontece isso, é só logar com sua conta no mega.

acabei de fazer isso mesmo 

  • Nice 1

Share this post


Link to post
Share on other sites

@djsync Entendo... eu tenho um servidor de implantação para fazer instalações de sistemas operacionais, e como isso tenho meio que uma imagem padrão para cada tipo de cliente,  engenheiros (incluo autocad, revit etc...), designer (corel draw, photoshop etc...),  advogados (na imagem eu incluo toda a cadeia de certificados e drivers parra a maioria dos tokens etc.. )

isso pra não ter que ficar instalando esses softwares depois.

 

E essa imagem que postei aqui, é para o usuário normal, uso diário, antes eu deixava sem o virtual clone, e a maioria voltava reclamando que o Windows 10 sumia com a opção de montar a imagem então passei a deixar.

Sobre o ccleaner, o pessoal aqui da cidade tem uma tara nesse programa que nunca vi igual kkk, se tu não instalar, quase te batem!

  • Nice 1

Share this post


Link to post
Share on other sites

Bom dia a todos!!!

 

Muito legal essa imagem (ISO), parabéns @FDONATO !!!

 

Por falar em Drivers, Utilitários, Aplicativos  e principalmente na Versão do Windows que já está na 1909, meu PC principal tem a seguinte configuração:

 

Intel Core i7-8700K - Gigabyte Z370M AORUS Gaming - GeForce RTX 2070 - Kingston HyperX 64GB DDR4-2400 - SSD AORUS NVMe Gen4 1TB - Seagate ST2000LM015 2TB - THERMALTAKE SMART 700W 80PLUS WHITE - Gamer Redragon Ironhide Case - Windows 10.0.18363.535 (Win10 19H2 [1909] November 2019 Update) PRO 64 

 

Como podem ver, dá para jogar o Paciência sem travar, mas...

 

Eu soube agora pelo Suporte da Gigabyte que o ciclo de suporte a essa placa-mãe se encerrou na versão 1903 do Windows e que os proprietários desse modelo de placa-mãe, de agora em diante que se virem nos 30 na busca de drivers.

 

Devo confessar que esta é minha segunda e última placa-mãe da Gigabyte, nunca mais compro nada dessa marca pois encerrar o suporte para uma placa-mãe com um pouco mais de 2 anos, é o fim da picada.

 

A Intel por exemplo, dá no mínimo, 3 anos ou mais de suporte para suas placas-mãe.

 

#ficaadica

 

Abraços!

Edited by GNMilasi

Share this post


Link to post
Share on other sites

@FDONATO Obrigado pela contribuição e parabéns pela iniciativa!

Saberia ensinar como sempre ter uma mídia com as novas versões do Windows atualizada? Exemplo: Usando o Media Creation Tool, da Microsoft, ele vai criar uma .iso com os arquivos mais recentes da minha máquina (caso atualizada) ou baixando a versão dos servidores da Microsoft? Caso nenhuma das hipóteses esteja correta, pode explicar?

Gratidão,

JB

Edited by Querosergrande
  • Nice 1

Share this post


Link to post
Share on other sites
Posted (edited)
Em 27/01/2020 às 08:15, Querosergrande disse:

@FDONATO Obrigado pela contribuição e parabéns pela iniciativa!

Saberia ensinar como sempre ter uma mídia com as novas versões do Windows atualizada? Exemplo: Usando o Media Creation Tool, da Microsoft, ele vai criar uma .iso com os arquivos mais recentes da minha máquina (caso atualizada) ou baixando a versão dos servidores da Microsoft? Caso nenhuma das hipóteses esteja correta, pode explicar?

Gratidão,

JB

 

Também fiquei muitíssimo interessado na resposta pois já usei o 

You are not allowed to view links. Sign in or sign up.
e este é bem complicado, tive que pesquisar muito para criar meu pendrive bootável com Updates, Patches, Aplicativos e Utilitários integrados ao Windows 10 PRO 64.

 

BTW, parece um aquário de motel, mas é meu escritório com o novo Gabinete que comprei...

 

GABINETE IRONHIDE REDRAGON GC-801.jpg

 

Abraços!

Edited by GNMilasi
  • Nice 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By 14bis
      Olá
       
      Compatíveis entre si:
       
      TNY274 = TNY275 = TNY276 = TNY277 = TNY278 = TNY279 = TNY280
       
      <--menos potência de operação                  mais potência de operação-->
       
      Ao substituir, colocar um do mesmo número ou maior. Nunca menor
    • By cristi
      resolvi postar pois vi aqui caso igual sem solução...
      ao plugar a fonte as primarias caiam para 26ohms considerável curto nestas bobinas, tinha VREG3 mas não tinha VREG5, estudando um pouco e, seguindo a sequencia de start, esta placa precisa de habilitação do estado S5 para liberar as primarias S5_Enable, que vem do SIO, este por sua vez recebe alimentação de VREG3, então simulei os 3v de habilitação em R3606 e subiu as primarias, pois é este sinal que libera as entrips do TPS51225, mas a placa não ligava pois faltava os sinais de RSMRESET que também saem do SIO, imaginei que fosse o SIO fiz a troca e nada, então mais analise e cheguei ao PU4005 ( Charger ) este estava com AC_IN# em nível alto, continuando o mesmo não recebia ACDET, oque me levou ao PR4007 aberto, este resistor recebe 19v de uma lado e faz divisor resistivo liberando 2.66v em ACEDT, liberando assim ACOK# 0v oque ativou S5_ENABLE fazendo a placa ligar, espero ajudar os próximos que tiverem esta mesma situação, abraços e bons reparos.
    • By 14bis
      Olá
       
      Alguns programas não rodam com a versão Java 11, precisam ser de versões antigas. No meu caso, o SIGEP Web do Correios roda com versões Java 7, 8 e 9 dentro do Linux Mint 18.04
       
      Este código abaixo irá resolver o problema ao instalar a versão open
       
      sudo apt install openjdk-8-jdk openjdk-8-jre  
      Ao instalar o Java Oracle, este é desenvolvido por empresa, no caso, a Oracle. O Java OpenJDK funciona como o primeiro, mas a versão dele é open, ou seja, o código-fonte é aberto
       
      Aqui deu tudo certo
       
       
      Fonte:
      You are not allowed to view links. Sign in or sign up.
    • By emaxsuel
      Boa tarde
      Peguei um notebook CCE sem áudio. Não era problema de driver.
       
      O defeito era o U22(92HD81-UA), após realizar a troca o áudio voltou.
       
      Essa placa também é usada em notebooks SIM, POSITIVO, SEMP e PHILCO.
       
       
    • By ##PK##
      aquí vem muita placa-mãe solta que não tem o pwr botom incorporado a ela e vem sem a plaquinha e o flat ...quem nunca teve medo de fazer direta na mobo pra ela ligar? teoricamente basta aterrar o pino que vem 3v ou 19v do soq. do power botom não é? mas e qdo encontramos mais pinos nesse soq. com essas mesmas voltagens? se aterrar o pino errado, adeus!
       
      abaixo segue uma pequena modificação que fiz no meu multímetro, usando apenas 2 fios e uma lâmpada esmagadinha de 24v e 1,2w(usada em painel de caminhão)facilmente encontrada em qualquer loja do ramo por 1 real.


      não soldei o fio no multímetro, apenas descasquei o fio uns 1,5cm e enfiei junto com o pino banana da ponta de prova posit.
      sendo assim é totalmente reversível, não danifica seu multímetro.
       
      funcionamento:  ponta de prova neg. no terra da mobo(lata da usb ou parafuso da saída vga),  com a ponta de prova posit. encontramos no soq. a voltagem de 3v (ou 19 em alguns modelos) deixa a ponta de prova encostada e topa a ponta do fiozinho da lâmpada no terra, pronto! ligou a mobo.....
      caso a mobo não ligue e a lâmpada acenda,  não é o pino certo. e não queimará nada, vá para os outros...
       
      lembrando que optei pela lâmpada de 24v por causa dos 19v de alguns notes, se fosse 12v ela queimaria de imediato, certo?
      com essa mesma técnica eu tb ativo os mosfets das fontes internas...é um leque de opções essa belezura...hehe
       
      bom, espero que essa dica ajude muita gente e os aplausos serão bem vindos....rs
       
       
      e pra quem tem sobrando por ae aqueles multimetros de 30 contos e tem eletrônica na veia, pode fazer uma parada dessa:

       

       

       

       

      You are not allowed to view links. Sign in or sign up.  

       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...