Jump to content
F.Andrade

 dúvida HBuster HNBN 1403 // 6-71-E4150-D01 GP // Placa desaligando

Rate this topic

Recommended Posts

Boa tarde a todos.

 

Estou com um HBuster HBNB-1403/200 na bancada. Este mês já é a segunda vez que esta maquina vem por problemas diferentes. Antes o DC Jack estava em curto, agora ela liga porém só liga se ela estiver sem a bateria e ligando direto da fonte. Percebi que não aceita comando do botão power, nem para ligar nem para desligar. Fiz a medição do botão e chega voltagem no botão e zera quando acionado.

Pesquisando um pouco vi em um outro fórum que costuma acontecer de queimar o PQ11 (Mosfet que fica próximo ao conector do flat do botão power na placa mãe). Medi o mesmo e tem voltagens, não consegui encontrar o datasheet dele para ter a certeza de que ele esta realmente ruim.

 

Alguém já pegou algo parecido?

 

Grato

Placxa.jpg

Share this post


Link to post
Share on other sites

Olá @F.Andrade !   Mas quem comando o botão power é o U16.   O sinal de  M_BTN# surge quando você aperta o botão power. 

o DD_ON sinaliza que sua fonte de standby esta ok (3v e 5v). Você tem como resultado PWR_SW# que vai lá pro IT8502E (u14) dando continuidade na sequência de start da placa. Pelo seu relato você tem o sinal PWR_SW# antes mesmo de apertar o botão power. Veja com o multímetro ponta vermelha no pino 3 e preta no terra o que acontece quando você aperta o botão. Inicialmente o pino 3 tem que ter uma voltagem em torno de .3v3 .

Focalize primeiro no problema do Power on. Depois vamos ao problema da bateria que é outra coisa ou talvez tenha uma relação que veremos em seguida.

veja aí e nos conte, tá joia!

 

image.png

Share this post


Link to post
Share on other sites
Posted (edited)
14 horas atrás, SystSoftPcCelTv disse:

Olá @F.Andrade !   Mas quem comando o botão power é o U16.   O sinal de  M_BTN# surge quando você aperta o botão power. 

o DD_ON sinaliza que sua fonte de standby esta ok (3v e 5v). Você tem como resultado PWR_SW# que vai lá pro IT8502E (u14) dando continuidade na sequência de start da placa. Pelo seu relato você tem o sinal PWR_SW# antes mesmo de apertar o botão power. Veja com o multímetro ponta vermelha no pino 3 e preta no terra o que acontece quando você aperta o botão. Inicialmente o pino 3 tem que ter uma voltagem em torno de .3v3 .

Focalize primeiro no problema do Power on. Depois vamos ao problema da bateria que é outra coisa ou talvez tenha uma relação que veremos em seguida.

veja aí e nos conte, tá joia!

 

You are not allowed to view links. Sign in or sign up.

 

Então, fiz como falou e no P3 de U16 ta dando 13.8V(zerando quando aperto o power) não era para ter esta voltagem nem querendo.

Estou testando com a placa pura, sem memoria, processador ou bateria 3v.

Edited by F.Andrade

Share this post


Link to post
Share on other sites

Deve ter alguma coisa de errado com seu botão power. Antes do cabo flat. 

Retire o botão power (cabo flat do conector J_SW1  )  e meça de novo a voltagem desse pino P3.

tá joia!

 

  • Like 1

Share this post


Link to post
Share on other sites
13 minutos atrás, SystSoftPcCelTv disse:

Deve ter alguma coisa de errado com seu botão power. Antes do cabo flat. 

Retire o botão power (cabo flat do conector J_SW1  )  e meça de novo a voltagem desse pino P3.

tá joia!

 

 

Ta realmente estranho. Deu 12.3v sem o botao

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...