Jump to content
Sign in to follow this  
Piero Lima

dúvida Monitor Samsung S19A300B não liga

Rate this topic

Recommended Posts

Estou com esse monitor e após análise, desconfio que seja o ic601,  achei o manual de serviço porém não encontrei o código do componente no manual e tbm não tem nada escrito nele, alguém saberia o código desse ci??  

Share this post


Link to post
Share on other sites

@Piero Lima acabei postando uma foto errada, mas o importante é que o Willian, já postou o modelo correto do componente.

20190802_192234.jpg

Edited by dadosbh

Share this post


Link to post
Share on other sites

IC601 (S-1172B33-U5T1G), trata-se do regulador de +3,3VDC responsável pela alimentação principal do MICON, memória Flash (BIOS), EEPROM e etc.

 

IC601.png

 

Equivalentes ao S1172B33 com adaptações: AP1117E-33, LD1117S33, LM1117-3.3, UA78M33, ....

 

ATENÇÃO, C624 / C625 (10uFx10V) costumam apresentar fuga !

 

Boa sorte ;)

 

  • Like 1

Share this post


Link to post
Share on other sites

@William_R desculpe a demora meu caro, tô com tanto serviço aqui na loja, que esse monitor acabou ficando na espera...

voltei a analise dele hoje e vi que a linha dos capacitores c624 e c625 está em curto com o terra removi os dois e também o c623 e não sumiu o curto da linha de 3,3v...

penso que eles estão bons certo?

injetei tensão nessa linha, comecei com pouco, 0,7v mas não deu consum aí subi para 1,5v e deu consumo de 1.4a mas ninguém aqueceu, então subi para 2,2v e subiu o consumo para 2a e nada ainda de alguém aquecer...

teria alguma dica?

percebi que o zd600 está com dois terminais em curto...com o lado q tem 2 terminais virados pára baixo, o da esquerda está em curto com terminal de cima que fica sozinho.. 

 

Edited by Piero Lima

Share this post


Link to post
Share on other sites

Fique atento ao IC601/IC602 !!!  Se eles esquentarem eh porque o IC600 esta jogando 14V na linha de +5V e ai pode acabar queimando o IC400(MICON).

IC600 - BD9329AEFJ.png

IC601, IC602.png

Share this post


Link to post
Share on other sites

Tem risco sim !  Coloque por medida de segurança um zener de 5V1 / 5V6 - 1W provisoriamente e monitore a temperatura nele.  Se esquentar, desligue imediatamente e troque o IC600 ou veja se não tem algum componente periferico alterado.

 

Share this post


Link to post
Share on other sites

Não tenho informações mais detalhadas desse diodo nos Manuais de Serviço e nem achei o codigo dele :(

 

Terah que seguir as trilhas para identificar o +5V e uma trilha de terra qualquer.

 

IC600 ZD600.png

 

Tenta ver se em cima dele esta escrito KX2 (5V1) ou KZ3 (5V6)

 

You are not allowed to view links. Sign in or sign up.

 

Se for ele o esquema eh o seguinte:

SOT23.png

 

 

 

Share this post


Link to post
Share on other sites
Em 16/08/2019 às 13:54, William_R disse:

Não tenho informações mais detalhadas desse diodo nos Manuais de Serviço e nem achei o codigo dele :(

 

Terah que seguir as trilhas para identificar o +5V e uma trilha de terra qualquer.

 

 

Tenta ver se em cima dele esta escrito KX2 (5V1) ou KZ3 (5V6)

 

 

Se for ele o esquema eh o seguinte:

You are not allowed to view links. Sign in or sign up.

 

 

 

em cima do zenner está escrito WB

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Esdras Junior
      BOA TARDE! MINHA TV TCL NÃO INICIA O ANDROID, JA NÃO SEI MAIS O QUE FAZER!
      ALGUEM QUE TENHA CONSEGUIDO? PORQUE PELA SOFTWARE DISPONIBILIZADO  O SITE NA FAZ O UPDATE.
    • By lcafernandes
      Tenho placa mae Aaeon imbm Q87C que tem saida displayport que funciona com adaptador vga e dvi mas n'ao funciona com adaptador hdmi para conectar na minha tv. Minha bios eh american megatrends e achei que poderia ser atualizacao da bios. versao 2.17.1247 07/25/2016. alguem pode me ajudar
    • By Valmir da Silva
      Notebook STI Semp Toshiba liga no cargador, mas não liga somente com a bateria. Quando pressiono botão para ligar (apenas com a bateria)
      o led da bacteria pisca amarelo falhando e não liga. Poderiam me ajudar?
    • By Reuel_info
      Estou com essa placa mãe das imagens abaixo, preciso identificar o modelo correto da placa para regravar a bios, tem todas as tensões mas sem vídeo, pino 1 da bios sem sinal de comunicação medido pelo osciloscópio, única informação e uma etiqueta colada na placa na imagem 1 (A88F2EKS) e no dissipador do chip da imagem 2 (Worldpc), com essas informações não encontrei nada, alguém sabe que placa e essa? obrigado.


    • By Augusto7744
      Olá.
      Muito grato por voce estar dando atençao a esse topico.
      Eu tinha conectado um controle DS3 usando cabo em computador usando Ubuntu 21.04.
      De inicio funcionou corretamente sem precisar instalar drivers.
      Depois de alguns minutos estranhamente o sistema envia informaçao para os jogos que o analogico direito estava o totalmente para cima sem estar ocorrendo movimento no controle.
      Depois o controle foi automaticamente desligado e nao foi possivel religa-lo nem apertando o botao PS sem estar conectado o cabo.
      Apenas depois de um longo tempo (horas) o controle voltou a ligar apesar de continuar o problema estranho no analogico direito.
      Em poucos minutos novamente o controle foi desligado e apenas religa se ficar muito tempo desligado.
      Testei usando um outro controle que nao fez o mesmo problema desligamento automatico, mas fez o mesmo problema de erro no analogico direito acima descrito.
      Desmontei e retirei o potenciometro e troquei por outro no entanto devido a fragilidade duas trilhas foram danificadas devido ao calor na soldagem.
      A placa desse controle é a do modelo é a da foto do link abaixo de modelo VX3 0.07
      Vendo a foto as duas trilhas de cima para baixo do analogico direito
       

      You are not allowed to view links. Sign in or sign up.  
      Essa duas trilhas fazem exatamente sinal com as duas trilhas de cima para baixo do analogico esquerdo que controla cima e baixo ?
      Se sim eu posso soldar um fio para cada trilha.
       
      Alguem ja viu esse problema do controle ficar desligando e apenas religa depois de muito tempo ?
      Alguem aqui usa esses controles no Linux para dizer alguma experiencia se funciona sem problemas ?
      Eu nao tenho informaçao se o sistema pode ter enviado alguma informaçao para os controles e danificado algo ou esse problema do analogico direito é erro do sistema.
      Seja o que for irei fazer apenas a soldagem das duas trilhas.
      As duas trilhas do analogico direito
      Se voce pode dar alguma informaçao eu agradeço.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...