Jump to content
Sign in to follow this  
Bulfaitelo

dúvida Samsung - SM-G7102T - Não carrega e não liga

Rate this topic

Recommended Posts

Olá meus amigos,

 

Estou esse Samsung o qual não está carregando, (na verdade não chega os 3.7 volts na bateria).

Tentei usar a fonte de bancada pra liga-lo, porem a fonte fica com um consumo de 0.34 A, e aperto o botão power mas ele não liga e nem aumenta o consumo na fonte de bancada,

Tentei ver se tem alguma peça aquecendo porem tudo normal,

 

Algum dos mestres aqui consegue me dar uma dica de por onde começar.

 

 

 

placa (2).jpeg

placa (1).jpeg

Edited by Bulfaitelo
correção titulo

Share this post


Link to post
Share on other sites

@Bulfaitelo Boa tarde amigo se acusa na fonte 0,34, vc pode baixar a voltagem da fonte em 1v e aumentar a tensão para ver se alguém esquenta.

Share this post


Link to post
Share on other sites
Em 15/08/2019 às 13:00, jose cleyton Moreira disse:

pode ser defeito no cristal oscilador ou no proprio pmic, tente trocar o cristal e poste resultado!

 

Olá Cleyton eu vou providenciar um e irei fazer o teste,

 

 

Em 15/08/2019 às 17:40, romualdo disse:

@Bulfaitelo Boa tarde amigo se acusa na fonte 0,34, vc pode baixar a voltagem da fonte em 1v e aumentar a tensão para ver se alguém esquenta.

Na hora do teste a tensão de saída já estava em 2A, 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By edimarps
      Posso usar o 10N60 no lugar do 2SK3502 (K3502),  pelo que vi nos datasheets são bem parecidos. Alguma sugestão de outro equivalente. Ele é usado na fonte da HP P2035 o Q501.
    • By johw
      Boa tarde pessoal, estou com um display de notebook aqui que a metadeda tela dele apresenta defeito, a imagem fica meio distorcida como se a qualidade de cores estivesse em 8bits, estarei postando as fotos pra facilitar o diagnóstico. Já testei cabo lvds, mexi no cabo flat da tela do lado do defeito tbm pra ver se mudava a imagem, mas nda.. continua com o defeito. Tenho um aqui do mesmo modelo com a tela quebrada, troquei os ci's de uma placa para a outra e nda tbm..Tbm já testei em outro notebook e o defeito continua.. Alguém sabe o que pode ser e se essa tela ainda tem recuperação? Obrigado..


    • By andresm21288
      Olá amigos preciso de ajuda com um gráfico safira rx 470 4gb comprei para consertar por minha conta e risco Estou começando na microssolda e é algo que gosto muito, bom o problema é que o gráfico é curto tem os fusíveis de entrada Do conector de 8 pinos queimado, injetei energia com a fonte e em 5v ela tem um consumo de 4 A e o chip gpu começa a aumentar a temperatura, verificando visualmente tenho 6 capacitores como se tivessem sido retirados à força. Anexei algumas fotos do paciente. os necessários são c1408 c1454 c3607 c1486 c1420 e c5127
      Em uma das fotos removi o capacitor c5126 para medi-lo, o c5127 posso tirar o valor dos outros estágios c5122 do seguinte circuito driver-mosfet de entrada.



    • By Francis Zornitta
      Então queria saber onde vocês compram componentes smd, tipo circuito integrado , transistores 
      Não acho um componente nem no Aliexpress um ci smd HY 510N e outros componentes para fontes atx de pc, monitores de vídeo e etc...
    • By Maikon009
      Olá! Recebi essa semana um notebook Dell Inspiron 14 que ao plugar o carregador o note liga, mas a bateria não carrega. No BIOS o carregador não é identificado, fica como "UNKNOWN" (DESCONHECIDO). Fiz a troca do DC Jack pois percebi que o mesmo estava danificado e para minha surpresa o problema continuou. Então abri a fonte e descobri o defeito. Um componente estourou na fonte, justamente o do circuito do pino ID, por isso o carregador não é identificado no BIOS. Talvez devido o DC Jack estar ruim e a cliente continuar plugando a fonte mesmo assim, deve ter havido um curto em dado momento.
       
      Aparentemente deve ser um resistor, mas não deu para identificar pois está totalmente torrado. Gostaria que me ajudassem informando qual componente é e seu valor pra eu procurar aqui em sucatas. A fonte é original da DELL de 65W.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...