Jump to content
Sign in to follow this  
DEULER

devolvido Samsung np300e5m - ba41-02538a - Wireless soldada na placa com defeito

Rate this topic

Recommended Posts

ola pessoal

 

estou com uma mb ba41-02538a que o cliente deixou entrar algua justamente encima da placa wifi desse notebook

 

infelizmente esse modelo de mb n tem slot para trocar a plaquinha wifi. a maldita é soldada na placa mae

 

e a gora.

q ki eu vou arrumar aki.
 

restante tudo funciona.... por desencargo instalei diversas versoes de windows 10 1803 em diante.... single,,, home,,, pro.. windows 7 e nem se quer aparece no gerenciador de dispositivo.

tecla f12 habilita/desabilita....  mesmo eu instalando tudo q a samsung update fornece.... quando aperto o f12 so diz "wifi ativado/desativado"

mas n acontece nada.... modulo parece morto.

 

 

n tem esquema,,, n tenho sucata desse modelo e o cliente n quer usar adaptador usb

 

ja era?

 

achei ate que poderia ser igual o defeito. mas n é  = 

 

Edited by DEULER

Share this post


Link to post
Share on other sites

boa noite, nestes casos eu coloco um adaptador USB Wireless daqueles nano bem discreto.

  • Like 1

Share this post


Link to post
Share on other sites

pois é... foi a primeira coisa q ofereci ao cliente. 

mas o mesmo disse q o not era emprestado e n tinha como devolver ao dono com esse paliativo 

Share this post


Link to post
Share on other sites

to vendo q esse tema vai demorar ser resolvido. Placa wifi soldada é um dilema recente q vamo esperar pra ver se popularize para que as soluções apareçam . Torço para q se arrependam e voltem para o wifi via slot mesmo....

coloquei um adaptador wifi usb e devolvi. foi o jeito

 

t+
joinha pro amigo @labtes q se foi o unico q se manifestou ...grato

 

Share this post


Link to post
Share on other sites

A solução para a maioria dos problemas passam primeiro pelo cliente. Não podemos por mais que queiramos, resolver a revelia. Se não tem tempo temos que fazer o que dá e o que dá nem sempre é o ideal. 

E por mais claro que possamos ser com o cliente ainda poderemos ser taxados de incompetentes por resolver desta maneira.

Abraço!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Nogas
      Não liga,pisca os leds quando aperta power e aparece 5v pl217 e 3.3v na pl216 e depois some.
      parece ser falta do sinal RVCCD, mas estou com dificuldade para descobrir.
       
      esquema: 
       
    • By Luiz Lhps
      Estou com problema no notebook z470 da lenovo com o seguinte sintoma quando conecta o cabo ela faz um zumbido na pl9 ou pl8, não tenho o 3vcpu e nem o 5vcpu, o que achei mais estranho é que o pl9 tinha uma resistência baixa, logo injeitei tensão tive um consumo baixo o que me fez ficar horas procurando algo que aquecia pouco e encontrei pc160 com fuga troquei e resolveu, não tinha mais o consumo, liguei o note novamente e o novo capacitor que coloquei ficou com problema, tirei e descobri que o mosfet de alta pq57 ficou com problema também. Estou com 2 problemas que é encontrar o TPC8065-H mosfet e como prosseguir na analise para não queimar novamente o capacitor e o mosfet, ja estou planejando trocar o Pu7, já que ele se acha fácil no brasil (EF=CM), Achei um capacitor estourado tbm na linha vin sc857.Mais uma informação interessante, na fonte assimétrica o consumo fica 0v e do nada vai pra 0.500mv ou 0.300mv e volta pro zero no momento do estralo, a pl8 tem uma resistência de 43ohms e consumo de 0.230 mv (acho q pode ser normal).
    • By Luiz Lhps
      Lenovo T420 NZ3 Liga e desliga muito rápido, se pressionar o botão você encontra todas as tensões, caso se desligar a fonte de bancada e ligar dnv ela liga sozinha e funciona sem desligar. Alguém ja viu algo assim ?
    • By fernandosalem
      Estou com esse dell que não liga.
      ja testei o botão Power no conector do teclado tem 3.3v.
       
    • By Jeferson Informatica
      Estou com um notebook Dell 5556 placa  bal60 la-d871p que  nao liga nada, nem um led, Tenho as tensoes ( 19v jack , 3 e 5v , bios 3.3v , power aperta e zera , nem um curto nas bobinas , nao apresenta nem um consumo na fonte , mas simplesmente ta morta..alguma ideia, nao regravei a bios ainda.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...