Jump to content
Sign in to follow this  
Cesar Abascal

dúvida Acer Aspire / P5WE0 LS-6902P (Placa do botão de liga/desliga) / Capacitor C2

Rate this topic

Recommended Posts

Alguém saberia me dizer qual o valor do resistor C2 da placa P5WE0 LS-6902P ?

A minha placa estava oxidada, retirei o tal capacitor e não consegui medir a capacitância, pois o mesmo estava bastante oxidado.

Agora preciso saber qual o valor para poder colocar outro no local.

Obrigado.

Share this post


Link to post
Share on other sites

@Cesar Abascal oi amigo

De um modo geral para substituçao de capacitores ceramicos eu utilizo outro de mesma cor tamanho.

O valor correto vai ser dificil

  • Like 1

Share this post


Link to post
Share on other sites

olá @Cesar Abascal ! ele está ligado a algum outro componente em especifico? Porque o fabricante as vezes sugere uma montagem e dá o valor de componentes passivos em torno dele.

tá joia!

Edited by SystSoftPcCelTv
  • Like 2

Share this post


Link to post
Share on other sites

Pode por um do mesmo tamanho que nao tem galho!! 

A verdade é que o capacitor nao é critico para esse circuito ai, nao faria falta! É para evitar qualquer ripple na linha do power button ou ate mesmo no led de Power(se houver). 

Um abraço!!

Share this post


Link to post
Share on other sites

@R2-D2 Beleza. Obrigado pela dica.

Outra coisa, limpei toda a placa, troquei o push-button e refiz algumas soldas.
Porém quando eu ligo o notebook ele liga por uns segundos e se desliga.
Estou achando que esta placa está com mau contato. Sabe onde eu posso conseguir o esquemático dela? Gostaria de saber se tem algum curto.
Procurei pela net mas não achei. :(

 

 

IMG_20190809_123557.jpg

IMG_20190809_123611.jpg

Share this post


Link to post
Share on other sites

@Cesar Abascal oi amigo

De qual placa mae que é?

O que vc pode estar fazendo para teste é ligar a placa mae sem essa plaquinha aí. Se continuar desligando é ela mesmo. Se precisar de auxilio de como ligar a placa dá um grito, passe a referencia da placa mae dai

Share this post


Link to post
Share on other sites

@R2-D2 Opa. Vou pegar o modelo certinho hj a noite.
Poisé, preciso saber como faço pra ligar sem a paquinha, já que a plaquinha que contem o botão de power. kkkk

Share this post


Link to post
Share on other sites
Agora, Cesar Abascal disse:


Poisé, preciso saber como faço pra ligar sem a paquinha

bem tranquilo amigo, assim que puder passe a referencia da placa que auxilio vc. 

Share this post


Link to post
Share on other sites

@R2-D2 

Olá amigo.

 

Recoloquei o capacitor na plaquinha do power e mesmo assim o note não liga.

Quando eu conecto na tomada ele acende a luz amarela de carregamento, porém quando eu ligo o botão da plaquinha ele se liga por uns 2 segundos e se desliga. As vezes insistindo ele fica por uns 10 segundos e volta a desligar. Estou bem desconfiado que esta placa morreu. Inclusive estou pensando em trocar todos os componentes dela.

 

Notebook Acer Aspire 5750 series.

 

Segue em anexo algumas fotos.

Desde já agradeço a sua ajuda e empenho.

IMG_20190810_233114.jpg

IMG_20190810_233124.jpg

IMG_20190810_233151.jpg

Share this post


Link to post
Share on other sites
Em 09/08/2019 às 12:40, Cesar Abascal disse:

@R2-D2 Beleza. Obrigado pela dica.

Outra coisa, limpei toda a placa, troquei o push-button e refiz algumas soldas.
Porém quando eu ligo o notebook ele liga por uns segundos e se desliga.
Estou achando que esta placa está com mau contato. Sabe onde eu posso conseguir o esquemático dela? Gostaria de saber se tem algum curto.
Procurei pela net mas não achei. :(

 

 

IMG_20190809_123557.jpg

IMG_20190809_123611.jpg

da pra fazer o seguinte: conecta a plaquinha e ao ligar o notebook identifica com o multimetro o pino que a tensao cai ao pressionar o botao. Sabendo o pino, tira a plaquinha e é so fazer um pequeno curto com o terra da placa simulando o aperto do botao.

Share this post


Link to post
Share on other sites

@Cesar Abascal ótimo amigo, sua placa é a LA-6901. Os colegas ai sao fera!! 

Com auxilio de uma pinça mesmo vc pode estar encostando o pino 7 ao pino 8 do conector onde vai esse flat. Basta encostar e já tirar é rapido mesmo e a placa ja liga. 

Posso estar enganado mas nessa placa ai tem como colocar um botao power, procure na placa por SW1, se tiver espaço vc pode estar soldando um botao.

 

Share this post


Link to post
Share on other sites
Em 11/08/2019 às 17:53, Cesar Abascal disse:

@SystSoftPcCelTv @R2-D2 
Show pessoal, vcs são fera!

 

Vou fazer isso já na segunda e conto para vocês se deu certo. ;)

 

Obrigado.

 

Bom dia amigos.

Infelizmente não deu liga!

 

Fiz as dicas que vocês deram e o note não liga. Ele acende o led por uns 2 segundos e se apaga.

Fiz vários testes com componentes desconectados (hora testava só a placa, outra com as memórias, outra com hd,...) e conectados e mesmo assim não funcionou.

 

Quando eu desmontei ele estava bem oxidado, tanto que precisei remover o conector ethernet que estava comprometido, então acho que perdi a motherboard. :(

Share this post


Link to post
Share on other sites
Em 09/08/2019 às 12:40, Cesar Abascal disse:

@R2-D2 Beleza. Obrigado pela dica.

Outra coisa, limpei toda a placa, troquei o push-button e refiz algumas soldas.
Porém quando eu ligo o notebook ele liga por uns segundos e se desliga.
Estou achando que esta placa está com mau contato. Sabe onde eu posso conseguir o esquemático dela? Gostaria de saber se tem algum curto.
Procurei pela net mas não achei. :(

 

Citar

Quando eu desmontei ele estava bem oxidado, tanto que precisei remover o conector ethernet que estava comprometido, então acho que perdi a motherboard.

 

Bom dia,

 

Este esquema existe no próprio fórum:

 

 

------------------------------------------------------------------------------

 

Em relação ao defeito, não desista da mobo pois foi investido muito tempo analisando a placa do botão power sendo que o defeito não estava nela.

 

Bastava conectá-la à placa e verificar se no botão existia tensão, e se ao aciona-lo esta tensão caia para zero.

Visto que a placa dava start e desligava em seguida, até a medição se faria desnecessária.

 

- Agora vc deve verificar se as tensões Always estão presentes na placa, e depois do Start se todas as tensões Suspend aparecem.

 

- Caso alguma tensão fique ausente analise o circuito, se todas estiverem presentes regrave a Bios.

 

Att. H3

Share this post


Link to post
Share on other sites
20 minutos atrás, H3Fix disse:

 

 

Bom dia,

 

Este esquema existe no próprio fórum:

 

 

------------------------------------------------------------------------------

 

Em relação ao defeito, não desista da mobo pois foi investido muito tempo analisando a placa do botão power sendo que o defeito não estava nela.

 

Bastava conectá-la à placa e verificar se no botão existia tensão, e se ao aciona-lo esta tensão caia para zero.

Visto que a placa dava start e desligava em seguida, até a medição se faria desnecessária.

 

- Agora vc deve verificar se as tensões Always estão presentes na placa, e depois do Start se todas as tensões Suspend aparecem.

 

- Caso alguma tensão fique ausente analise o circuito, se todas estiverem presentes regrave a Bios.

 

Att. H3

Opa. Obrigado pela dica.

 

Como posso fazer para regravar a BIOS?

Share this post


Link to post
Share on other sites

Boa tarde...

 

- Você precisa de um gravador

 

TL866 / RT809 / CH341

 

- Você precisa de um arquivo (geralmente .bin) confiável.

 

A maioria  dos arquivos deste fórum estão Ok. (Infelizmente procurei e não achei para esta placa)

 

- Precisa Dessoldar o CI da placa, colocar no gravador, gravar, soldar novamente na placa.

 

Estação de solda (No mínimo uma Hikari 936B)

 

- Agora você precisa testar e ter sorte, visto que não verificou nenhuma tensão existente ou ausente na placa.

 

Multímetros que não venham junto com uma Maria Mole de brinde.

 

Att. H3

Edited by H3Fix

Share this post


Link to post
Share on other sites

Se a placa liga e desliga

Veja nesse tempo que ela liga quais bobinas sobem tensão amigo e passe elas aqui 

Share this post


Link to post
Share on other sites

Olá @H3Fix .

Provavelmente exista algum problema de hardware.

O que são estas tensões de Always e Suspend? Como posso medir elas?

 

Olá @Well7487 .

Sobre quais bobinas você está falando?

 

Desculpem pelas perguntas pessoal, é que nunca trabalhei com motherboard de notebook. Estou tentando reviver o note que uso no trabalho. hehe 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Claudio dias dos santos
      TV Sony KDL-40W655D com defeito ( Não liga ) - Led standby piscando 5x.  Essa TV chegou ontem pra mim e comecei a revisar, não consegui encontrar esquemas ou mesmo manual de serviço para esse modelo, caso alguém tenha e possa compartilhar, ficarei grato.
       
      Verificações realizadas:
      1 - Identificado que o Backligth acende por alguns segundos e depois apaga, logo na sequencia os led pisca 5x, descartando ser problemas nas barras de LED's 
      2 - Verificado as tensões de 19v , 5,0 v, 3,3v, 1,2v . OBS: algumas tensões somem depois de uns 2 a 3 segundos quando ela entra em erro
      3 - Revisado todos os capacitores smd da placa VCON da tela , todos dos demais componentes, tudo ok
      4 - Tensão de 12volts chegando no cabo LVDS 
    • By Alexandro de Moura Barbosa
      Boa noite, estou com dificuldade de encontrar a placa principal da Philips 46pfl6605d/78 queimou por raio, já tirei o controlador HDMI em curto mas não Liga a linha de 1,1 v que vai no chip principal está em curto, algum dos colegas já trocou essa placa por outra Vangogh? Encontrei uma 46pfl5605d/78 e uma 46pfl5615d/78 será que serve no lugar? Não ligo se o Ambilight não funcionar
    • By ronipeterson68
      Olá pessoal. Estou com esse Xbox onde s na bancada. Não identifiquei curto na placa. Vídeo game liga e em seguida logo desliga. Algumas vzs liga se tentar várias vzs. Alguém saberia dizer o defeito?

    • By Daniel e Fernanda Mello
      Troquei a placa original por ter entrado em defeito, porém a mesma não estava disponível no mercado, portanto comprei uma parecida que porém não tinha a mesma eletrônica da bateria original.
      Gostaria de obter datasheet da nova placa para as seguintes informações: tensão de carga da bateria e tensão da fonte para saber o que da máquina original eu aproveito e o que dispenso. Obrigado.
    • By Marlon Ferraro
      Quero atualizar o Firmware da TV 42 AOC modelo le42m1475/25, achei o arquivo, mas estou sem joinhas! Se alguem tiver como passar eu agradeceria muito!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...