Jump to content
Sign in to follow this  
ze do crato 2014

devolvido tv aoc le32d1352 nao tem imagem

Rate this topic

Recommended Posts

estou com esta tv caqui na bancada do tecnico que trabalha aqui na assistencia, com seguinte sintoma, liga acende backlight, mais nao aparece nada na tela, nem logo tipo, nem imagem nem osd algum, alguem ja pegou este deffeito? sera que teria que regravar a eepprom? pois nao encontrei nada em curto na V-com, e tenho a tensao de 12V

Edited by ze do crato 2014

Share this post


Link to post
Share on other sites

Não encontrei o esquema da tv, encontrei apenas o esquema da fonte. Eu indico que veja a alimentação do processador, assim como a alimentação da eprom. 

Share this post


Link to post
Share on other sites

Tem sinais e  lvds ? tem vgh,vgl,v off ?  sem essas medidas não tem como saber  se a tcon e/ou vcon  está funcionando ???

Share this post


Link to post
Share on other sites
19 horas atrás, macioti disse:

Tem sinais e  lvds ? tem vgh,vgl,v off ?  sem essas medidas não tem como saber  se a tcon e/ou vcon  está funcionando ???

Para isso será necessário que tenha osciloscópio. 

Share this post


Link to post
Share on other sites
Em 10/08/2019 às 06:07, Gilson Macedo disse:

Para isso será necessário que tenha osciloscópio. 

nao tennho tenso alguma no vgh, nem no vgl e nem voff

Share this post


Link to post
Share on other sites
4 horas atrás, ze do crato 2014 disse:

nao tennho tenso alguma no vgh, nem no vgl e nem voff

Todas essas tensões são da tcon, então sua tcon não está sendo alimentada. 

Share this post


Link to post
Share on other sites
2 minutos atrás, Gilson Macedo disse:

Todas essas tensões são da tcon, então sua tcon não está sendo alimentada. 

nao tem t-con e sim v-con

Share this post


Link to post
Share on other sites

Essa tv não tem esquema elétrico, mas se não estiver enganado a tensão de alimentação da v-con é gerada pelo processador na placa de sinal. Quando não tem tcon aplica-se o mesmo princípio para a vcon. 

Share this post


Link to post
Share on other sites

Brother! Boa noite! Já verificou se não há nenhum curto na placa principal? Pode ser tosco mas às vezes um simples componente pode apresentar defeito e levar pro saco a tv... Já fica meu acompanhamento, quero ir aprendendo com vocês! Pra facilitar, mande uma foto da placa pra nós! Assim quem sabe nós podemos entender melhor a situação

Edited by Kilent
Adicionar comentário.

Share this post


Link to post
Share on other sites
17 horas atrás, ze do crato 2014 disse:

nao tem t-con e sim v-con

do mesmo jeito , tem que medir essas tensões  que são geradas a partir de conversores dc-dc ,tem os 12 ou 5 volts de alimentação após o fuzivel da vcon?? começa por ai ,se tiver essa tensão tem que ter as outras do contrario tem  defeito nessa vcon.

Share this post


Link to post
Share on other sites
7 horas atrás, macioti disse:

do mesmo jeito , tem que medir essas tensões  que são geradas a partir de conversores dc-dc ,tem os 12 ou 5 volts de alimentação após o fuzivel da vcon?? começa por ai ,se tiver essa tensão tem que ter as outras do contrario tem  defeito nessa vcon.

tem sim tenho os 12v e os 5v tambem

Share this post


Link to post
Share on other sites
Em 08/08/2019 às 21:11, ze do crato 2014 disse:

estou com esta tv caqui na bancada do tecnico que trabalha aqui na assistencia, com seguinte sintoma, liga acende backlight, mais nao aparece nada na tela, nem logo tipo, nem imagem nem osd algum, alguem ja pegou este deffeito? sera que teria que regravar a eepprom? pois nao encontrei nada em curto na V-com, e tenho a tensao de 12V

Tente atualizar a TV pra ver se volta.

Share this post


Link to post
Share on other sites
Em 12/08/2019 às 18:50, ze do crato 2014 disse:

tem sim tenho os 12v e os 5v tambem

então teri que ter vgh e vgl, vgh geralmente acima de 20 volts e vgl  aprox. -6volts

Share this post


Link to post
Share on other sites
1 hora atrás, ze do crato 2014 disse:

como faço pra atualizar?

Você vai ter que encontrar o arquivo de atualização no site do fabricante ou em outro lugar, mas que seja confiável, então baixa o arquivo, depois grave em um pendrive mas tem  que formatar ele primeiro não pode haver outros arquivos dentro do pendrive, espete ele na porta usb da TV e siga os comandos. 

Share this post


Link to post
Share on other sites
3 horas atrás, Adriano Presley disse:

Você vai ter que encontrar o arquivo de atualização no site do fabricante ou em outro lugar, mas que seja confiável, então baixa o arquivo, depois grave em um pendrive mas tem  que formatar ele primeiro não pode haver outros arquivos dentro do pendrive, espete ele na porta usb da TV e siga os comandos. 

To aqui imaginando como ele vai fazer isso "seguir os comandos" se  a tela segundo ele não aparece nada de imagem nem osd  (sem vgh,vgl etc nunca vai aparecer) ???

Share this post


Link to post
Share on other sites
Em 14/08/2019 às 14:15, Adriano Presley disse:

Você vai ter que encontrar o arquivo de atualização no site do fabricante ou em outro lugar, mas que seja confiável, então baixa o arquivo, depois grave em um pendrive mas tem  que formatar ele primeiro não pode haver outros arquivos dentro do pendrive, espete ele na porta usb da TV e siga os comandos. 

acho que voce nao leu direito os topicos e as respostas e pergunta, ntao tenho nenhuma tensao de vgh e nem vgl, como vou atualizar sem ter as tensos sem aparece nada na tela amigo, mais mesmo assim valeu pela intennção..

Share this post


Link to post
Share on other sites
Em 14/08/2019 às 17:36, macioti disse:

To aqui imaginando como ele vai fazer isso "seguir os comandos" se  a tela segundo ele não aparece nada de imagem nem osd  (sem vgh,vgl etc nunca vai aparecer) ???

Tem razão se ele não tem estas tensões não dá pra atualizar mesmo não vi esta parte que disse que não tinha as tensões. 

Em 15/08/2019 às 20:54, ze do crato 2014 disse:

acho que voce nao leu direito os topicos e as respostas e pergunta, ntao tenho nenhuma tensao de vgh e nem vgl, como vou atualizar sem ter as tensos sem aparece nada na tela amigo, mais mesmo assim valeu pela intennção..

Desculpa ai amigo não reparei na parte que falou que não tinhas estas tensões, então não é atualização.  Espero que consiga achar a solução. 

Share this post


Link to post
Share on other sites
Em 15/08/2019 às 20:54, ze do crato 2014 disse:

acho que voce nao leu direito os topicos e as respostas e pergunta, ntao tenho nenhuma tensao de vgh e nem vgl, como vou atualizar sem ter as tensos sem aparece nada na tela amigo, mais mesmo assim valeu pela intennção..

Pode ser que seja o CI T Con mas se tiver osciloscópio pode medir a pino enable deste CI pra ver.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By infocel technology
      ola amigos estou com essa placa q nao chega tensao de 24v no gate do pq22, ja verifiquei e troquei o pu5 o unico sinal que nao aparece e o pino 5 ACOK, na vdd eu fiz o teste e no PR1 chega os 6v de um lado e no outro esta sendo aterrado creio q seja pelo proprio charger.Nao e curto pois so aterra quando o carregador esta plugado, se eu fizer um jumper no pq22 a placa funciona tudo a bateria carrega normalmente agradeço a ajuda desde ja
       

    • By kjetprint
      Este note não liga nada. Achei apenas 5v. Não localizei nenhum curto e nem componente aquecendo.
    • By AltaVoltagem
      Olá amigos. Estou com uma TV Panasonic com o seguinte defeito: Quando aperta o botão para ligar, ela pisca a tela e desliga, as vezes nem chega a piscar a tela.
       
      Procedimentos que fiz:
       
      1 - testei continuidade dos backlight, sem desmontar a tv, medi com o multímetro para verificar se havia curto, tbm liguei a a tv com o Backlight desconectado.
      2 - testei ligando o pino 1 com um resistor de 1k direto no terra, (com e sem o backlight conectado)
      3 - testei sem o leds da frente.
      4 - testei sem alto falante
      5 - testei sem a placa de potencia que gera voltagem para o backlight
      6 - testei um jumper num transistor de 5 conexões que tem na placa principal, se não me engano, ele que envia 5v para o start da tv
      7 - testei tbm sem o LCD conectado á placa principal
       por fim testei somente a placa de potencia e a placa principal..
      Todos os testes mantiveram o mesmo sintoma.
      8 - procurei curto no capacitores eletrolítico do primário secundário e capacitores de cerâmica da placa princial; NADA de curto. 🤪
      alguma ideia? parece que essa tv estava parada a muiito tempo, não sei dizer se ja estava parada por conta desse sintoma.
       
      Alguem pode me ensinar a fazer jumper na placa de potencia para testar? Não especificamente dessa tv, mas de qual outra, o que tenho que procurar para fazer a placa ficar liga? 😅
      (sempre me deparo com essa questão)
       
      desde já.. obrigado !!!!! 😉


    • By Emanoel_2.0
      Ola pessoal, estou com esse notebook na bancada com seguinte sintomas: assim que eu plugo o carregador, ele acende um led azul e laranja (em curto espaço de tempo) depois disso, ao pressionar o power, ele pisca o led laranja (como se a bateria tivesse fraca) primeira coisa que fui ver, foi medir a linha B+, mas a mesma estava ausente, ao verificar a entrada, me deparei com o mosfet pq101, aonde o mesmo tem os 19v no seu source, 19V no gate, mas 0v no dreno. por ser um canal P ele estaria em corte, ao analisar o circuito do gate do pq101, identifiquei que existia o pq1007, um mosfet canal n duplo, onde cada sinal acionaria seus gate e assim conduzisse para o terra, acionando um divisor resistivo no pq101 para o mesmo saturar, esses dois sinais, apenas um esta presente, sendo um sinal chamado de; VCC1_PWRGD (Presente) e o outro sinal chamado de; ADP_EN (Ausente) ao analisar, vi que esse sinal sai direto da Sio, então verifiquei os sinais da sio e suas tensões, encontrei o sinal AC_AP_PRESS e as tensões 3vl do mesmo. se eu força a passada dos 19v, continua com mesmo sintomas! 
      fiz alguns procedimentos a seguir:
      verifiquei o cristal de 32k y7 da sio e o mesmo está ok
      verifiquei o cristal de 32k da pch e tbm ok
      regravei a bios
      Estou desconfiado da Sio, como não tenho outra aqui pra trocar, terei que comprar, mas antes de comprar, quero pedir ajuda ao pessoal aqui do fórum, pois posso estar deixando algo passar!
       


    • By Rogerio Nascimento
      Prezados, estou com este Asus que tem vídeo externo e funciona normalmente, mas não tem vídeo no LVDS. Já substitui o flat e não deu resultado.
      Tensões nos pinos:
      1 - 3,3v
      3- 2,9v
      11 - 3,3v
      12 - 3,3v
      13 - 3,3v
      29 - 19v
      30 - 19v
      Demais pinos zerados.
      Obs.: Como consigo visualizar arquivos .fz?  Tem um esquematico no forum com essa extensão, já tentei algumas dicas que achei, mas não consegui abrir.
      Agradecendo antecipadamente as ajudas prestadas.
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...