Jump to content
Claudiomfa

 resolvido HP EliteBook 9470m - Placa 6050A2514101-MB-A02 - Não Liga

Rate this topic

Recommended Posts

Posted (edited)

Boa tarde,

 

Tenho este equipamento que não liga, só altera a cor do led frontal de energia de branco e laranja. O portátil deixou de ligar depois de flashar o chip da bios com o programador externo, mas não é da bios porque já programei com o ficheiro original que estava a funcionar.

 

Acho que deve ser algum curto nas linhas do chip da bios. Pois já fiz medições e tenho 3.3v nos pinos 1,2,3,5,6,7,8 a excepção do pino 4 que é o GND. 

 

pelo que analizei no esquema, só deveria ter 3.3v nos pinos 1,3,7,8

 

Alguém me consegue ajudar?

 

Link do esquema

 

Edited by Claudiomfa

Share this post


Link to post
Share on other sites

amigo seria ideal medir com a placa desligada se bipa entre os terminais 3 e 2 por exemplo e depois remover o chip e medir os pads da placa pra definir se o chip é quem está em curto, aí se sim trocar o chip, se os pads da placa continuarem a bipar entre os terminais que não deveria ter os 3,3v ai seria hora de pártir à analisar os circuitos da placa, blz?

  • Like 2

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...