Jump to content
yatm

 em análise Samsung ML-3750ND / saindo falhando.

Rate this topic

Recommended Posts

Olá a todos estou com uma impressora samsung ML-3750ND que imprime em modo duplex, essa impressora depois de 10 paginas impressas ela começa sair falhando a impressão como se tivesse acabando o toner, eu já troquei o toner, verifiquei a LSU unidade de imagem, placa de aterramento, rolo de transferência que fica em baixo do toner na impressora, engrenagens onde traciona o cilindro do toner na impressora, mas sem sucesso nada adiantou continua saindo a falhar depois de 10 a 15 copias. alguém pode me dar uma ajuda.

IMG_20190817_115549391.jpg

IMG_20190817_115610241.jpg

Share this post


Link to post
Share on other sites

Boa tarde meu chefe, lembro de um problema parecido nas impressoras da samsung scx 4200, peguei vários problemas desse nesse modelo e conseguia resolver dá seguinte maneira:

-Realizava a lavagem do rolo de transferência;

-Colocava um arame bem fino da ponta do rolo de transferência até a ponto do aterramento na placa;

Feitos esses procedimentos, eu conseguia resolver nesse modelo o problema igual ao seu, tente essa solução para ver se resolve o seu problema.

Share this post


Link to post
Share on other sites

@EduardoSouza340

tinha feito isso, mas peguei o multímetro e medi a continuidade do rolo de transferência até na placa (THV).

deu normal. eu estou desconfiado que seja a LSU, mas essa peça custa caro, para comprar e testar.

Share this post


Link to post
Share on other sites
Posted (edited)

nas laterais desse impressora m tem um eixo com uma mola , verifique se ele esta quebrado ou algo do tipo. 

ele da pressão no tonner , se ele estiver trincado ele apresenta esse problema , se ele estiver quebrado ele falha ja na primeira pagina. 

retire q carcaça da lateral dela , e verifique.

Edited by Manin Warleyy Tavares

Share this post


Link to post
Share on other sites
Posted (edited)

@Manin Warleyy Tavares

 

eu verifiquei existe 5 contatos na impressora que faz contato com toner, verifiquei todas as molas e se estão fazendo contato com a placa tudo certinho, nenhuma quebrada e nem frouxa...

esse eixo com mola e uma trava de plástico com mola em cima, as duas lado esquerdo e direito não estão quebrado, estão ok.

o que será que pode ser?

Edited by yatm

Share this post


Link to post
Share on other sites
Posted (edited)

@Manin Warleyy Tavares

infelizmente não tenho, teria que comprar para poder testar, e o foda que custa caro essa peça para trocar sem saber se realmente e ela o problema...

Edited by yatm

Share this post


Link to post
Share on other sites

@Manin Warleyy Tavares

 já sim cara, inclusive lavei não resolveu, pequei um rolo igual de outra impressora samsung e troquei não resolveu, depois verifiquei o contato do rolo até na placa...

Share this post


Link to post
Share on other sites

@yatm 

Quando eu faço o procedimentos como falei, eu coloco o arame entre o rolo e o aterramento, pois, as vezes aquela bucha onde encaixa o rolo, fica sem passar a continuidade. Eu faço a ligação do rolo ao aterramento.

Share this post


Link to post
Share on other sites
Posted (edited)

@EduardoSouza340

então mesmo medindo a continuidade pelo multímetro e dando continuidade, fiz esse procedimento do fio coloquei a malha do fio encostando na ponta do rolo de transferência e a outra ponta soldei na placa, não resolveu começa imprimir 11 paginas depois começa sair falhando a impressão.

rolo já troquei como tinha falado para o @Manin Warleyy Tavares unidade fusor já verifiquei até começa a falhar antes de chegar na unidade fusão.

desmontei a unidade LSU mas não achei nada errado e nem sujo, vou ter que pedir essa LSU para ver... 

 

Edited by yatm

Share this post


Link to post
Share on other sites

@yatm 

Rapaz, eu ainda não ia de LSU, provavelmente não vai ser ela, pois em algumas partes da impressão sai tudo perfeito, a função dela é mandar para o cilindro a imagem, creio que não deve ser, mas se tiver, é bom testar.

Share this post


Link to post
Share on other sites

Bom, antes de condenar de vez a unidade laser, daria pra tentar aquele método de remover o espelho, pingar uma gota de oleo no furo onde vai o eixo, e colocar de volta. Também é bom conferir a lente que tem entre o emisor e o espelho (em impressoras muito usadas o laser causa uma "erosão" na lente e faz a impressão ficar ruim.. isso acontecia bastante nas antigas HP 5L). Se ela não estiver 100%, as vezes uma leve reposicionada resolve.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...