Jump to content
NALDO PORTO

 em análise TV LG / 32LK330 / Led de standbay piscando mais não liga

Rate this topic

Recommended Posts

Olá amigos

Agradeço desde já atenção de todos obrigado

 

Esto com uma TV de LCD da LG 32LK330 que chegou para mim com o led do standbay ao pressionar ligar e se apaga lentamente e volta acender sem a TV dar imagem ou áudio.

Removi o cabo que sai da placa fonte para a placa principal e armei a placa para verificar as tensões todas tensões presentes 3v 12v e 20v e as lampadas se acederão.

 

Parte para a placa principal ao analisar a placa descobrir que os cabos que sai da placa principal estava oxidados fiz a limpeza dos cabos coloquei todos cabos de volta e ligue a tv a tv ligou com imagem mais sem áudio desliguei a tv e fui verificar removi o cabos dos auto falantes e fiz uma limpeza e coloquei de volta os cabos ao ligar a tv a tv já não ligou mais refiz todo o processo verifiquei as tensões que de 3v 12v 20v estão todas presentes armei a placa fonte e agora as lampadas não acendem verifiquei as lâmpadas e estão todas boas o defeito agora esta na placa fonte que não quer mais acender as lâmpadas.

 

Obs: não encontrei o esquema dessa placa fonte PCB: EAX64743302 (1.0) REV: 1.0

Share this post


Link to post
Share on other sites

bom dia

ja tentou ver se nao e problema de reballing aimgo?

esse tvs sao danadas pra fazer isso de uma leve aquecida no micro e ve se ela liga

seligar parte pro reballing

Share this post


Link to post
Share on other sites
2 horas atrás, eletronica jp disse:

bom dia

ja tentou ver se nao e problema de reballing aimgo?

esse tvs sao danadas pra fazer isso de uma leve aquecida no micro e ve se ela liga

seligar parte pro reballing

Bom dia Amigo

 

O problema e na placa fonte o micro que vc fala esta na placa principal 

Share this post


Link to post
Share on other sites
15 minutos atrás, ELETRONICA_APEX disse:

Bom acho que você já deve ter dado uma boa resoldagem , na fonte .

Bom dia amigo

 

Sim já olhei a placa toda não encontrei solda fria.

Share this post


Link to post
Share on other sites
9 minutos atrás, Manin Warleyy Tavares disse:

Trocar Fusivel e os dois Mosfet K3868 original,tem que colocar Mosfet original K3868

Olá amigo

 

O fusível F501 esta bom e o mosfet K3868 também estão bons testei fora da placa 

  • Confused 1

Share this post


Link to post
Share on other sites

desculpe mais pelo que entendi  vc armou a fonte sem a principal novamente pra ver se acende as lampadas pois a principal tambem e responsavel por isso 

como vc diz ai em cima vc limpou a placa principal onde estava oxidado e ela funcionou mais ao mexer nela novamente  parou

Em 21/08/2019 às 21:45, NALDO PORTO disse:

fiz a limpeza dos cabos coloquei todos cabos de volta e ligue a tv a tv ligou

talvez ligou por causa da sua limpeza tipo pelo produto usado na limpeza 

 ligue ela novamente sem a principal 

se funcionar seu defeito permanece na principal 

Share this post


Link to post
Share on other sites
12 minutos atrás, eletronica jp disse:

desculpe mais pelo que entendi  vc armou a fonte sem a principal novamente pra ver se acende as lampadas pois a principal tambem e responsavel por isso 

como vc diz ai em cima vc limpou a placa principal onde estava oxidado e ela funcionou mais ao mexer nela novamente  parou

talvez ligou por causa da sua limpeza tipo pelo produto usado na limpeza 

 ligue ela novamente sem a principal 

se funcionar seu defeito permanece na principal 

Olá amigo

 

sim já liguei ela sem a principal armei a placa fonte sem a principal consta todas as tensões 3v 12v 19v e agora as lâmpadas não acendem mais antes chegou a acender.

Share this post


Link to post
Share on other sites
2 horas atrás, ELETRONICA_APEX disse:

Em quanto esta a voltagem de PFC

Olá amigo

Boa tarde

 

Esta normal por via da duvida consta as tensões de saída para placa principal 3v 12v 19v 

Share this post


Link to post
Share on other sites

Boa noite Amigo, verifique a tensão do PFC conforme nossos colegas já orientaram. Para isso messa a tensão em C611 e C612 (são os maiores da fonte).

Ao acionar o "Power-on" essa tensão (PFC) deve ter aproximadamente 390 volts, caso isso não aconteça, verifique o emissor de Q502 que fornece tensão ao pino 8 do IC600 (oscilador PFC).

Caso a tensão do PFC esteja diferente ou desarmando verifique os resitores SMD "R610, 611, 612, 613 e616" de 750Kr. Para medi-los retire um por vez e messa fora da placa.  Antes de colocar de volta, limpe o local retirando a cola que fica por baixo dos resistores.

 

Espero que ajude. Abraço.

Share this post


Link to post
Share on other sites
13 horas atrás, multi.tecnoservice disse:

Boa noite Amigo, verifique a tensão do PFC conforme nossos colegas já orientaram. Para isso messa a tensão em C611 e C612 (são os maiores da fonte).

Ao acionar o "Power-on" essa tensão (PFC) deve ter aproximadamente 390 volts, caso isso não aconteça, verifique o emissor de Q502 que fornece tensão ao pino 8 do IC600 (oscilador PFC).

Caso a tensão do PFC esteja diferente ou desarmando verifique os resitores SMD "R610, 611, 612, 613 e616" de 750Kr. Para medi-los retire um por vez e messa fora da placa.  Antes de colocar de volta, limpe o local retirando a cola que fica por baixo dos resistores.

 

Espero que ajude. Abraço.

Olá amigo bom dia

 

Sim os dos capacitores C611 e C612 estão com 390v

Share this post


Link to post
Share on other sites

Boa noite Amigo, Vamos lá...

 

Agora que vc já verificou o PFC e o mesmo está ok, vamos verificar o oscilador do inverter (IC301):

1- Verifique o pino 22 do ic 301 (vcc 12v).

2- verifique o pino 12 onde o pulso inv-on chega através do R305 de 1kr(102)

Lembrando que isso tudo com o conector da placa de sinal desconectado da fonte, e acionando com resistores a fonte.

 

Fico no aguardo do post dos resultado.

 

Espero ter ajudado. Abraço.

Share this post


Link to post
Share on other sites
17 horas atrás, multi.tecnoservice disse:

Boa noite Amigo, Vamos lá...

 

Agora que vc já verificou o PFC e o mesmo está ok, vamos verificar o oscilador do inverter (IC301):

1- Verifique o pino 22 do ic 301 (vcc 12v).

2- verifique o pino 12 onde o pulso inv-on chega através do R305 de 1kr(102)

Lembrando que isso tudo com o conector da placa de sinal desconectado da fonte, e acionando com resistores a fonte.

 

Fico no aguardo do post dos resultado.

 

Espero ter ajudado. Abraço.

IC301

Pino 22 = 0v

Pino 12 = 3v

Share this post


Link to post
Share on other sites

Boa noite Amigo, Vamos lá...

 

Parece que descobrimos por que a tela parou de acender...

O pino 22 do I.C. 301 é o pino do vcc, logo se não tiver tensão neste pino o I.C. não ira trabalhar e consequentemente o inverter não funcionará.

Vamos lá, verifique o R319 que é um resistor de 10r SMD ligado ao pino 22 do IC301 e ao conector P201 nos terminais de 12v, pode ser medido também no terminal positivo do C208.

Bom como anteriormente vc disse que os 12v estão OK, e não temos algum problema entre o R319, C308 ou o próprio IC301.

 

Amigo fico no aguardo do seu retorno.

Espero de verdade estar ajudando. Abraço.. 

Share this post


Link to post
Share on other sites
6 minutos atrás, multi.tecnoservice disse:

Boa noite Amigo, Vamos lá...

 

Parece que descobrimos por que a tela parou de acender...

O pino 22 do I.C. 301 é o pino do vcc, logo se não tiver tensão neste pino o I.C. não ira trabalhar e consequentemente o inverter não funcionará.

Vamos lá, verifique o R319 que é um resistor de 10r SMD ligado ao pino 22 do IC301 e ao conector P201 nos terminais de 12v, pode ser medido também no terminal positivo do C208.

Bom como anteriormente vc disse que os 12v estão OK, e não temos algum problema entre o R319, C308 ou o próprio IC301.

 

Amigo fico no aguardo do seu retorno.

Espero de verdade estar ajudando. Abraço.. 

Boa noite amigo

 

o R319 0v dos dois lados sendo que o R319 não esta indo para o pino 22 do IC301

Share this post


Link to post
Share on other sites
Posted (edited)

foto da imagem do IC301 resistor R319 na foto no circulo vermelho e pino 22 do IC301 esta marcado em vermelho 

20190828_220043_resized.jpg

Edited by NALDO PORTO

Share this post


Link to post
Share on other sites
Posted (edited)

seguindo a trilha do pino 22 do IC301 ele vai passando pelo o C306 mais o R327 mais  o Q304 mais o R328 onde se tem em um dos lados 12v resistor SMD 304

20190828_220043_resized.jpg

Edited by NALDO PORTO

Share this post


Link to post
Share on other sites

image.png

Boa noite Amigo, 

Eu estava acompanhando por uma fonte aqui, porem nessa parte temos uma diferença...

Mas vamos lá. Passa ai o código do ic para verificarmos o vcc dele e o acionamento de inv-on.

Share this post


Link to post
Share on other sites

As minhas fotos não ajuda muito do celular e ruim mais fiz uma trilha com uma linha vermelha para ver de onde começa a tensão de 12v

20190828_222043-1_resized.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...