Jump to content
Samuel Baldessar

 devolvido Xbox 360 - Corona V5 - Erro 0031

Rate this topic

Recommended Posts

Posted (edited)

Analisando este game que chegou aqui na assistência, já de cara notei que estava com erro 0031 porém este tem um detalhe a mais, apresenta 3v no pino 2 da nand, geralmente resolvo o 0031 com a troca de alguns resistores próximos ao U1E1, ou a ressolda geral desta região ou mesmo o CI, porém neste caso não resolveu, ao que vi em alguns tópicos quando está com 3v no segundo pino (ou pad lateral) da nand geralmente seria a nand danificada ou mesmo a KSB, haveria algum teste mais específico que posso fazer para identificar se é essa nand? Em caso de troca dela, seria apenas salvar estes dados dela e transferir para outra ou teria que adicionar algum tipo de desbloqueio?

Edited by Samuel Baldessar

Share this post


Link to post
Share on other sites
Em 27/08/2019 às 11:18, Samuel Baldessar disse:

Analisando este game que chegou aqui na assistência, já de cara notei que estava com erro 0031 porém este tem um detalhe a mais, apresenta 3v no pino 2 da nand, geralmente resolvo o 0031 com a troca de alguns resistores próximos ao U1E1, ou a ressolda geral desta região ou mesmo o CI, porém neste caso não resolveu, ao que vi em alguns tópicos quando está com 3v no segundo pino (ou pad lateral) da nand geralmente seria a nand danificada ou mesmo a KSB, haveria algum teste mais específico que posso fazer para identificar se é essa nand? Em caso de troca dela, seria apenas salvar estes dados dela e transferir para outra ou teria que adicionar algum tipo de desbloqueio?

Primeiro teste é tentar fazer a leitura da nand, se conseguir é quase certo que a nand esta boa.

  • Like 1

Share this post


Link to post
Share on other sites

@Donini II Com o Leitor SD soldado na placa, cristal aterrado e fonte em standby ao plugar o adaptador no pc ele já de primeira nem aparece a mensagem de formatar unidade e ao mandar fazer leitura pelo AutoGG pede para selecionar a porta usb, como mostra apenas uma opção mando iniciar por ela mas apresenta uma mensagem de erro na leitura da nand. Seria talvez pelo fato de haver esses 3v no pino 2?

Share this post


Link to post
Share on other sites

Verifica bem as soldas do adaptador sd, o bom é ter mais de um para teste, verifica tbm os resistores ao redor da nand e da ksb, caso não consiga ler é bem provável que a nand se foi.

  • Like 1

Share this post


Link to post
Share on other sites

Amigo corona v5 não se usa adaptador sd para ler a nand e sim NAND-X ou  J-r Programer V2

  • Like 1

Share this post


Link to post
Share on other sites

@Donini II Verificando em relação aos resistores, tinham alguns ao redor dos pads lateria à nand comparando com outra placa aqui notei que estavam com valores um pouco diferentes, resolvi trocar eles e a tensão de 3v no pino 2 da nand caiu para 2v. Fiz também uma ressolda na nand e nos resistores próximos ao ksb, mesmo erro.

Share this post


Link to post
Share on other sites

adaptador sd é para corona v2,v4 e v6, NAND-X ou  J-r Programer V2 é para v1,v3 e v5

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...