Jump to content
Sergio Penido

 em análise intel /DH61sa / não funciona USB, audio, e PCI express X1

Rate this topic

Recommended Posts

Olá a todos. Tenho essa intel DH61sa que parou de funcionar todas as portas USB traseiras e frontais, o audio traseiro e frontal e o slot pci express x1. Constatei que a fonte atx estava com a linha de 5V alterada para 7V. Mesmo com outra fonte nova, não funciona. As portas USB tem 5V. As proteções das USB estão recebendo 5V e conduzindo a 13ohm.  Na PCI express tenho tensão de 12V e de 3.3V. Alguém tem o esquema dessa placa ou alguma dica? 

Share this post


Link to post
Share on other sites

@Sergio Penido 

Nesse caso, seria muito importante ter o esquema para ver o que é alimentado diretamente pela linha de 5V.

Essa linha de 5V é a que é alimentada pelos fios vermelhos da fonte ou é a linha 5VSB, que é o fio roxo?

 

 

Share this post


Link to post
Share on other sites
17 horas atrás, Zoom1966 disse:

@Sergio Penido 

Nesse caso, seria muito importante ter o esquema para ver o que é alimentado diretamente pela linha de 5V.

Essa linha de 5V é a que é alimentada pelos fios vermelhos da fonte ou é a linha 5VSB, que é o fio roxo?

 

 

a linha que estava alterada era a de 5V mesmo. Fios vermelhos.

Share this post


Link to post
Share on other sites
19 horas atrás, uiugor disse:

Algum componente aquecendo?

Tem sim. Esqueci de mencionar. Tem um 232GE aquecendo bastante. Talvez alguma das linhas na saída dele tenha algum curto, mas não identifiquei ainda.

Share this post


Link to post
Share on other sites
2 horas atrás, RIF Rodrigo Isa Fernanda disse:

chipset H61 dá muito problema, eu já tentaria a troca dele.
Boa sorte 

Eu pensei nele mesmo. Porém queria trocar ideia antes, porque sem esquema é difícil de entender. E trocar sem necessidade é bastante triste. Mas se eu não achar outra causa, vou trocar ele.

Share this post


Link to post
Share on other sites
4 horas atrás, Zoom1966 disse:

@Sergio Penido 

Esse CI 232GE é da porta serial. Já vi aquecer, mas parece normal.

 

Nessa placa não tem porta serial COM, apenas o espaço pra soldar. Não está aquecendo muito, talvez não tenha relação com o problema mesmo..

Share this post


Link to post
Share on other sites

@Sergio Penido 

Na foto tem a serial sim. É o bloco verde. O que parece que falta é um bloco de USBs.

Mas, independente disso, Sérgio, parece um problema na PCH ou BGA.

Digo isso porque dos recursos que estão sem funcionar, até onde pesquisei, só o CI de áudio parece receber 5V. O CI de rede usa 3.3V e USB e PCIe, fora a alimentação, dependem da PCH.

O que me intriga é que geralmente as placas tem uma monitoração de voltagens da fonte que, quando uma voltagem sai da tolerância, soa um alarme. Costuma funcionar do mesmo modo que um alerta de cooler parado.

Share this post


Link to post
Share on other sites
6 horas atrás, Zoom1966 disse:

@Sergio Penido 

Na foto tem a serial sim. É o bloco verde. O que parece que falta é um bloco de USBs.

Mas, independente disso, Sérgio, parece um problema na PCH ou BGA.

Digo isso porque dos recursos que estão sem funcionar, até onde pesquisei, só o CI de áudio parece receber 5V. O CI de rede usa 3.3V e USB e PCIe, fora a alimentação, dependem da PCH.

O que me intriga é que geralmente as placas tem uma monitoração de voltagens da fonte que, quando uma voltagem sai da tolerância, soa um alarme. Costuma funcionar do mesmo modo que um alerta de cooler parado.

Aqui liga normal, sem alerta sonoro ou no post. A rede funciona normal. Só parou audio, USB e PC x1. Até o PCI 16 funciona, Essa placa tem o bloco de serial mesmo, só não tem o conector traseiro. E ela tem só um bloco de USB. Falta dois. (Placa de baixo custo). Esses modelos de placa usam a pch pra controlar esses itens, por isso vejo possibilidade de ser ele. Mas tb fiquei com dúvida semelhante a sua: Se tem tantos componentes parados por causa da pch, como essa placa ainda liga e funciona o restante sem apresentar problemas? 

Share this post


Link to post
Share on other sites
1 hora atrás, Sergio Penido disse:

Aqui liga normal, sem alerta sonoro ou no post. A rede funciona normal. Só parou audio, USB e PC x1. Até o PCI 16 funciona, Essa placa tem o bloco de serial mesmo, só não tem o conector traseiro. E ela tem só um bloco de USB. Falta dois. (Placa de baixo custo). Esses modelos de placa usam a pch pra controlar esses itens, por isso vejo possibilidade de ser ele. Mas tb fiquei com dúvida semelhante a sua: Se tem tantos componentes parados por causa da pch, como essa placa ainda liga e funciona o restante sem apresentar problemas? 

se pegar no esquema o chipset você vai ver que ele é separado por setores, um curto na usb pode ter danificado alguns setores dele apenas mas o restante funciona, já arrumei alguns notes com chip HM65 e 55 que não comunicavam as usbs e sem som tb, foi trocar o chip (nesses casos não adianta rebal ok) que tudo voltou a funcionar.
Ví um anuncio no ML desse H61 por 40,00 acho q valhe a pena arriscar a troca por um novo, pegar esses h61 de sucata é arriscado pode ser que não esteja bom.

Share this post


Link to post
Share on other sites
58 minutos atrás, RIF Rodrigo Isa Fernanda disse:

se pegar no esquema o chipset você vai ver que ele é separado por setores, um curto na usb pode ter danificado alguns setores dele apenas mas o restante funciona, já arrumei alguns notes com chip HM65 e 55 que não comunicavam as usbs e sem som tb, foi trocar o chip (nesses casos não adianta rebal ok) que tudo voltou a funcionar.
Ví um anuncio no ML desse H61 por 40,00 acho q valhe a pena arriscar a troca por um novo, pegar esses h61 de sucata é arriscado pode ser que não esteja bom.

ok, eu vou trocar. Eu tenho o chip novo aqui. Depois posto o resultado.

Share this post


Link to post
Share on other sites

@Sergio Penido 

Lembra dos notebooks que eram campeões de defeito nas soldas BGA da PN? Começava parando recursos como rede, wi-fi, som... Até parar totalmente.

Por isso cheguei nessa conclusão.

Infelizmente, nesses casos a gente tem que usar uma ciência pouco precisa: o achismo! kkkkkk

Abraço e boa sorte!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...