Jump to content
bisuca

 resolvido Leadership M745s - Placa LA-4241P - Liga sem vídeo

Rate this topic

Recommended Posts

Bom dia pessoal.

 

Tenho aqui na bancada um notebook leadership que chegou com o seguinte problema, o cliente disse que estava usando normalmente e ele desligou a tela mas permaneceu ligado. Então foi retirado o carregador da tomada e depois quando tentou ligar novamente não ligou mais.

 

Resolvido o problema de não ligar, ou seja, agora liga normalmente depois de ter sido regravada a BIOS e substituído a PL1.

 

Ocorre que ele não apresenta vídeo no lcd nem no externo. Como a tela desligou sozinha enquanto estava em uso, acredito que o inverter ou a tela tenha queimado.

Testei outra tela e outro inverter sem resultado, continua sem vídeo.

 

Em análise, verifiquei que no conector JP37, não tenho nenhuma tensão, que acredito ser 3V, sendo ela suspend.

Isso pode ser verificado no circuito do conector do inverter, onde sai o sinal DISPOFF# e vai para o pino 4 do conector do inverter.

 

Como disse, essa tensão não chega no pino 4. Então surge uma dúvida. Com a fonte assimétrica injetei os 3v no pino 4 mas mesmo assim a tela não acendeu.

Obviamente pode ser um problema com o inverter ou com a tela, mas ambos foram substítuidos.

Teria algum outro teste pra fazer?

 

Agradeço a quem puder ajudar.

 

Segue link do esquema - 

 

Edited by bisuca

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...