Jump to content
Sign in to follow this  
joelysilva33

devolvido Samsung RV430 - Ba41-01212a - Desligando

Rate this topic

Recommended Posts

Boa tarde amigos.

 

Esse notebook entrou sem ligar nada. Como já peguei alguns com esse defeito, fui direto no capacitor em baixo do plastico na parte em que fica o hd e o dito cujo estava em curto. Removi ele e a máquina voltou a ligar e dar vídeo.

O problema é que assim que entra no windows, coisa de segundos ela se desliga sozinha. O que já fiz e não resolveu: 

 

- Troca do processador, pasta térmica, cooler e dissipador. 

- Regravação e troca da bios

- Remoção do capacitor NECTOKIN por 4 de tântalos de 330uf

 

Acredito que esses são os principais causadores desse problema nesses notes. Porém nenhum dessas soluções resolveu o problema de desligar. Na bios ele não desliga

 

Alguém teria alguma dica ? 

Edited by joelysilva33

Share this post


Link to post
Share on other sites

@joelysilva33 qual a referencia do nec/tokin? 

Digo isso, pois já tive casos que a capacitância do nec/tokin era maior do que os 4 capacitores de 330, juntos.

 

O teste que sempre faço é soldar um capacitor eletrolítico de 1500uf x 6.3v e soldo antes dos 4 de tântalos de 330uf, para testar... O colega acima fez uma ótima observação, testa com um Linux Live.

Share this post


Link to post
Share on other sites
12 minutes ago, FDONATO said:

@joelysilva33 qual a referencia do nec/tokin? 

Digo isso, pois já tive casos que a capacitância do nec/tokin era maior do que os 4 capacitores de 330, juntos.

 

O teste que sempre faço é soldar um capacitor eletrolítico de 1500uf x 6.3v e soldo antes dos 4 de tântalos de 330uf, para testar... O colega acima fez uma ótima observação, testa com um Linux Live.

Fiz o teste colocando 2 eletrolítico de 830uf de 6.3v e também não resolveu

Share this post


Link to post
Share on other sites
23 minutes ago, CJ said:

@joelysilva33 testou com outro sistema operacional?

Outro sistema não, mais coloquei outro hd com windows já entrou tudo, porém mesma coisa, desliga apos uns segundos no windows

Share this post


Link to post
Share on other sites
2 hours ago, walteruga said:

pega um processdor de menor ghz, eu creio uqe seja processador ainda

 

Ja testei, com vários, mesmo defeito. 

Share this post


Link to post
Share on other sites
8 minutos atrás, joelysilva33 disse:

 

Ja testei, com vários, mesmo defeito. 

verificou a tensao da vcore antes de desligar?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By bomfim-marcos
      Olá estou com esse note apresentando essa msg:
       
      Unauthorized Wireless network card is plugged in . Power off and remove it.
       
      Como eu faria para excluir essa msg na bios,já regravei a bios mas não consegui
    • By LPW
      Olá, na minha bancada o home theater da samsung ht-d350k/zd, cliente relata que estava usando normalmente e as vezes escutava alguns estralos alto no som, desligava esperava um pouco e voltava a funcionar, isso até hoje, agora ele liga, muda normalmente de modo, mas não tem som e nem imagem, nem em av nem em hdmi, fazendo os teste todas as tensão presente, nem uma marca de queima de componente, tirei as 3 saidas de som para ver se mudava os sintomas mas sem sucesso, e um caso curioso que em modo USB conecto um pendrive e ele nem lê e nem aciona alguns led do pendrive mesmo tendo a alimentação de 5v, enfim desconfio de duas coisas ou memória ou micro, mas nao encontrei ate o momento a memoria para gravação, algum amigo poderia me ajudar caso tenha esses arquivos por favor! Obrigado
      Alguma dica, arquivos de memoria ou ate mesmo esquemas me ajudaria bastante obrigado!
    • By Reinaldo Ramos
      Olá pessoal! Esta tv acende o backlight e apaga em seguida e fica sucessivamente assim mesmo com os dois cabos do display desligados. Analisando a placa encontrei o ci  ic 400 queimado, mas receio de ter falhas na tela pois não tenho como testa-la. Alguém já deparou com este ci queimado? Obrigado! Este ci marcado de vermelho.

    • By Luiz Fernando Giacomelli
      olá, boa tarde, estou com um Lenovo g470 com numeração de placa PIWG1 LA-6759P, ele não liga, não da led nenhum.
      Alguém por favor pode me ajudar?
    • By marciochaves
      Bom dia.
      um cliente trouxe essa impressora para minha assistencia, disse que a mesma pediu reset das almofadas ele tentou fazer o reset por conta propria
      mas no meio do processo ele desligou a maquina, agora a impressora liga e acende todos os leds e não aceita um novo reset.
      sera que se regravar a eprom em uma gravadora daria certo?
      alguem aqui tem esse arquivo?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...