Jump to content
Sergio Penido

 em análise Dell Optiplex 3020 / dih81r -tigris sff mb 12125 1m / não liga

Rate this topic

Recommended Posts

Olá a todos! chegou um desktop dell opitplex 3020 service tag 62z1012 (caso queiram ver a carinha dele no site da dell) que segundo o cliente estava ligado em uso e desligou sozinho e não ligou mais. A fonte dele é interna unificada, tem o conector principal com 8 pinos: Brancos 12v, roxo 12V, verde 5V e cinza 5v e tem o conector p4 com 12v nos amarelos. Se alguem souber se essas tensões estão corretas, pois nunca precisei conferir esse tipo de fonte. Quando pluga ele na energia ele acende o led da placa em laranja (não se deveria ser verde e está laranja indicando erro ou se é assim mesmo nessa cor). Nessa fonte tem um botão de ligar manual, quando pressiona, ela sobe as tensões de 12V nos fios brancos e 5V no fio cinza. Ela não tem 3.3V. Essa tensão é gerada na placa e está presente no SIO, na Bios e outros em SB. Tensão da bateria ok, testei com outra memória. Processador de 4ªger intel não tenho no momento pra testar, (será possível que é?)... Gravei a bios com o esquema aqui do fórum que o @curtolo  subiu, não tem nada visualmente. Esquema pra ver a sequencia de start tb não achei. Caso alguém tenha pego casos semelhantes, aceito ideias. Obrigado.

Edited by Sergio Penido

Share this post


Link to post
Share on other sites

Esqueci de falar:

1 hora atrás, Sergio Penido disse:

O meu power supply tester tem um conector 8 pinos, do lado dos conectores P4 (mas nunca usei).  Eu conectei a fonte nele, deixando o lado do conector principal sem conectar nada, porém a fonte não ligou. Nem mesmo pressionando o botão que tem atras dela e não acendeu o led. Porém se jumpear o verde no preto, a fonte liga e sobe as tensões assim como na placa. Creio ser incompatibilidade da fonte com o testador. 

 

Edited by Sergio Penido

Share this post


Link to post
Share on other sites

Olá, apenas complementando.  Não tem tensão na bios e encontrei algumas linhas em curto no SIO, medindo capacitores ligados aos pinos dele. É um SMSC SCH5553-NU, que tem bios interna também. Acredito que o problema está relacionado ao SIO.

Share this post


Link to post
Share on other sites
2 horas atrás, Sergio Penido disse:

Olá, apenas complementando.  Não tem tensão na bios e encontrei algumas linhas em curto no SIO, medindo capacitores ligados aos pinos dele. É um SMSC SCH5553-NU, que tem bios interna também. Acredito que o problema está relacionado ao SIO.

Já gravou o bios? Se a placa não liga, verifica se tem 3V ou 5V no pino do Power. Se tiver abaixe o datasheet do SIO e analisa se está sendo alimentado, se o sinal RSMRST# está em nível lógico baixo e se vai a alto quando aperta o botão power. Se não ocorre, troque o SIO.

se ocorre vc precisa analisar os outros sinais de comunicação. 

 

Share this post


Link to post
Share on other sites
1 hora atrás, Polibrin disse:

Já gravou o bios? Se a placa não liga, verifica se tem 3V ou 5V no pino do Power. Se tiver abaixe o datasheet do SIO e analisa se está sendo alimentado, se o sinal RSMRST# está em nível lógico baixo e se vai a alto quando aperta o botão power. Se não ocorre, troque o SIO.

se ocorre vc precisa analisar os outros sinais de comunicação. 

 

Olá, já gravei a bios, com o arquivo aqui do fórum. No botão power tem 3.3v, está correto. O datasheet do SIO não achei nem no site da MICROCHIP que fabrica ele. Ele tem alimentação de 3.3v. Mas ele tem alguns pinos ligados as capacitores que estão aterrados, parece que tem curto nele. Estou pensando em trocar o SIO, mas não sei ainda se ele tem ROM interna para ser gravada.  Alguém sabe?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...