Jump to content
slashbeto17

devolvido Notebook Asus x550 placa mae x450 defeito tela sem brilho

Rate this topic

Recommended Posts

Boa noite amigos estou com note na bancada e que o acontece a tela quando liga acende o blacklight mas vai piscando até apagar só o blacklight  colocando uma luz da para ver a imagem mas se eu conectar ele na Fonte a tela acende o blacklight e funciona normal só não vai pela bateria Eu testei com outra tela e funcionou normal coloquei 3 telas e as 3 funcionaram normal então o defeito está na tela mas peguei está mesma tela e coloquei em outros 3 notebooks e ela funcionou normal tanto pelo carregador tanto pela bateria teria como fazer algo para funcionar ela no Asus pela bateria algum jumper pesquisando vi que tem pessoa q faz um jumper

Edited by slashbeto17

Share this post


Link to post
Share on other sites

Eu peguei ele agora a pouco a esta hora kkk resoldei todo o conector da tela coloquei novamente e funcionou esta ate agora ligado só pela bateria funcionando normalmente mas vamos testar mais tempo para ver agradeço a atenção amigo se voltar o defeito vou tentar este jumper

Share this post


Link to post
Share on other sites

Certo vou verificar as tensões agora ele só está acontecendo este problema quando a bateria está acabando quando chega a 20%mais ou menos ae começa a tela a piscar ae conecto o carregador e fica normal

Share this post


Link to post
Share on other sites

Medi as tensões agora e o pino 2 e 3 não tem tensão alguma nos pinos 35 36 encontro 3v no 39 40 19v isso com ele no carregador na bateria baixa fica no 35 36 2.6 e no 39 40 da cerca de 7. Quase 8

Share this post


Link to post
Share on other sites

@slashbeto17 primeiro verifique se nao ha curto no pino 2. Vc pode jumper do pino 36, pois o 35 é o pwm do brilho e se caso o brilho estiver baixo vc tera uma tensao inferior a 3,3v. Ja o 36 tem 3,3v fixos. Recomendo o que levante os pads 2 e 3 do conector para fazer o jumper, se possível injete 3v com a fonte de bancada antes do jumper para ver se a tela acende normal, caso acenda faça o jumper.

Placa da asus é difícil manutenção pois os componentes n tem serigrafia por isso aconselho o jumper, mas o correto é verificar pq nao chega tensao nos pinos 2 e 3, pode ser o flat com defeito 

Share this post


Link to post
Share on other sites

Injetei  a tensão mas deu mto consumo nada esquentou e continua o defeito 

O consumo alto da msm com a tela desligada desconectada do flat

Share this post


Link to post
Share on other sites

@slashbeto17 Nesse caso nao pode fazer o jumper, viu como é importante o teste de curto antes do jumper

O colega pode estar testando o curto sem o flat, para saber se o curto vem da placa mae.

Experimente levantar os pads do conector para fazer o jumper e verificar o curto, dessa forma vc isola a conexão da tela com a placa mae, isso se o curto estiver na placa. Acredito que outra tela vc ja testou ne

Share this post


Link to post
Share on other sites

qual modelo da tua tela? ela veio com esse aparelho?

Se possivel mandar foto da regiao do conetor flat a marca e modelo dela

 

Share this post


Link to post
Share on other sites

ah mas amigo, estive a procurar essa tela.. É uma tela de 15.6" slim? Se for de 30 pinos o tópico acima nao serve para sua tela. O tópico é para tela de 40 pinos 

Share this post


Link to post
Share on other sites

Ela veio com o notebook sim é  amigo pesquisei agora pelo modelo e realmente é  de 30 pinos o modelo dela é  n156bge-e42

Então esse esquema ae não serve né  é  para 40 pinos 

Share this post


Link to post
Share on other sites

@slashbeto17 é dai esse modelo é de 30 mesmo e nao serve. 

O que vc pode estar fazendo é medindo na tela se acha os pontos de vcc, vcc_led , pwm etc. Geralmente tem marcado como um ponto de teste. Da uma olhada nesse video para entender o que seria os pontos de teste. Dai vc tenta descobrir quem esta faltando de tensao

  • Like 1

Share this post


Link to post
Share on other sites

Bom dia amigos no ponto de teste achei uma coisa não estou sabendo de onde vem mas tem uma bolinha q está dando 3v com o carregador a tela está acesa normalmente e quando tiro carregador e fica na bateria vai diminuindo esses 3v e começa a piscar até desligar o blacklight 

Share this post


Link to post
Share on other sites

Dei uma carga na bateria e aonde pelo carregador tem 3v na bateria fica 0,67 mas esta funcionando quando a carga da bateria chega em 7.06 é  que comeca esse problema

Share this post


Link to post
Share on other sites

@slashbeto17 vc consegue uma foto nitida dos pontos de teste? 

Se deixar o brilho no máx. o defeito continua?  veja se acha o ponto vcc_pwm e se ele tem quase 3v

Olha esse topico, agora sim serve para teu modelo de tela 

diz que a tensao minima para a tela funcionar é 6v, verifique e compare

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Formação Grátis
      Ola pessoal Boa tarde. estou com este notebook sem conseguir ligar. Medindo o carregador está ok (19v). 
      as tensões tem no carregador e nos fios atá a placa. Mas quando coloca na placa a tensão de entrada cai para 0,36v.
      Nas bobinas PL4 esta indo por terra conforme o esquema. 
      Na bobina PL1 chega apenas os 0,36v não liga. Removi a PL1 e a tensão voltou a 19v no pad 01. 
      Solicito ajuda. 
       
      verifiquei no PU703 e não chega a tensão AcIn. 
       
      Conseguir baixar o esquema..eu tenho ele caso precise. 
      Não liguei direto na fonte de bancada pois não tenho o Pino correspondente do conector de carga, pois isso estou ligando e usando o próprio carregador. 
       
      @Chagas Moura @Leonildo @Jack O'Neo
       


    • By marcoterranova81
      Estou com uma tv philco ph24a lcd bloqueada.... ao usar qualquer comando no  teclado ou controle pede uma senha de 4 digitos, tentei alguns procedimentos mas nada deu certo... alguma dica?
       
      obg
    • By Arsjps
      ola amigo etou com este not na bancada o que esta acontecendo quando eu boto a fonte a luz power nao acende e nao tem tensao nenhuma primaria (5v e 3v ) so vem esta tensao quando eu ligo o aparelho a luz acende mas nao da video   processador esquenta mas mesmo assim a luz do power fica apagada .   bom no q sei dos hps a luz do power tem q acender quando pluga o carregador .   alguem poderia me da uma ajuda .. 
    • By Humberto Pinheiro
      Este notebook não está ligando e ao se conectar a fonte o led fica piscando.
       
      Estou com uma certa dificuldade pois não tenho o boardview desta placa mas observando no de outras placas similares percebi que o mosfet é do circuito de charge (fica logo depois do jack no esquema) e ele esquenta ao se conectar o carregador, mas mesmo esquentando ele não está danificado. 
       
      Fiz teste em todos os componentes da linha e não detectei nenhum com problema. Conectei a fonte assimétrica com 1 v e nada aconteceu, porém a partir dos 3 v o referido mosfet começou a esquentar. E é só ele que esquenta, nenhum mais. 
       
      Fiz também o teste de continuidade no jack e não bipou, descartando curto na placa.
       
      Pode ser o pwm do circuito de charge em curto?
      Há algum outro circuito que deva ser analisado?
       
       Coloquei a foto da placa em anexo destacando o mosfet que esquenta com um círculo vermelho.
      Desde já agradeço pela ajuda.
       

      Desde já agradeço pela ajuda.
       
    • By Meriva
      bom dia amigos, estou com esse note na bancada, o mesmo liga a tela da imagem mas fica escura nao aparece as letas, fiz o teste no monitor externo e a imagem aparece normalmente.
       
      ja troquei tela e cabo flat.
       
      segue o link do esquema, como nao tinha aqui no forum acabei de upar ele.. Deus abencoe
       
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...