Jump to content
eliasgirardi

 devolvido Notebook Acer E5-473-370Z / A4WAB LA-C341P Rev: 1.0 / Não dá vídeo

Rate this topic

Recommended Posts

Bom dia a todos, recebi este notebook com o seguinte sintoma: Liga os leds mas não dá vídeo. Já testei com monitor externo. 

O esquema da placa é este: 

You are not allowed to view links. Sign in or sign up.

A tela dá umas leves piscadas e o cooler dispara já no momento em que o botão power é pressionado.

Parece que tem todas as tensões, encontrei 5 volts, 3,3 volts nas bobinas e na Bios encontrei 3,3 volts nos pinos 1, 2, 3, 6, 7, 8.

Troquei memória, sem sucesso. Pino 27 do conector do teclado (botão do power) tem 3,3 volts, zera quando pressiono o botão.

Agradeço qualquer dica!

 

20190917_104403.jpg

 

20190917_104411.jpg

Edited by eliasgirardi

Share this post


Link to post
Share on other sites

@eliasgirardi o primeiro passo, ja que tem todas as tensões, é regravar a danada da bios.

Share this post


Link to post
Share on other sites

A porcaria é que não tenho ainda um gravador de bios, kkk.

Notei agora que com a placa ligada as tensões variam, exemplo, os 3,3 volts variam de 3,3, 2,5, 1,9 volts, isso bem rápido, o multímetro fica mostrando estes valores direto, o mosfet PQ 801 também varia a tensão de saída...

 

Share this post


Link to post
Share on other sites

Parece ter fuga em algum componente, a voltagem com ele desligado é estável mas com ele ligado fica bem instável.

Share this post


Link to post
Share on other sites
39 minutos atrás, luciano hidalgo disse:

BOA TARDE, USA MEMÓRIA PC3L?

Sim, usa, já troquei a memória e não funcionou. Estou acompanhando a tensão que sai de PU801, ele deve ser o driver que chaveia os mosfets de alta e de baixa. A tensão que sai do pino 14 UGATE varia muito, entre 12 volts e 8 volts. A tensão do pino 16 LGATE está estável 4,5 volts.

Tensão do pino 1 VR_ON estável em 1,06 volts.

Pino 12 VCC tem 5,07 volts estável.

 

 

Sem título.jpg

Edited by eliasgirardi

Share this post


Link to post
Share on other sites

Não sei se é normal eu encontrar 10 a 12 volts nos pinos 1, 2, 3 do PQ801 e num lado do PL802 e no outro lado do PL802 encontrar somente 1,76 volt? 

Testando a bobina com a continuidade do multímetro ela apresenta curto, ou seja, está normal...

 

Sem título1.jpg

Share this post


Link to post
Share on other sites

@eliasgirardi veja que tem uma anotação (em vermelho) do lado da linha +CPU_CORE, abaixo de onde você marcou 1.76V, nessa anotação diz que teve uma revisão no projeto da placa e esse circuito ficou com 1.35V nominal, essa tensão que você encontrou está dentro do range do processador mas pra ter certeza levante PL802 e veja se estabiliza em algum valor, já a tensão no gate do PQ801 nunca vi variar tanto. A alimentação dele tá normal?

Share this post


Link to post
Share on other sites

Removi o PL802 e agora o notebook liga os leds por uns 5 segundos e desliga, não há tensão nos pinos 1, 2, 3 do PQ801 neste período. 

Tirei o PQ801 fora e testei, está bom.

As tensões que podem ser medidas com a placa desligada estão estáveis, já quando o note é ligado, as tensões começam a oscilar para mais e para menos. Pode ser algum componente com alguma fuga causando isso?

Edited by eliasgirardi

Share this post


Link to post
Share on other sites

@eliasgirardi veja se as tensões que antes estavam oscilando estabilizam nesse tempinho em que a placa fica ligada. Tem mais alguma tensão oscilando? Veja no esquema que temos +3VLP, +3VALWP, +3VS, +3V_SPI, +3VALW_PCH, +3V_LAN e +3V_WLAN, todas essas são 3.3V. Encontrando a linha que está instável nos dá a direção de onde procurar o componente defeituoso.

Outra coisa, consiga um gravador de BIOS, tem muitos casos que o note nem liga e resolve apenas regravando a BIOS. Fica a dica. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...