Jump to content
MPB

 em análise LG Flatron W1952TQ-PF liga e desliga, não é lampada.

Rate this topic

Recommended Posts

Boa tarde.

 

Estou com o monitor citado no título e o mesmo está com problema de ligar, acender normalmente com vídeo e desliga.

 

- Já fiz troca de lâmpadas.

 

- Troquei os capacitores eletrolíticos de sempre.

 

- Troquei o inverter.

 

Não sei mais o que pode ser.

 

Alguém pode dar uma ajuda?

 

Obrigado.

Share this post


Link to post
Share on other sites

Uma coisa que percebi é que ao ligar, as lâmpadas não acendem completamente, em uma das pontas fica mais apagada.

Share this post


Link to post
Share on other sites

Defeito tipico de lampada, inveter, transformador das lampadas ou capacitores com alto ESR !  Parece que o colega ja olhou tudo isso.

 

Em todos os casos informe o codigo da sua placa Fonte, ex.: EADP-35CF B, AIP-0165, AIP-0166, AIP-0178A, e as tensões que aparecem no conector de saida da fonte.  Assim creio que mais colegas possam dar outras algumas ideias.

 

Boa sorte ;)

 

Share this post


Link to post
Share on other sites
3 horas atrás, MPB disse:

Uma coisa que percebi é que ao ligar, as lâmpadas não acendem completamente, em uma das pontas fica mais apagada.

Se está acontecendo isso não pode ser descartada a questão das lâmpadas. Lembre-se que pode estar havendo um desligamento devido a uma corrente alterada. 

Share this post


Link to post
Share on other sites

@William_R 

32 minutos atrás, William_R disse:

Defeito tipico de lampada, inveter, transformador das lampadas ou capacitores com alto ESR !  Parece que o colega ja olhou tudo isso.

 

Em todos os casos informe o codigo da sua placa Fonte, ex.: EADP-35CF B, AIP-0165, AIP-0166, AIP-0178A, e as tensões que aparecem no conector de saida da fonte.  Assim creio que mais colegas possam dar outras algumas ideias.

 

Boa sorte ;)

 

 

Pois é Sr. William, já testei tudo o que seria mais óbvio.

 

O código da placa é: EADP-35CF

 

@jubadasilva 

20 minutos atrás, jubadasilva disse:

O trafo do inverter é original? tem uns trafos vendidos no ML que não funcionam.

 

Já estou no segundo trafo amigo, o primeiro que coloquei fazia um chiado e nem ligava as lâmpadas, esse que chegou as lâmpadas chega a acender e como eu disse ficam do meio para uma extremidade com menor intensidade, ou seja, não acendem como toda a luminosidade por inteira.

 

@Gilson Macedo 

8 minutos atrás, Gilson Macedo disse:

Se está acontecendo isso não pode ser descartada a questão das lâmpadas. Lembre-se que pode estar havendo um desligamento devido a uma corrente alterada. 

 

As lâmpadas eu tenho certeza que estão boas, pois liguei outras externamente e fazem a mesma coisa.

 

Mais alguma sugestão?

 

Obrigado a todos por responder.

Share this post


Link to post
Share on other sites

@jubadasilva 

22 horas atrás, jubadasilva disse:

O monitor desliga totalmente ou só apagam as lâmpadas?

 

 

Somente as lâmpadas, o monitor se mantém ligado.

 

21 horas atrás, jubadasilva disse:

Verifica se os 3v e 1.8 v estão ok. Tem casos que o 1,8v aumenta e desliga o monitor.

Sem título.png

 

VOu analisar e posto o resultado depois.@William_R 

4 horas atrás, William_R disse:

De uma olhada no topico abaixo e veja se ajuda em algo:

 

 

 

Dei uma lida no tópico mas naõ teve retorno de resolvido, vou olhar as sugestões do tópico e testar e posto o resultado.

 

 

Obrigado por responderem.

 

Share this post


Link to post
Share on other sites

Como já foi feita a troca do transformador, verifique a alimentação do FAN7314 veja se no pino 17 (VIN )permanece os 19v quando apaga as lampadas.

Share this post


Link to post
Share on other sites

Compara a impedância do secundário dos trafos. se o original tiver um enrolamento bom, tá com cara de trafo incompatível.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...