Jump to content
Oseiasgs22

 em análise PCWARE / PW-945GCX / Liga com todas as tensões, sem gerar vídeo

Rate this topic

Recommended Posts

Bom dia, amigos. O título já é auto explicativo. Estou com essa placa mãe da descrição, a mesma liga sem gerar vídeo. Já medi toas as tensões possíveis, e todas estão presentes. Tensões de alta e de baixa do processador estão presentes (ele esquenta normalmente). Tensões da PN e PS e etc... Sendo que tanto PN quanto PS esquentam também. Já regravei o BIOS duas vezes, trocando também o chip, mas ela não exibe nenhuma imagem na tela. A placa também não emite bipe nenhum. Alguma posição sobre?

Share this post


Link to post
Share on other sites

Amigo , bom dia. Uma voltagem que costuma dar problema e nem sempre é vista é o VTT CPU. Ele é gerado normalmente via mosfet, e nessa placa pela foto, é um está localizado entre o chip norte e o conector p4 de 12v.

Normal é ter 1.x volts na saída dele.  Outra coisa seria verificar os clocks pll, + se placa está liberando o sinal de reset (plaquinha de diagnostico indica), e o clock relogio (oscilador 32k, que interfere em todo sistema). Tomara que ajude e resolva. 

Share this post


Link to post
Share on other sites
47 minutos atrás, boards disse:

Amigo , bom dia. Uma voltagem que costuma dar problema e nem sempre é vista é o VTT CPU. Ele é gerado normalmente via mosfet, e nessa placa pela foto, é um está localizado entre o chip norte e o conector p4 de 12v.

Normal é ter 1.x volts na saída dele.  Outra coisa seria verificar os clocks pll, + se placa está liberando o sinal de reset (plaquinha de diagnostico indica), e o clock relogio (oscilador 32k, que interfere em todo sistema). Tomara que ajude e resolva. 

 

Bom dia, amigo. A placa mãe tem reset, constatei com a placa de diagnóstico. Sobre esse mosfet, ele aparenta estar normal.  Tem 1,5 no dreno, 3,5v no gate e 1,193v no source.

 

 

20190919_115810.jpg

Share this post


Link to post
Share on other sites

Esse gerador de clock parece meio oxidado amigo. Como está ele? 
Verifique esse circuito do gerador e o cristal também!

Share this post


Link to post
Share on other sites

 Exatamente o que amigo falou. Esse é o circuito do pll que gera maioria dos clocks da placa. Ruim que modo correto de testar, seria vendo sinais com o osciloscópio.

Share this post


Link to post
Share on other sites

Concordo com os amigos... Quando vi a foto, pensei: Escova, álcool e ressolda nesses terminais do gerador de clock! 

Parece que alguma substância corrosiva atingiu alguns terminais dele e componentes próximos.

Tomara que seja isso. Mas, por desencargo de consciência, faça uma verificação geral nessa placa, para ver se mais algum componente está assim.

Boa sorte!

Share this post


Link to post
Share on other sites

Se já resolveu o problema da oxidação do gerador de clock e já verificou se ele está gerando as tensões, parte para a análise dos slots de memória e verifique o cristal de 14 mhz se está oscilando.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...