Jump to content
gibua

 em análise Positivo sim+ 4990m / 71R-A14HV6-T840 / Liga so com carregador

Rate this topic

Recommended Posts

Primeiramente uma boa tarde a todos.

Estou com esse notebook aqui na bancada o mesmo carrega bateria mas so liga quando conecto o carregador ae eu removo o carregador e ele permanesse ligado. Antes ele sonligava com a bateria ae se removese ele nao ligava da troquei o U8 e voltou a a liga sem a bateria agora ele nao liga so com a bateria tem que conectar o carregador. Espero a ajuda de todos muito obrigado e desculpe qual quer coisa. Deus abençoe a Todos

Edited by gibua

Share this post


Link to post
Share on other sites

@gibua Procure pelo modelo correto da placa, algo como : 71r-xxxx-xxxx, pode ser que esta informação esteja perto do processador, coberto por um etiqueta.

Share this post


Link to post
Share on other sites

@FDONATO pronto obrigado amigo o nome estava em baixo de uma etiqueta de codigo de barra

Share this post


Link to post
Share on other sites

@FDONATO amigo fiz todos os testes sem abateria deu primeira (teste ok) agora com a bateria todos os pinos da -16.5. 

Share this post


Link to post
Share on other sites

@gibua Como assim, todos os pinos do u8 com -16,5v, com a placa desligada? -16.5 as pontas do multímetro estavam invertidas na hora da aferição?

 

Faça o seguinte teste, com a placa desligada, e bateria conectada passe as tensões no Q7, verifique se RCH2 e RCH1 não estão alterados..

Share this post


Link to post
Share on other sites

@FDONATO Isso mesmo ele desligado tava dando -16.5 isso com o multimetro normal ele desligado. Ja sem a bateria os testes sairao bem como estava na tabela vou ver se consigo outra bateria pq o cliente comprou essa bateria ela estava normal ae ele quando botou no note ae apareceu todos esses problema ate danificar o U8 danificou ele vai fazer a devolução no mercado livre da vou ver se consigou uma outra bateria pra fazer teste. 

Vlw parceiro Deus te ilumine e te der muita sabedoria obrigado por esta mim ajudando com seus conhecimento bom fim de semana

 

Share this post


Link to post
Share on other sites

@gibua então vamos deixar o tópico em aberto, assim quando conseguir outra bateria para testes, volte com o resultado.

Bom final de semana!

Share this post


Link to post
Share on other sites
3 horas atrás, gibua disse:

@FDONATO Isso mesmo ele desligado tava dando -16.5 isso com o multimetro normal ele desligado. Ja sem a bateria os testes sairao bem como estava na tabela vou ver se consigo outra bateria pq o cliente comprou essa bateria ela estava normal ae ele quando botou no note ae apareceu todos esses problema ate danificar o U8 danificou ele vai fazer a devolução no mercado livre da vou ver se consigou uma outra bateria pra fazer teste. 

Vlw parceiro Deus te ilumine e te der muita sabedoria obrigado por esta mim ajudando com seus conhecimento bom fim de semana

 

Parece que a bateria pode estar com algum defeito!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...