Jump to content
claudio cortez

bios Sony Vaio modelo SVT131A11X Placa Mae modelo : hanstar S11206-1 Z30UL MB 48.4UJ01 011

Rate this topic

Recommended Posts

@claudio cortez Normalmente quando a versão de ME é diferente, ela demora a gerar vídeo. 

E para limpar o Me dessa ai precisa do seu arquivo original pra ver as informações contidas nele.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By usumak
      np910s3k-kw2br
      Bios testada do notebook samsung 910s  placa mae np910s3k.
       
      se foi útil para vc deixa o like ai!! 
       
      Valewww
      Uploader Enviado 25-01-2020 Categoria You are not allowed to view links. Sign in or sign up.  
    • By usumak
      Bios testada do notebook samsung 910s  placa mae np910s3k.
       
      se foi útil para vc deixa o like ai!! 
       
      Valewww
    • By Felipe Farias
      Boa Tarde Pessoal.
       
      Estou um notebook da marca ibyte que não da vídeo.
      A placa é MB NCL60  LA-6321P / rev 2.0    VENDOR: HannStar  Data 2010-05-26.
       
      A Debug Card indicava código 16. Ele apresentava todas as tensões, desligava por volta de 10 segundos, Processador esquentava bem. A tela dava uma piscada leve ao ligar. Tentei regravar a Main Bios e a EC Bios que tenho de uma placa idêntica da marca Benq. Agora não apresenta tensão nos slot da PCI para debug card e nem liga o processador. O Led power liga e desliga uns 10 segundos depois. Creio que foi o arquivo da EC bios que não serviu.
       
      O problema é o arquivo original extraído pela EC bios antes de regravar é 4mb sendo que o chip é Feon F20-100GCP cujo data sheet ele é de 2MB apenas. não consigo gravar sem mudar a config da gravadora para chip maior. Ainda não tentei isso.
       
       
      Comparando com o arquivo original com o que testei ele é idêntico no começo e diferente no final tem muita pouca coisa diferente no meio, o original tem muito mais instruções na parte final.e não tem nada igual ao do Main Bios. baixei o hexcomp trial para vê melhor a diferença
      Começo da bios;

      Partes final do Arquivo;

       
       
       
       
      Alguma luz ou uma Bios que possa ajudar?
       
      Obrigado!
       
      Upei os 2 arquivos que usei caso precisar entender
      [EDITADO]
    • By Cleyton Torres
      Olá a todos. Estou com uma placa de um DELL (AAL14 LA-C571P Rev1.0(A00) 2015-06-08) onde ele liga, cooler gira, led acende e com mais ou menos 15 seg ele reinicia, não gera imagem. Verifiquei varios componentes e tudo ok. Penso que seja a bios corrompida. Se alguem puder disponibilizar essa bios eu ficaria muito grato.



    • By rafaelscjlle
      ITAUTEC W7430 DA0SW9MB6E0 - BIOS MAIN 4MB / EC 512KB - TESTADO E APROVADO
      ITAUTEC W7430 DA0SW9MB6E0 - BIOS MAIN 4MB / EC 512KB - TESTADO E APROVADO
      Uploader Enviado 24-01-2020 Categoria You are not allowed to view links. Sign in or sign up.  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...