Jump to content
Daniel Aires

resolvido Philips 39PFL3008D Liga backlight, sem imagem e desliga

Rate this topic

Recommended Posts

Este televisor ligava, acendia painel e em seguida ficava em standby. Sem som e sem caracteres.
Antes de apagar a flash, sempre faço a cópia. Encontrei dados na net, mas não resolveu. Com as várias tentativas frustradas, o defeito foi alterando. Então recoloquei os dados supostamente corrompido e o aparelho funcionou perfeitamente.

Placa principal: 715G5749-M01-000-004K
U402: 25Q64F
Os dados da flash estão disponível na área de download do fórum

 

 

Edited by Daniel Aires
  • Like 1
  • Nice 1

Share this post


Link to post
Share on other sites

  • Similar Content

    • By Tiago Vinicius
      Olá pessoal estou com esse aparelho na bancada para orçamento, a placa fonte, PCI principal é tudo junto, e ela não tem T-con, vai um cabo direto para V-con.
       
      Fiz a as medidas de tensões estão todas OK, encontrei um capacitor eletrolítico de 1000x25v estufado na linha de 12v, troquei logo os 3 dessa linha, mas não resolveu o problema, continua com essa tela azul. Todos os LEDs acendem normal.
       
      As tensões da V-con estão ausentes, tensões de 17v e 8.6v quem gera essas tensões é o UP1 (CM508) já fiz um ME em todo esse setor, o CI chega às tensões de 12v, 5v e 3.3V inclusive o sinal EN que ativa o Circuito, imaginei um curto em alguma linha da saída mas não encontrei, o que vocês acham?
    • By Priscila Critiane
      Bom dia amigos,
      Estou com esse nobreak em bancada e staytion 1200 BI Microsol placa 22553, bom, sabemos que ele tem uma detecção inteligente quando não há carga conectada na saída ele desliga no máximo em 20 segundos.
      Esse equipamento que estou vendo, ele não está reconhecendo a carga quando ligada na saída, e desliga mesmo assim,  cheguei a colocar 50% de achando que o defeito fosse de sobrecarga, mais não é.
      Se alguém puder me ajudar ou tiver o esquela desse modelo agradeço desde já.
      Peças q troquei:
      Reles
      LM317 e os mosfets IRF2805
      LM339
      Medi todos os diodos e transistores e nenhuma anormalidade.
      Bateria nova.
       
       
    • By lucaspolli
      Senhores estou com essa fonte com o varistor TVR10471 queimado, a duvida é, tenho na mao o TVR10271, posso usar esse? pelo datasheet, me parece que apenas a voltagem muda, sendo que o TVR10471 é 445V e o TVR10271 é 225V
    • By Josemar Simão
      Olá pessoal,
      Esta MB apita quando está sem memória. Com a memória instalada ela não dá nenhum sinal e apenas liga o cooler.
       
      (acompanhe pelos números na imagem)
       
       1 - Testei a tensão da memória no dreno do MOSFET                             -  1,50V - OK
       2 - Testei a tensão da CPU na saída do indutor                                         -  1,07V - OK
       3 - Testei a tensão da GPU integrada na saída do indutor                       -  0,00V - BAD
       4 - Testei a alimentação do MOSFET                                                           - 12,23V - OK
       5 - Testei se os MOSFETs estão em curto pro terra                                  - 39 Ohms - OK
       6 - Testei tensão no UPPER GATE do MOSFET                                           -  0,00V - BAD
       7 - Testei tensão no LOWER GATE do MOSFET                                          -  0,00V - BAD
       8 - Testei saída UPPER e LOWER do driver de MOSFET (uP6281)          -  0,00V - BAD
       9 - Testei alimentação do driver de MOSFET (uP6281)                             - 12,23V - OK
      10 - Testei o PWM chegando (uP6281) tensão sem pulsos                      -  1,90V - BAD
       
      O gerador do PWM é o uP1625P (não tenho datasheet). Marquei ele com número "11" na figura. Ele gera os sinais UPPER e LOWER da fase 01 ("12"), e da fase 02 ("13"), para controlar a fase 03 ("14") ele utiliza um segundo PWM em outro driver de MOSFET (uP6281) ("15").
       
      Preciso de ajuda para descobrir por que o uP1625P não gera o PWM necessário. Alguém poderia me enviar o datasheet deste componente?
      Tenho uma figura dele, mas é em um esquema de outra MB. Me ajudou para fazer algumas comparações, mas sem saber a funcionalidade de alguns sinais como EAP, DAC/SS, IMON, SEAP, SDAC/SS e IMON fica difícil a análise.
       
      Só mais um detalhe. A placa chegou sem o chip da bios. Tive que comprar o chip W25Q64FV e gravar a bios nele.
       
      Obrigado.
       
       
       


    • By Meriva
      boa tarde amigos 
      estou com essa maquina aqui na bancada o mesmo liga aparece conectada carregando, mas quando tido o carregado do dc jack a maquina desliga nao mantem ligada com a bateria 100%
      ja testei outras baterias de outros notebook e mesmo assim desliga 
       
      algum amigo da uma ajuda
       
      esse e o esquema que estou usando aqui 
      so que ainda nao tenho muita experiencia em esquema eletrico..

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...