Jump to content
cristi

 resolvido philips 42PFL5332/78 - fica sem imagem e piscando

Rate this topic

Recommended Posts

Posted (edited)

bom dia caros colegas, mais um caso interessante na eletronica (ao menos pra min)

essa tv Liga normal, mas quando coloca sinal ela fica sem imagem e piscando a tela como se fosse t-con

pois bem Q401 (P-channel) que envia sinal para o display tinha um sinal pulsante, na mesma linha tinha um capacitor cerâmico (pequeno) C439, ao remove-lo, estabilizou o sinal e a TV esta desde ontem funcionado normal sem o componente, medi fora e o mesmo não está em curto.

a duvida é ! por qual razão um capacitor ligado entre Source e Gate, pois esta é a localização deste C439, eu nunca tinha visto isso, os colegas tem explicação pra isso ?

imagino ser para filtrar, mas entre G e S 🤒

@GBS_Info @Jack O'Neo @Gilson Macedo @Chagas Moura @zazulak ta lançado a duvida 💪

Edited by cristi

Share this post


Link to post
Share on other sites

não sei se deixei claro, um lado do capacitor no G e o outro no S do mesmo mosfet

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...