Jump to content
Luiz Fernando Giacomelli

dúvida Hp ProBook 440 G1, placa: rampage 12241-1, Defeito Piscando a luz do Jack de alimentação

Rate this topic

Recommended Posts

Boa tarde! estou com o equipamento: Hp ProBook 440 G1, placa: rampage 12241-1

 Defeito Piscando a luz do Jack de alimentação.

-Tem alimentação no botão do power.

-Bobina 4501, está em curto com o terra, removido a bobina, o problema persiste.

-Ligando diretamente na fonte assimetrica, o consumo é 0,01A (normal) e não starta  ..

-Injetei a tensão de 3v e cerca de 2A, na bobina pl 4501, e o PCH aquece.

 

 

Fico grato por qualquer ajuda, Obrigado!

 

Share this post


Link to post
Share on other sites
4 minutos atrás, CJ disse:

@Luiz Fernando Giacomelli 

 

seu tópico foi movido para a área correta » Notebooks.

 

Saiba como selecionar a área correta para criar o seu próximo tópico »

You are not allowed to view links. Sign in or sign up.

 

Obrigado por mover meu arquivo para o local adequado, porem eu coloque: notebook> Treinamento em notebook> duvidas, no futuro como deveria proceder?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By legacy
      olá amigos do forum, alguem do centro do rio de janeiro que mexa em microfones sem fio, ou aso conheçam alguma loja, desde já agradeço a ajuda.
    • By Renato Solidade
      Boa noite,
       
      Amigos estou com dois consoles aqui,  vou contar uma breve história.  Eu fui diagnosticado com TAG (transtorno de ansiedade generalizada) então para manter a mente ocupada e não ficar pensando besteira me medir nesse mundo num qual sempre gostei, tenho noções básica e muita vontade de aprender. E gostaria da ajuda dos amigos.
      Console A: comprei na Olx como não ligava, fiz alguns teste e indentifique um problema com a fonte, tem um Ci queimado e alguns mosfet Devido a dificuldades em acha o mesmo resolvi comprar uma outra fonte. Comprei a fonte (generica) liguei o console não nada vídeo, então depois de uma breve pesquisa descobrir que poderia ser o HD, troquei o HD e o console voltou a funcionar, o antigo dono abriu o console para trocar a pasta térmica e acabou danificando o cabo flat. Aí começa a história do Console B: esse console comprei tb na Olx com defeito do plim mais na verdade eu comprei por causa da frontal para aproveitar para o outro console que já estava funcionando.
      Agora vem o defeito (peço desculpa pelo longo texto é pq quero deixar o mais claro possivel)
      Hoje quando peguei o console A para montar com a frontal do Console B. O console A não estava ligando conecto a fonte a mesma só fica na luz laranja o console acende a luz e logo em seguida apaga e  ao acontece nada. Verifiquei todas as tensões com a foto que achei na internet, porém a foto é de outra placa que inclusive é a mesma do Console B porém a do Console A é outra e os pontos são diferentes o que me deixou um pouco confuso.
      Console A: modelo X903305 -001 rev B
      Console B: modelo X884498 -001 rev F-2
      Alguém poderia me passar alguma foto da placa do Console A com as tensões para eu verificar  e se alguém já teve esse problema e como resolveu?.
      E o defeito no console B: Liga fica uns 5 segundos ligado e desliga e não dispara o cooler,  as tensões standby estar normal ( segundo a foto que tenho) o processador chega a esquentar.  O que pode ser ? Uma vez que todas tensões de standby estão normal, qual próximo passo?
       
      Desce já agradeço a todos que teve paciência em ler meu texto. 
       




    • By morcom
      ola a todos  por favor tenho uma duvida   tenho um mosfet  d452 para meter no lugar  de outro mosfet  4439gh
      pelo datashet  parecem me ser compativeis   . sera que alguem me poderia confirmar. muito obrigado
    • By andrebestblr
      caros amigos deu entrada aqui na assistencia tecnica uma caixa Amivox - modelo ACA 292, a tensao de entrada para alimentar a caixa e de 9V . O cidadao dono da mesma colocou umc fonte de 12V, ai vcs ja sabem torrou um ic fica entre os dois capacitores na placa e eu nao consigo ver o numero para comprar, alguem que tenha uma caixa pode me informar?  numero do ic começa com HT88.... nao sei o restante.

    • By GameMax
      Pessoal estou para adquirir uma estação de BGA e não tenho 220v vindo direto da rede, gostaria de saber de quem ja tem deste equipamento se utiliza ele nesta mesma situação ligada a um transformador gostaria de saber quais as dimensões do Trafo ou qual a potência da maquina?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...