Jump to content
Sign in to follow this  
cleberapm

dúvida iPad 2 (A1395 EMC 2560 16gb wi-fi) botões power e volume não funcionam

Rate this topic

Recommended Posts

Estou com esse iPad 2 que não ligava.

O problema principal eu resolvi, agora ele liga ao conectar o carregador.

O flat do botão power e volume estava rompido e troquei, porém por um lapso acabei quebrando a trava do conector fpc que conecta o flat das câmeras, plugue de fone de ouvido e os controles power/volume à placa lógica (o indicado na imagem). Assim, nada da parte de cima funcionava, então fiz um calço com um pedaço de outro flat e as câmeras voltaram a funcionar, porém os botões power e volume continuam não funcionando. Como quebrei a trava antes de fazer a substituição do flat do power, não sei se é o flat ou a falta da trava que impede o funcionamento do power/volume.

Acho que o caminho é substituir o conector fpc cuja trava quebrei, correto?

Acontece que não acho essa peça para comprar, só encontro o fpc do touch e do display, que são menores.

Alguma dica de onde achar (já olhei ML e nada) ou sugestão de outra linha de ação?

Também não achei o manual de serviço dessa versão EMC 2560, só da outra cujo desenho da placa é diferente.

IMG-20191008-WA0009.jpg

Edited by cleberapm
Erro material na versão

Share this post


Link to post
Share on other sites
6 horas atrás, cleberapm disse:

Estou com esse iPad 2 que não ligava.

O problema principal eu resolvi, agora ele liga ao conectar o carregador.

O flat do botão power e volume estava rompido e troquei, porém por um lapso acabei quebrando a trava do conector fpc que conecta o flat das câmeras, plugue de fone de ouvido e os controles power/volume à placa lógica (o indicado na imagem). Assim, nada da parte de cima funcionava, então fiz um calço com um pedaço de outro flat e as câmeras voltaram a funcionar, porém os botões power e volume continuam não funcionando. Como quebrei a trava antes de fazer a substituição do flat do power, não sei se é o flat ou a falta da trava que impede o funcionamento do power/volume.

Acho que o caminho é substituir o conector fpc cuja trava quebrei, correto?

Acontece que não acho essa peça para comprar, só encontro o fpc do touch e do display, que são menores.

Alguma dica de onde achar (já olhei ML e nada) ou sugestão de outra linha de ação?

Também não achei o manual de serviço dessa versão EMC 2560, só da outra cujo desenho da placa é diferente.

IMG-20191008-WA0009.jpg

 

Cara, quando isso acontece nos fpc (nem sabia que esse era o nome) de impressora, uso cola quente. Aquela fita dura suporta a temperatura numa boa. Sempre resolvi assim

 

Fina camada, né. Pois, se precisar remover, é bem simples de tirar com uma cureta

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...