Jump to content
ljainfor

em análise POS-PIH77CM/ não está ligando

Rate this topic

Recommended Posts

Olá!

Cliente trouxe apenas a placa com processador.

Que ligavam outra hora não ligava, e quando ligava não dava vídeo.

Agora não liga mais como ou sem a alimentação de 12v.

Ao forçar para ligar, fechando o curto fio verde e fio preto, com a fonte conectada a placa

ele chega a ligar sem a alimentação dos 12v, se colocar a alimentação de 12v, mesmo forçando a placa não liga.

Podemos dizer que existe um problema na linha dos 12v?

Temos um problema no setor do processador?

Como devo proceder para identificar o problema?

Alimentando os 12v usando a fonte assimétrica devo começar com quanto de voltagem e amperagem?

Essa é mais uma placa que não tem esquema, ao menos eu não encontrei.

 

 

 

WhatsApp Image 2019-10-12 at 10.33.19.jpeg

Share this post


Link to post
Share on other sites

@ljainfor , boa noite

 

Com a fonte assimétrica, deixe em torno de 4-5v e a corrente girada no mínimo, a fonte não dará tensão, mas aumente gradualmente a corrente e terá uma resposta se tiver curto ou não

 

A linha de 12 v do processador é onde vai os 4 pinos. Identifique o amarelo e plugue o jacaré da fonte. O negativo da fonte pode ser colocado na carcaça USB

 

E vá identificando com a mão onde esquentar mais, claro, na região do processador

 

Mas este sintoma parece ser do início, ali do super I/O em diante. Veja a bobina ao lado dele. E lembrando que não ligar não é curto, nem sempre, pode ser um componenete danificado

 

Um exempo de não ligar e não ser curto? Super I/O danificado. Veja se tem tensão no pino power

 

Um exemplo de curto e não ligar? O chip de rede onboard. Colocar o dedo e identificar ou buscar a tensão em volta dos capacitores para ver se está com uma tensão estranha

 

Cara, um texto longo, eu sei. Mas tem que ir tentando identificar as tensões igual um jogo de lógica

 

Faça isso e traga os resultados. Mais gente virá ajudar

Share this post


Link to post
Share on other sites
19 horas atrás, marciobaldo disse:

@ljainfor , boa noite

 

Com a fonte assimétrica, deixe em torno de 4-5v e a corrente girada no mínimo, a fonte não dará tensão, mas aumente gradualmente a corrente e terá uma resposta se tiver curto ou não

 

A linha de 12 v do processador é onde vai os 4 pinos. Identifique o amarelo e plugue o jacaré da fonte. O negativo da fonte pode ser colocado na carcaça USB

 

E vá identificando com a mão onde esquentar mais, claro, na região do processador

 

Mas este sintoma parece ser do início, ali do super I/O em diante. Veja a bobina ao lado dele. E lembrando que não ligar não é curto, nem sempre, pode ser um componenete danificado

 

Um exempo de não ligar e não ser curto? Super I/O danificado. Veja se tem tensão no pino power

 

Um exemplo de curto e não ligar? O chip de rede onboard. Colocar o dedo e identificar ou buscar a tensão em volta dos capacitores para ver se está com uma tensão estranha

 

Cara, um texto longo, eu sei. Mas tem que ir tentando identificar as tensões igual um jogo de lógica

 

Faça isso e traga os resultados. Mais gente virá ajudar

@marciobaldo , esqueci de perguntar, é preciso  a fonte está conectada a  placa, enquanto injeto tensão no circuito de 12v?

Share this post


Link to post
Share on other sites
15 horas atrás, ljainfor disse:

@marciobaldo , esqueci de perguntar, é preciso  a fonte está conectada a  placa, enquanto injeto tensão no circuito de 12v?

 

No fêmea de 4 pinos do processador. Lembrar de colocar positivo com positivo e negativo com negativo

 

Tensão baixa e corrente mínimo. Lembrando que como você disse, há suspeita de curto na região do processador

 

Se a fonte assimétrica apresentar curto, problema identificado. Caso não, seguir em frente com os diagnósticos

Share this post


Link to post
Share on other sites
2 minutos atrás, Leonildo disse:

@marciobaldo Bom dia! Qual  é o fabricante dessa placa? É positivo? 

 

Bom dia. Sim

 

Mas foi fabricada por outra marca, não sei dizer qual, mas aquelas vermelhas 775 eram a MSI

Share this post


Link to post
Share on other sites

@ljainfor Realmente o esquema dessa placa não ta disponível em lugar nenhum! Então o melhor a fazer, é seguir o procedimento que o colega descreveu! Também pode ta seguindo as trilhas, eu sempre faço isso, e tento seguir os sinais! Com a fonte é provável que esquente algum componente na placa, mas nem sempre o que estar esquentando é o causador do curto! Então tenta seguir as trilhas do conector de 12v e vai testando os componentes dessa linha. boa sorte!

Share this post


Link to post
Share on other sites
1 hora atrás, Leonildo disse:

@marciobaldo Bom dia! Qual  é o fabricante dessa placa? É positivo? 

@Leonildo , Bom dia! Em algum lugar lei que o fabricante da placa é o mesmo da placas intel.

 

Share this post


Link to post
Share on other sites
2 horas atrás, marciobaldo disse:

 

No fêmea de 4 pinos do processador. Lembrar de colocar positivo com positivo e negativo com negativo

 

Tensão baixa e corrente mínimo. Lembrando que como você disse, há suspeita de curto na região do processador

 

Se a fonte assimétrica apresentar curto, problema identificado. Caso não, seguir em frente com os diagnósticos

@marciobaldo , talvez não tenha sido claro na pergunta, desculpe. A fonte que me refiro é a fonte  que alimenta a placa no todo. Ela deve estar conectada a placa  ao mesmo tempo que uso a de bancada para alimentar no local dos 12v?

Share this post


Link to post
Share on other sites
6 horas atrás, ljainfor disse:

@marciobaldo , talvez não tenha sido claro na pergunta, desculpe. A fonte que me refiro é a fonte  que alimenta a placa no todo. Ela deve estar conectada a placa  ao mesmo tempo que uso a de bancada para alimentar no local dos 12v?

 

Não, a fonte ATX não poderá estar conectada. Somente a fonte assimétrica. Lembrando que a tensão da fonte assimétrica deve estar mais da metade para baixo. E a corrente no mínimo. Assim saberá se está em curto?
 

Não tem ideia de como reage uma placa em curto? Na sua fonte assimétrica, deixe 2v e, caso ela tenha proteção de curto, você verá o sintoma no display dela. Desconecte e tente com 5v e depois 9v. Não deixe mais do 1s. Entendeu? Assim você terá um parâmetro para saber quando pega uma MOBO com curto

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By andrebestblr
      Caros amigos, boa noite!
      Deu entrada aqui na loja um mini sistem samsung no qual estava totalmente parado, fiz analise no circuito da fonte e identifiquei um mosfet em curto e tambem o fuzivel aberto, fiz a troca dos mesmos o aparelho ligou.Conectei um pendrive na entrada usb apertei o play e na hora da contagem da musica escreveu a seguinte informa;'ao no display ( Protect) e desligou.
      Alguem poderia me dar um ajuda...
       
      Modelo  MX- C630 samsung.
    • By Antonio vm
      ola amigos estou com esta placa que liga normal. mais não dá imagem cheguei a conclusão que falta 3 tensões
       
      ELVDD - 4v
      ELVSS-  -4v
      AVDD - 7.6v
       
      ja substitui o U6001 3x e nada. sera que  todos estão ruim

    • By ze do crato 2014
      Boa noite, estou com esta tv sti, com estes sintomas, nao acende nem led satndby, tenho os 5v, quando aperto power ela, liga mais com um chiado no trafo LF902, e nao chega a tensao dos 12V ja troquei foto acopladores, os tl431 e nada
    • By Leonildo
      Boa tarde á todos! Esse notebook chegou com o ci oz8618 pu1 com um furo no corpo. Avia até abrido um tópico para saber se era possível trocar o ci oz8618 pelo oz815, mas os colegas afirmarão que não é possível! Encontrei o pr6 também com furo no centro do corpo, esse já fiz a troca. Já o ci comprei outro do mesmo em uma assistência de um amigo. O ci não é novo! Ele disse que tava funcionando e como confio no parceiro, coloquei o ci no lugar! Só que antes verifiquei se a placa tava em curto, não encontrei curto em nenhum certo! Até por quer o notebook liga só não carrega com ele ligado!
      Obs: O carregador do cliente ta queimado!
      oz8618
      pinos: 
      1=0v               13=5.8v
      2=1.8v           14=3.3v
      3=3.8v           15=19v
      4=19v             16=5.8v
      5=19v             17=0v
      6=0v                18=0v
      7=0v                19=0v
      8=0v                20=5.8v
      9=1,12             21=0.58v
      10=0v              22=3.3v
      11=19v            23=1.4v
      12=0v              24=0v
    • By cronnie
      Boa tarde!
      Esse note apresenta o seguinte problema:
      Ao plugar o carregador, o note dispara o cooler e os led´s acendem e apagam e vira  um loop. Não apresenta imagem, ou seja todo inoperante.
      Desconfiei e desconfio da bios, que ja regravei, no entanto não encontrei a bios específica para esta placa, mb: 6050a2438101-mb-02.
      Baixei também aqui pelo site e também da hp, o arquivo que tem 3072 kb e está compactado, descompactando o arquivo binario, não apresenta o arquivo dump. Não encontrei o dump que é 8192kb.
       As tensões de 19v, 3.3 e 5v, ok. 
      Alguém tem alguma dica? 
      Desconfio muito da bios, comparei o backup que fiz e outro que baixei e´ha muita diferença no conteúdo apesar de serem do mesmo tamanho, 8192kb, ci, 25lq6405e
       
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...