Jump to content
Andrei_TI

devolvido Dell Vostro 5470 /DAJW8CMB8E1 rev e/ placa em curto

Rate this topic

Recommended Posts

Pessoal, um amigo meu deixou um dell pra eu dar uma olhada pra ele pq não liga e quando conecta a fonte, ela se desarma.

Pois bem, abri ele e constatei que o componente que fica no PQ46 está em curto, que vai a foto mostrando ela torrada. Pois bem, eu achei o esquema, mas quando eu procuro o pq46 ele não acha, pra saber o componente pra eu achar em sucata pra trocar. 

Por via das duvidas, vou trocar junto o componente que fica no PQ47. Mas ouvi falar que esses dois componentes ficam perto do 3v ou 5v que seria bom também trocar o pwn.

Alguém poderia por gentileza me dizer a nomeclatura do pwn, do PQ46 e PQ47 pra ver em que placas eles tem pra retirada. pq no esquema eu não achei.

WhatsApp Image 2019-10-08 at 18.39.15.jpeg

Edited by Andrei_TI

Share this post


Link to post
Share on other sites

@Andrei_TI @GBS_Info Eu teria mias cuidado ainda antes de trocar estes componentes, levantaria a PL8 e checaria para curto nos 2 pad´s desta bobina antes de colocar componentes novos no lugar.

 

Remova eles e a bobina e teste curto na placa antes de colocar os novos mosfets e ligar a fonte

  • Like 1

Share this post


Link to post
Share on other sites

@Roberto275803 

Ele solicitou a referência dos componentes e eu simplesmente enviei.

E sim, vc está certo, tem que verificar se há presença de curto na linha antes da troca do componente..

Share this post


Link to post
Share on other sites

Os colegas estao certissimo quanto ao procedimento, mas so pra completar a analise ja sabemos que o mosfet que sofreu essa catastrofe e um mosfet de canal N da linha de Alta ( +19V), fique  atento a essa linha.

  • Like 1

Share this post


Link to post
Share on other sites

Troquei o componente 8884 E rt8207lgqw e a fonte não desarma mais. Mas o Botão do power acende e em seguida apaga. Vou trocar a noite o pwn é ver se vai funcionar.

Share this post


Link to post
Share on other sites
3 horas atrás, Well7487 disse:

@Andrei_TI mas essa tensão sobe? se sobe não temos mais problema ai e sim em algo a mais

a luz de carregar a bateria liga e fica acesa como tivesse carregando, mas não liga.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...