Jump to content
Zoom1966

dica Tensões primárias (Always) que não sobem

Rate this topic

Recommended Posts

Amigos, depois de quebrar a cabeça com uma placa de notebook Sony Vaio MBX-160 que estava morta, gostaria de compartilhar a solução que encontrei com todos.

 

Resumindo a história, a placa estava morta, sem tensões primárias, apenas um componente aquecendo (PTC PR36), indicando algum curto. Não havia alimentação chegando às fontes primárias (DCBATOUT). Examinando os mosfets das fontes (PQ19 e PQ53), que são duplos (IRF7904), encontrei ambos alterados na parte de alta. Como não tinha novos para substituir, fiz uma adaptação com dois IRF8707 que tinha por aqui, substituindo ambos PQ19 e PQ53. Mesmo assim, as tensões primárias não subiram. Meu alvo seguinte foi o PWM (PU3, TPS51120), que também não trouxe resultado. Despois dessa frustração toda, esse note ficou de lado por um bom tempo, pois é de um amigo que praticamente o abandonou aqui e não tinha urgência alguma. 

 

Somente hoje, lembrando de um outro caso antigo que aconteceu comigo, resolvi pegar essa placa novamente para um teste: os capacitores de saída das fontes primárias, PC51 e PC54. Ambos são de tântalo e, nesta placa, ficam posicionados na face oposta e meio que acabam sendo esquecidos. Retirados da placa, passaram pelo capacímetro sem problema, mas ao conferir a ESR, um deles estava muito alterado, com mais de 300 mohm, que é umas 10 vezes o valor normal, encontrado no outro.

 

Após substituir ambos, as fontes subiram! 

 

Então, fica sempre a dica: Quando tudo parecer certo, mas não funcionar, não fiquem prucurando pelo em ovo, testem esses capacitores com medidor de ESR, ou troquem logo de cara! Assim economizarão muito tempo. Não que todos os problemas sejam relacionados a esses capacitores, mas ao contrário dos eletrolíticos, que estufam e/ou vazam, esses de tântalo SMD estão sempre com a carinha bonita e não costumam levantar suspeitas. A menos que explodam, claro! Além disso, são muito mais fáceis de obter e de trocar que o PWM. E esse defeito não aparece nas medições feitas na placa. 

 

Estou anexando fotos da "gambiarra" que fiz pra substituir os mosfets duplos, dos próprios mosfets duplos e dos culpados e seu teste.

 

Abraço a todos e espero que ajude algum amigo.

20191019_225450.jpg

20191019_225549.jpg

20191019_225740.jpg

20191019_231126.jpg

  • Like 3

Share this post


Link to post
Share on other sites

Um abraço @Zoom1966 e obrigado em compartilhar o seu conhecimento!!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By geek889
      Serve para grelhar carne tbm e fazer um churras com a galera 👍
    • By marciobaldo
      Olá
       
      Vou deixar como dica para ficar registrado a outros usuários e economizarem tempo em seus diagnósticos
       
      O modelo em questão não dava video. Com todas as tensões primárias presentes (tensão primária é a tensão que está no notebook antes de apertar o power. Como identificar quais são e onde estão localizadas? Na sequência start presente no datasheet), limpei o slot de RAM e dava tela branca. Limpei mais e voltou a dar video com a seguinte mensagem: 
       
      ERROR
      Resource Conflict - PCI on Motherboard
      Bus:08, Device:01, Function:01
       
      Em um fórum, um usuário resolvu ao limpar a placa-mãe toda. Mas em vários outros, foi apontado problema na ponte sul IXP460. Fiz ME no mencionado e, depois disso, nem video deu mais na placa
       
      Também foram dadas recomendações de retirar o CI de audio ou rede como possíveis causadores do problema. Faz algum sentido, mas nem deu tempo de chegar nesta etapa
       
      Por fim, a placa foi descartada
       
      Att.
    • By doctorpc100
      Olá a todos, já peguei dois casos desse modelo de itautec w7435, com os seguintes sintomas:
      As vezes liga e já trava logo em seguida, as vezes ligando sem vídeo, algumas vezes congelando a imagem, e em alguns casos dando trabalho ao ligar... parecendo que era algo relacionado a bios ou bga...
      Todos os dois eu resolvi trocando somente o Nectokin que fica embaixo do processador, Fazendo a substituição por aqueles capacitores smd ( 4 de 330 + 2 de 220 ) e neste ultimo caso coloquei somente 4 capacitores 2 de 470 e dois de 330, peguei um caso semelhante a este no passado mas era um modelo Toshiba Satellite A205, então lembrei do nectokin que para o Itautec talvez tambem pudesse solucionar, e para minha surpresa também deu certo nos 3 casos, acredito que talvez sirva para mais alguma outra marca e modelo que utilizam o nectokin em algumas mbs...
      para remover o componente antigo, usei um estilete não me importando se vai estragar ou não a peça ruim, pois pra mim parece ser mais fácil soltar ele dessa maneira do que ter que jogar um ar quente nele e judia muito da placa, então no estilete sai de boa...
      Espero que essa dica ajude a outros que também possam passar por esse mesmo problema, seja para o Itautec ou para algum outro que utiliza o mesmo componente...



    • By Well7487
      é somente retirar o resistor R148 na placa do display e fazer um Jumper nele
      tela volta a funcionar normalmente
       

    • By Supporte
      Resolvendo problema na instalação do Mac OS DICA EM VIDEO! TOP
       
       
      Problema instalação Mac OS Lion Mountain Lion Mavericks Yosemite El Capitan Sierra High Sierra Mojave Catalina Acontece seguinte mensagem de erro
       
      Está cópia do aplicativo instalação do macOS está danificada e não pode ser usada para instalar macOS
       
      Seguem os passos para resolver todos sistemas e instalações

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...