Jump to content
crazyfrog1809

dúvida LG w1943s dúvida sobre transformador

Rate this topic

Recommended Posts

Daê galera blz é o seguinte estou com uma dúvida a respeito do transformador T301 os pinos 1,2,3,5.6 e 7 estão dando continuidade com o terra, bom os pinos 5,6 e 7 no esquema mostra realmente que deve ser conectado ao terra, mas e os outros pinos está certo?
aqui está o link do esquema(página 22):

 

monitor lg.png

Share this post


Link to post
Share on other sites

@crazyfrog1809 esta apresentando 0 ohms, curto ou resistência com o terra? Você pode remover o trafo e testar por fora.

  • Like 1

Share this post


Link to post
Share on other sites
Agora, CJ disse:

@crazyfrog1809 esta apresentando 0 ohms, curto ou resistência com o terra? Você pode remover o trafo e testar por fora.


está dando continuidade com o terra( 0ohm)

Edited by crazyfrog1809

Share this post


Link to post
Share on other sites

TALVEZ O PINO 4 NAOP SEJA USADO , CO,M MULTIMETRO DA  RESISTENCIA BAIXA E NORMAL ,  DEPENDENDO DO ENROLAMENTO

Share this post


Link to post
Share on other sites

Esta certo amigo, pode dar algo em torno de 1 R ou pouco menos, visto que a bobina entre o pino 1 e 7 não deve ser uma bobina muito grossa ou grande.  

 

pinos 5, 6, 7 são ligados diretamente ao GND, ja os pinos 1, 2 e 3 são ligados ao GND pela bobina do trafo.

 

 

Share this post


Link to post
Share on other sites
Agora, LealEletronica disse:

Esta certo amigo, pode dar algo em torno de 1 R ou pouco menos, visto que a bobina entre o pino 1 e 7 não deve ser uma bobina muito grossa ou grande.  

 

pinos 5, 6, 7 são ligados diretamente ao GND, ja os pinos 1, 2 e 3 são ligados ao GND pela bobina do trafo.

 

 

tem certeza disso, sou oreudo com monitores!!!

Share this post


Link to post
Share on other sites
35 minutos atrás, moisesrj disse:

TALVEZ O PINO 4 NAOP SEJA USADO , CO,M MULTIMETRO DA  RESISTENCIA BAIXA E NORMAL ,  DEPENDENDO DO ENROLAMENTO

2WuSvQ

Share this post


Link to post
Share on other sites

Buenas,

 

esse enrolamento é o primário do transformador, que não tem nem 10 espiras.. é normal ele dar zero ohms.

 

Você consegue identificar facilmente se ele está danificado: é só tirar o transformador e olhar ele por baixo.

Esse transformador é uma exceção à regra: é mais comum ele queimar o primário do que o secundário.

 

Qual é o defeito que o monitor está apresentando?

  • Like 1

Share this post


Link to post
Share on other sites
4 minutos atrás, crazyfrog1809 disse:

tem certeza disso, sou oreudo com monitores!!!

Pela leitura do esquema sim, visto que o Trafo é do inverter, o enrolamento é muito pequeno e fino, isso no multímetro apresenta como uma resistência muito baixa, de quase 0 R.

 

Agora onde não deve apresentar curto diretamente,  é no Dreno do U302, visto que a ligação dele é feita por meio de capacitores ao pino do trafo, a não ser que algum capacitor esteja em curto. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Jonas Gonçalves
      Olá amigos,esta tv chegou aqui com uma faixa preta superior,aí eu fui tentar repará-la,então agora ela nem liga mais sáa bate relé.já testei vários componentes mas sem sucesso.preciso de uma dica dos amigos
    • By J Luiz F F Vagliengo
      Olá boa tarde a todos
      Estou com uma fonte regulável analógica yaxun modelo 1501ad, 
      ja troquei o transistor 2n3055 e o trafo,(tinha um 110v o original era 220v) e não troquei o  lm723cn.
      Ele marca tensão de saida 12,3v  no máximo do knob e no multimetro a saida marca 10,9v mapra ajudar quebrei um
      componente verdinho que parece um resistor mas na plca mostra L2. Eu não sei que componente é esse (na foto)
      Fico muito grato se alguem puder me ajudar. 
      Essa fonte não tem esquema com as voltagem específicas nos terminais como era com as válvulas?
      Grato



    • By HP Curitiba
      Ola, gostaria de saber se há equivalencia desse Mosfet B04N03? 
      Não consigo encontrar um, tenho varias placas. Precisa ser exatamente igual? ou o que é importante eu saber pra poder trocar?
    • By pablorn3
      Boa tarde, adaptei outra lampada de outra marca no projetor epson, mas esta esquentando muito amais do normal, pode ser alguma coisa na  fonte ou pela simples troca da lâmpada?
    • By gibua
      ola pessoa bom dia a todos o estou com uma placa mãe de um all in one cce o mesmo esta com o d452a queimado mas nao achei na minha sucata um igual a ele queria saber se o D452 pode substituir ele ? 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...