Jump to content
notebookplus

em análise POSITIVO STILO XCi3650 71R-S14BW4-T811 Não Liga

Rate this topic

Recommended Posts

Olá Pessoal... estou com probemas nesse notebook, esquentando o U30, fiz as medições e nos pinos 5 e 4 e não tem tensão neles. Alguma dica?
Poderia ser a Bios dessa placa com problemas? Obrigado.

Share this post


Link to post
Share on other sites

Se o u30 está esquentando, então o primeiro suspeito é ele. Não adianta regravar a bios com um regulador que aparentemente está em curto. Quais testes fez? Verificou o curto no componente?

  • Like 1

Share this post


Link to post
Share on other sites

@notebookplus aconselho remover o U30 e verificar se a curto com o terra em algum dos pads dele na placa (salvo os pinos de GND)

  • Like 1

Share this post


Link to post
Share on other sites

@Gilson Macedo fiz as medições como foi pedido aqui no forum em outro post. Nos pinos 5 e 4 não tem tensão, e daí pra frente tb não. Só perguntei da Bios pois vi outros posts falando que poderia ser.

Share this post


Link to post
Share on other sites
11 minutos atrás, Gilson Macedo disse:

Os 2  capacitores podem ser os culpados, ou o próprio regulador.

poderia me informar qual deles?

Share this post


Link to post
Share on other sites
36 minutos atrás, Gilson Macedo disse:

O u73 não está em curto?

Aparentemente não, só que estou medindo sem o U30. Na verdade só consegui encontrar 12v nele... as outras tensões não.

4 minutos atrás, GBS_Info disse:

@notebookplus 

Então vai ter que tirar o U73 e U74 pra vê se o curto some.

vou fazer isso amanha e em seguida aponto aqui. Obrigado por enquanto.

Share this post


Link to post
Share on other sites

@GBS_InfoBom dia... retirei o U73 e continuou o curto, quando retirei o U74 o curto sumiu. Voltei o U73 e o curto não voltou. Chegamos a conclusão que o U74 esta em curto certo?

Share this post


Link to post
Share on other sites
10 minutos atrás, Gilson Macedo disse:

Sim, é o que parece. Mas você pode testar o componente fora da placa pra ter essa conclusão.

 Não sei testá-lo fora da placa poderia me dar uma dica?

Share this post


Link to post
Share on other sites

@notebookplus você pode injetar 5V no pino 2 E 3 para ver o consumo de corrente. Se tiver em curto a fonte vai derrubar a tensão e vai dar um consumo elevado (além de aquecer bastante). Não esqueça de aterrar os pinos 12 a 15 ao fazer o teste. 

Share this post


Link to post
Share on other sites
6 horas atrás, notebookplus disse:

@GBS_InfoBom dia... retirei o U73 e continuou o curto, quando retirei o U74 o curto sumiu. Voltei o U73 e o curto não voltou. Chegamos a conclusão que o U74 esta em curto certo?

Com o U74 fora da placa, verifique se há curto nos pad 1, 2, 3, 5, 6, 10, 20, 21, 23.

Se não houver curto nesses pad.... então troque o U74.

 

ata1.jpg

Edited by GBS_Info

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By ᄎᄒAdriano
      Boa noite galera! Tô com uma placa que só liga sem o processador sendo que o processador funciona em outras.Será que alguém pode me dar uma ideia? Obs;Acontece mesmo tirando o p4(vcore) e não tem pino torto.
    • By INFORTECH
      Estou com essa tv sem acender o led stby. a fonte estava muito avariada, fez-se necessário a troca, já testada isoladamente, as lâmpadas acenderam, td certo até aí.
      Ao conectar a main unit, o stby cai para 2,6v, e o pino 3.3v stby 0v, obs: são 2 pinos distintos. Injetei tensão na main unit, o consumo vai até 150mA obviamente q nada aquece. Solicito um help dos mais experientes colegas.
    • By Marcelo Galtarossa
      Caros colegas boa noite , estou iniciando em reparos de TVS, preciso do auxilio dos colegas,este TV marca Philips  modelo 46PFL3008D/78  esta com seguinte sintoma: Nao liga , nao sai de stand by, aferi os terminais de saida da fonte e estao OK, aferi as tensoes nos reguladores da Principal  tambem estao OK, aparentemente nada superaquecendo na Principal , regravei  a Flash, nao alterou nada, troquei a Flash nada mudou , despluguei a Fonte da Principal e acionei as Fontes com tensao externa e nada , to estranhando que mesmo em stand by as fontes de +12V e +24V estao presentes , isso e normal?
    • By Marcelo Condack
      Meu notebook é um Dell 5566, Processador i3, sem vídeo dedicado. Após a atualizar a Bios para a versão (1.10) , usando o executável do site da Dell, o notebook reiniciou, depois de um tempo com a tela preta mais ainda ligado, ele desligou, ao tentar ligar ele apenas fica piscando a luz da bateria em laranja e branco, acelerando o cooler no máximo e depois disso desliga.
      Peço ajuda (instruções) do que fazer. 
    • By gvnotebooks
      Olá pessoal, tudo certo? Por favor, poderiam me ajudar nessa placa?
      Esse note não está ligando, tenho 3v na bobina, mas não tenho 5V. No lugar dos 5v, tenho 2.2v. No gateway do mosfet de alta da fonte 5v, tenho essa tensão também. Não está havendo chaveamento na fonte de 5v, somente na de 3v. 
       Ja troquei o PU8100 e os 2 mosfets da linha 5V.
      Ja conferi os resistores de feedback também. Não há curto em nenhum capacitor próximo ao componente. Se eu removo o jumper PJP8101, os 2.2v somem e não há nada nem antes e nem depois. 
      Não existe esquema dessa placa, somente boardview. Minha placa tem revisão 2.1.
       
      Muito obrigado. 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...