Jump to content
oz.2001

em análise Toshiba LC4046 sem 5V na fonte esquema anexo

Rate this topic

Recommended Posts

Ja troquei praticamente quase tudo e  até desconfio que o 0265 que comprei na china pode ser falsificado.

troquei todos eletroliticos 22, 33 e 47 x 50

troquei  o QB951 que estava aberto e tirei os outros e medi

medí fora do circuito os resistores altos

troquei o foto acoplador

 

tenho 9V na alimentaçao do QO0265

tem 80V no pino 5 vst

tem  175 no 6,7 e 8

 Só nos pinos 3 e 4 que não tem nada de tensão

 

Tem algum esquema dessa fonte com análise?  achei de outros modelos mas são diferentes.

 

Screenshot at 2019-11-07 18:55:35.png

Share this post


Link to post
Share on other sites

@oz.2001 , bom dia

 

Com o Q0265R na placa, veja se dá curto na linha 2 (vcc) e 1 (gnd)

 

E depois veja o octoplador que deve fiar no pino 3

 

Olhando o datasheet do seu componente, o pino 5 deve ser ligado com a ponte retificadora de entrada da rede de tensão. Quando o VCC chega em 12v, ele irá comutar

 

Nunca peguei seu equipamento, mas vamos em frente kk

 

You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites
Em 09/11/2019 às 11:03, marciobaldo disse:

@oz.2001 , bom dia

 

Com o Q0265R na placa, veja se dá curto na linha 2 (vcc) e 1 (gnd)

 

E depois veja o octoplador que deve fiar no pino 3

 

Olhando o datasheet do seu componente, o pino 5 deve ser ligado com a ponte retificadora de entrada da rede de tensão. Quando o VCC chega em 12v, ele irá comutar

 

Nunca peguei seu equipamento, mas vamos em frente kk

 

You are not allowed to view links. Sign in or sign up.

 

Caso tivesse um curto entre o pino 1 e 2 eu não teria os  9V.  Agora não sei se essa é a alimentação correta.

Share this post


Link to post
Share on other sites
Agora, oz.2001 disse:

 

Caso tivesse um curto entre o pino 1 e 2 eu não teria os  9V.  Agora não sei se essa é a alimentação correta.

 

E os outros pinos? A linha 2 é vcc e o 5 vem da ponte retificadora. Quanto dá em cada?

Share this post


Link to post
Share on other sites

Este resistores de 1 mega ligados na base do QB951 e o próprio transistor estão ok? Pelos testes realizados, eu arriscaria colocar um outro circuito.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By INFORTECH
      Estou com essa tv sem acender o led stby. a fonte estava muito avariada, fez-se necessário a troca, já testada isoladamente, as lâmpadas acenderam, td certo até aí.
      Ao conectar a main unit, o stby cai para 2,6v, e o pino 3.3v stby 0v, obs: são 2 pinos distintos. Injetei tensão na main unit, o consumo vai até 150mA obviamente q nada aquece. Solicito um help dos mais experientes colegas.
    • By BORGES _SP
      Boa noite a todos.
       Preciso do esquema elétrico deste Notebook:
       Dell Vostro 3300
       Placa Mãe: DW30 UMA MB / 09902-1 / 48.4EX02.011
       Processador: Intel i3-388M
       
       Agradeço pela ajuda!
    • By Marcelo Galtarossa
      Caros colegas boa noite , estou iniciando em reparos de TVS, preciso do auxilio dos colegas,este TV marca Philips  modelo 46PFL3008D/78  esta com seguinte sintoma: Nao liga , nao sai de stand by, aferi os terminais de saida da fonte e estao OK, aferi as tensoes nos reguladores da Principal  tambem estao OK, aparentemente nada superaquecendo na Principal , regravei  a Flash, nao alterou nada, troquei a Flash nada mudou , despluguei a Fonte da Principal e acionei as Fontes com tensao externa e nada , to estranhando que mesmo em stand by as fontes de +12V e +24V estao presentes , isso e normal?
    • By Marcelo Adilson
      preciso do esquema elétrico do moto g7 xt1962-4 o único que encontrei aqui no fórum não bate a numeração do modelo desde já obrigado
    • By alvaro
      Estou com este Nobreak TS SHARA SYAL, onde o mesmo não possuí nenhuma etiqueta com modelo e numero de serie, realizei o seguinte levantamento: Placa de Potência TS 66 ( Placa apresenta alto indice de oxidação), Placa de Processamento TS 63 (C.I Processador MC56F8037V / 4M67E / AC1029A) a principio curto circuito na linha 3,3v, Banco de baterias 16 x 7,2A ( Esgotadas), necessito se possível o manual de serviço / esquema eletrico mais proximo posssível, qualquer ajuda será bem vinda, desde já agradeço.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...