Jump to content
Daniel Aires

resolvido Panasonic TC-L32B6B led pisca 1 vez e não liga

Rate this topic

Recommended Posts

Produto: Televisor

Marca: Panasonic

Modelo: TCL32B6B

Defeito: Liga, led pisca várias vezes em verde, permanece ligado por um tempo(10 segundos) e depois de período em período pica 1 vez em vermelho

Causa: acionou proteção por problemas no painel backlight. Troque os leds ou as barras. Com testador de leds o painel acendeu normal, mesmo assim o defeito estava nele.

Share this post


Link to post
Share on other sites

  • Similar Content

    • By cesarallves
      Iniciou com defeito em impressão, terminei a limpeza e ela queimou, placa lógica em curto, localizei o componente Q5 (modelo C6144 SG 4G4) fritando..
       
       
       
       
       
       
      Boa tarde a todos, realizei pela segunda vez uma limpeza na cabeça de impressão, retirei ar que poderia ter nos tubos de tinta, e nada do problema ser 100% sanado.
      Ocorre apenas com o Ciano, vou encaminhar imagens de testes feitos com a impressora e da analise de falha de impressão pra tentarmos chegar a um parecer deste problema, desde já agradeço a todos que puderem dar sua opinião.

      *OBS: a unica coisa que não foi feita ainda foi a troca da tinta, uso a mesma a mais de 1 ano. Comecei a ter problemas recentemente.
       
      Impressão qualidade NORMAL:                                                                                                                  Impressão qualidade ALTA:

       
      Teste de jatos:
       

       
      Cabeça de impressão:
       

       
    • By helpnotebook
      Boa tarde pessoal...
      estou com essa placa aqui na minha bancada que não liga ja fiz testes inicias de tensão tenho 19v nas em toda a maquina 
      tanto nos fets de entrada quanto nos fets de alta so nao encontrei 3.3v e 5v alguem pode me ajudar me dar alguma luz...
      desde ja agradeço a todos
    • By Compucor Informatica
      Galera, to com essa MB em bancada, seguinte ela liga não gira o cooler e não da video,verificações das tensões: PL7 5V, PL6 3.3V, PL 15 0,9V,  3.v no U42 e U36, unica tensão que achei divergencia foi no U22 no source que deveria ter 5v tenho 2V, troquei o mosfet e continua com o mesmo problema, verifiquei a linha não achei curto, no gate do U22 tenho 1.3V, alguma dica? 
    • By Daniel Aires
      Produto: Televisor
      Marca: AOC
      Modelo: LE40D1442
      Placa fonte: 715G6335-P03-001-002S
      Defeito: não liga. Tem PFC, mas nada de tensão no secundário.
      Solução: D9108 em curto. Usa SK510C. Adaptar alternativo SR5100

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...