Jump to content
Manoel74

devolvido MultiLaser M11W/MB EM_H8316_216B_V2.0W/Não aparece o boot manager

Rate this topic

Recommended Posts

Olá pessoal, acho que mexi em alguma configuração que desabilitou o Boot Manager, formatei o notebook, mas não finaliza a instalação, pois não encontra o HD.

Alguém pode mim ajudar?

 

aca4513f-2a17-4b71-8348-8466552c6d3b.jpg

a7ca9335-911a-49d3-a6d9-d80761e175d7.jpg

Edited by Manoel74
Adicionar mais detalhes.

Share this post


Link to post
Share on other sites
Agora, Borges Adriely disse:

@Manoel74 esse pen drive que você utilizou foi com o  arquivo que a própria multilaser disponibiliza ?

Não, mas formatei normalmente, o problema é que ao reiniciar para completar a instalação o HD não é encontrado, iniciando a outra opção "UEFI: Built-in EFI shell"

Share this post


Link to post
Share on other sites

Esse modelo é extremamente problemático em relação a formatação... é um híbrido, um tablet melhorado. Eu sei que é cansativo refazer o processo, mas recomendo você entrar no site da Multilaser e procuar o MultiSync para baixar o arquivo que fará o teu sistema em 32Bits. 

You are not allowed to view links. Sign in or sign up.
 (aqui o site) 

Share this post


Link to post
Share on other sites
18 horas atrás, Borges Adriely disse:

Esse modelo é extremamente problemático em relação a formatação... é um híbrido, um tablet melhorado. Eu sei que é cansativo refazer o processo, mas recomendo você entrar no site da Multilaser e procuar o MultiSync para baixar o arquivo que fará o teu sistema em 32Bits. 

You are not allowed to view links. Sign in or sign up.
 (aqui o site) 

Segui sua sugestão mas não deu certo, tenho que ativar a opção boot manager, mas não sei como, rsrsrs.

Share this post


Link to post
Share on other sites
19 horas atrás, Manoel74 disse:

, formatei o notebook, mas não finaliza a instalação, pois não encontra o HD.

 

 

 

 

afinal, chegou a formatar a unidade que continha o sistema operacional? Apagou tudo? 

Vc consegue dar boot com o windowsPE? Isso aí nao tem HD, apenas uma memoria eMMC amigo. 

 

Vc so achara boot manager se estiver com windows instalado e na partição GPT amigo.

 

 

Share this post


Link to post
Share on other sites
6 horas atrás, R2-D2 disse:

afinal, chegou a formatar a unidade que continha o sistema operacional? Apagou tudo? 

Vc consegue dar boot com o windowsPE? Isso aí nao tem HD, apenas uma memoria eMMC amigo. 

 

Vc so achara boot manager se estiver com windows instalado e na partição GPT amigo.

 

 

Sim, formatei com o Win10 Pro e quando o note reinicia para finalizar a instalação o mesmo não inicia o sistema, pois não aparece o boot manager, só aparece o "Pendrive" e o "UEFI: Built-in EFI shell".

O cliente levou, não quis esperar mais um pouco.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Kevyn Veber
      Boa tarde amigos, este notebook acende o led da fonte conectada, porem não liga ao pressionar o power o led pisca verde depois volta a ficar laranja. Testes feitos:
      Não apresenta curto;
      Tenho 3v na pl10;
      Mas não tenho na pl11;
      O pino 1 (en1) do pu3, esta em terra, não deveria estar em alta?
       
      Obs.:A principio não é o p2808!
       
      Link do esquema:
       

      You are not allowed to view links. Sign in or sign up.  
    • By Compucor Informatica
      Galera to com esse Nobreak em bancada, e liga tem tensão de saida tudo certo, alguns segundos depois começa apitar e corta a saida de 110V e desliga, ja resoldei todo o circuito do nobreak pra evitar solda fria, verifiquei todos os diodos, resoldei a placa do microcontrolador, e verifiquei todos os capacitores tmb, tudo - ok, Alguma dica?
    • By geekinfostudios
      estou com um j7 prime , que nao estva ligando , fiz o jumper dos 5v ele liga mas fica no looping da samsung e nao reconhece o usb no pc , somente pra carga de bateria, ele esta dando aterramento nesses componentes.
    • By Andrei_TI
      Pessoal, um amigo meu deixou um dell pra eu dar uma olhada pra ele pq não liga e quando conecta a fonte, ela se desarma.
      Pois bem, abri ele e constatei que o componente que fica no PQ46 está em curto, que vai a foto mostrando ela torrada. Pois bem, eu achei o esquema, mas quando eu procuro o pq46 ele não acha, pra saber o componente pra eu achar em sucata pra trocar. 
      Por via das duvidas, vou trocar junto o componente que fica no PQ47. Mas ouvi falar que esses dois componentes ficam perto do 3v ou 5v que seria bom também trocar o pwn.
      Alguém poderia por gentileza me dizer a nomeclatura do pwn, do PQ46 e PQ47 pra ver em que placas eles tem pra retirada. pq no esquema eu não achei.

    • By Ruhtra X
      O Arduino tem sido constantemente utilizado para estudo hoje em dia, sera uma grande porta para a iot

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...