Jump to content
castrogui

resolvido Sony SVF15325CBW DAHKDAMB6A0 REV A liga as vezes

Rate this topic

Recommended Posts

Bom dia chegou esse notebook o mesmo nao ligava nada, desmontei ele deixei somente a placa deixei um certo tempo ele desligado sem nada ligado ( sem a bateria da CMOS) tentei ligar e o mesmo nao ligou comecei a testar as tensoes primarias ( 19,5 e 3v ) tenho os 19v e as vref  no pu 7 , fui testar se tinha 3v no botao power e o mesmo tinha fechei um curto no conector ( pinos 9 e 10) e o note ligou , desliguei ele e fui colocar na tela para ver se gerava video e veio a surpresa ( note nao ligou mais) fiz o mesmo procedimento e ele tem apenas 1.9v no pino 9 do cn20 ( anteriormente tinha 3.3v) ja fiz os testes e nao tenho nenhuma resistencia baixa nas bobinas das voltagens primarias , alguma dica do que possa ser? 

 

será que a bios congelada pode fazer isso?

Edited by castrogui
Resolda no super i/o e pwm foi efetivo

Share this post


Link to post
Share on other sites

Afira terminal 108 do SIO (NBSWON#) ,  este terminal e active low  , devera encontrar nivel alto e no momento que pressionar o power este deve ir pra nivel baixo e volta a nivel alto novamente ,  faça o teste e poste as tensoes encontradas.

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

  • Similar Content

    • By Mateusabreu
      alguem me ajuda com o esquema eletrico  NP530U3C - LOTUS-13 REV-1.3 
      deixa um like pra ajudar 👍
    • By dadosbh
      olá a todos, estou com este aparelho que não está ligando, não há nenhum consumo na fonte assimétrica, fica zerada ao conectá-la...nem mesmo subindo tensão aos poucos algo muda...testei alguns diodos, capacitores, o inicial básico...não encontrei esquema para auxiliar, então peço aos colegas que já tiveram caso semelhante alguma orientação de procedimento,...
    • By Valdir Rocha
      televisor sti modelo  com o modelo raspado, ja na placa pci principal está escrito le4050fda, o soft ware de atualização o mesmo do modelo le4050b(fda)/ como baixar?
       
    • By georgeserrah
      Pessoal boa tarde, tenho um dell desse modelo e ele somente pisca o led power de mais ou menos de 5 em 5 segundos. Não da nenhum sinal mais.
      Na placa tem os 3,3v e os 5v. Já vi um caso semelhante no forum mais nao consigo acessar para prosseguir.
    • By gianmarcos
      Boa tarde pessoal, entrou hoje na assistência este notebook do título, fonte ok, a única tensão que encontro na placa é 19v até o pq35, na placa tenho 2 bobinas e os componentes próximos, mosfets e capacitores dando continuidade com o terra, PL7 e PL10, VCC_CORE e VCC_GFX, a minha dúvida é se isso já é um grande indício de problema no processador, ou se posso tentar injetar tensão em algum ponto para tentar ver se esquenta algum componente ou o próprio processador. Obrigado. 


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...