Jump to content
GameMax

em análise LG 42LS5700 Não Liga Piscando Standby

Rate this topic

Recommended Posts

Esta tv inicialmente não ligava nada nem o led de standby ligando somente a fonte tinha os 3,5V mas quando se fazia um jumper com o power on as tensões oscilavam então foi trocado o IC501 e o defeito na fonte foi resolvido agora ligando a fonte na placa principal o led de standby fica piscando e o IC3000 (100GEA) aquece a ponto de não conseguir encostar o dedo no mesmo o problema é que não encontrei datasheet deste componente vi que ele possa ser um micro controlador. Alguém saberia me dizer se é mesmo um micro controlador se precisa de gravação de arquivo ou é um circuito integrado comum que não necessita de gravação.    

Edited by GameMax

Share this post


Link to post
Share on other sites
21 horas atrás, GameMax disse:

Esta tv inicialmente não ligava nada nem o led de standby ligando somente a fonte tinha os 3,5V mas quando se fazia um jumper com o power on as tensões oscilavam então foi trocado o IC501 e o defeito na fonte foi resolvido agora ligando a fonte na placa principal o led de standby fica piscando e o IC3000 (100GEA) aquece a ponto de não conseguir encostar o dedo no mesmo o problema é que não encontrei datasheet deste componente vi que ele possa ser um micro controlador. Alguém saberia me dizer se é mesmo um micro controlador se precisa de gravação de arquivo ou é um circuito integrado comum que não necessita de gravação.    

Não me lembro de ter pego este ic com defeito, mas me parece que não precisa ser gravado não;

Este ic faz controle de porta HDMI?

Share this post


Link to post
Share on other sites

se o ci hdmi esta esquentando retire ele a tv deve ligar normal se ligar coloque um novo.

boa sorte!

Share this post


Link to post
Share on other sites

Só para dar uma resposta no tópico mesmo em dúvida se este C.I. teria que ser gravado ou não, comprei e troquei o mesmo e a TV agora liga mas não acende a tela o C.I. não aquece mais então tinha mesmo um defeito neste componente, verificando a fonte estou somente sem as tensões do P-DIM e DRV-ON que teria que ter os 3v vindo da placa principal e sem estas tensões a alimentação dos Leds do display não é liberada, vou continuar com a análise e retorno com mais respostas. 

Share this post


Link to post
Share on other sites
Em 10/12/2019 às 10:46, GameMax disse:

Só para dar uma resposta no tópico mesmo em dúvida se este C.I. teria que ser gravado ou não, comprei e troquei o mesmo e a TV agora liga mas não acende a tela o C.I. não aquece mais então tinha mesmo um defeito neste componente, verificando a fonte estou somente sem as tensões do P-DIM e DRV-ON que teria que ter os 3v vindo da placa principal e sem estas tensões a alimentação dos Leds do display não é liberada, vou continuar com a análise e retorno com mais respostas. 

Bom dia, você tentou fazer o acionamento manual desta fonte?

Ela tem dois power, ou seja, aciona o power-on para fazer ela ligar e aciona o power do inverter e veja se os leds acendem, se sua fonte estiver normal e o back light também estiver bom ele vai acender, assim você já elimina as possibilidades sem perder muito tempo

Share this post


Link to post
Share on other sites

@v_bortoli Sim amigo este teste ja tinha feito antes e após o reparo da fonte como disse na resposta 1, a fonte e os leds da tela funcionaram normalmente manualmente.

Share this post


Link to post
Share on other sites

ola blz

ja fez um Me no processador pra ver se nao volta

se voltar reballing nele

e outra ela tem tecon se tiver de uma conferida pra ver se tem os 12 volts apos o fusivel

e quais as voltagem encontrada na fonte com a principal ligada 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By CRISANTO
      Boa noite companheiros,
       
      Estou com a placa acima com o sintoma informado: as vezes liga, as vezes não.
       
      As PL's que estão bipando são as PL3 e PL7.
      Levantei o lado da PL7 que vai para o PU4 e a placa ligou, ou seja, girou o cooler quando o processador esquentou, desliga pelo botão power, ligou rápidamente pelo botão power, só não deu vídeo, mas deu post.
      aferindo na escala de continuidade, do lado da PL7 que vai para o PU4, não bipa. Do outro lado, onde sai os 1,1VS_VTT, bipa.
       
      Será problema no chip-set?
       
      P.S.:
      Isso com o processador no lugar. Sem o processador só a PL7 bipa e do mesmo lado, dos 1,1VS_VTT.
      Já regravei a Bios.
       
      Obrigado a todos desde já pelas ajudas.
    • By andrebestblr
      caros amigos deu entrada aqui na assistencia tecnica uma caixa Amivox - modelo ACA 292, a tensao de entrada para alimentar a caixa e de 9V . O cidadao dono da mesma colocou umc fonte de 12V, ai vcs ja sabem torrou um ic fica entre os dois capacitores na placa e eu nao consigo ver o numero para comprar, alguem que tenha uma caixa pode me informar?  numero do ic começa com HT88.... nao sei o restante.

    • By Fabio Gerke Martins
      Ola bom dia. Estou aqui com uma Samsung UN32D5000 com a imagem esbranquiçada. De inicio achei que era tcom e como tinha uma outra aqui de uma Tv com defeito no display fiz a troca mas continuou na mesma. VI então que existe uma barra na parte inferior aonde se consegue ver a imagem. Existe ate um topico de 2017 onde se relata o mesmo defeito. Gostaria de saber se alguem ja viu algo parecido. Obrigado abcs.
    • By Farnei
      Pessoal peguei essa hoje pela manhã cliente informou que a Tv estava normal e começou a fica com a imagem esbranquiçada porem com algum tempo de uso ela voltava ao normal e depois ficava do mesmo jeito branca de novo.
      Porem pessoal algo mi chamou a atenção! Eu liguei a Tv aqui na bancada e realmente ela vem toda branca com aquele efeito borrado, mais na parte inferior do display a imagem esta normal da pra ver até ao que esta passando no canal sintonizado, Então galera mais uma pra tentar resolver amanhã pois por hoje parei.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...