Jump to content
Sign in to follow this  
paoknt

Fonte HP Pro 8100/8600 CM751-60045

Rate this topic

Recommended Posts

Bom Dia Pessoal sou meio leigo com fontes estou com esta e não encontrei o esquema se alguém tiver e puder ajudar a fonte parou foi desmontada a impressora e tinha caído tinta na placa da fonte 3 capacitores estavam com tinta foi tirado os capacitores e lavado a placa os capacitores estão bons mas não sai voltagem na fonte só encontro os 110V não tem outra voltagem na placa se alguém puder dar uma luz por onde começo agradeceria vou postar as fotos da fonte Obrigado.

IMG_20140116_104035.jpg.94ea97c238b848556d1f443397366167.jpg

IMG_20140116_104053.jpg.7a2cbaf60cae5d274669e1ec5fcba7ae.jpg

IMG_20140116_104113.jpg.5302da394e8bfccce665afda1d851405.jpg

Share this post


Link to post
Share on other sites

Eu trocaria esses capacitores onde caiu a tinta e verificaria se não tem nenhuma trilha rompida.

Share this post


Link to post
Share on other sites

Já retirei os capacitores e medi com o capacímetro e estão bons mesmo assim e melhor trocar

Share this post


Link to post
Share on other sites

Se não resolver essa troca de capacitores, dá uma olhada na saida e ver se encontra algum curto ou componente em curto, isso pode fazer com que a fonte não funcione!

Share this post


Link to post
Share on other sites

paoknt, tem certeza que mediu certo?

esse capacito é ligado quase diretamente no AC ( entra AC, retifica pela ponte de diodos e vai pra esse capacitor)

o certo aí é ter aprox 165V DC ligando na rede de 110V AC

Share this post


Link to post
Share on other sites

Coloco a ponta preta no terra e vermelha no positivo do capacitor e tenho 127v se colocar ponteira preta no terra do capacitor e vermelha no positivo tenho 368v

Share this post


Link to post
Share on other sites

o Capacitor não esta descarregando acho que isso indica que algum componente esta aberto achei este ST6N62K3 que me parece estar aberto qual seria equivalente para trocar o mesmo

Share this post


Link to post
Share on other sites

Amigo o seguinte se o capacitor não descarrega não e curto..e algum componente aberto na placa..caso foce curto ele demoraria um pouco mas descarregaria normalmente..

Share this post


Link to post
Share on other sites

medindo ponte retificadora o - e o + encontro 364v ta muito estranho não alguém tem uma luz

Share this post


Link to post
Share on other sites

se ovce está usando em uma rede de 110VAC comum, a unica coisa que pode estar acontecendo pra ter 385V na ponte é seu multímetro estar com defeito.

 

uma olhada rápida na placa e verá que entra 110VAC, passa por 1 indutor e logo após vai pra ponte e capacitor.

 

saliento: Em 110VAC, sobre o capacitor você terá aprox. 165VDC

Share this post


Link to post
Share on other sites

nossa que mancada heheh esta medindo a entrada AC e quando ia medir DC estava esquecendo de alterar o multímetro para DC agora sim saindo da ponte retificadora 169v DC segui esta voltagem ate o 6n62k3 no dreno ele tem 170v mas não sai nada dele tirei ele mas ele esta aparentemente chaveando 

Share this post


Link to post
Share on other sites

nossa, não foi por falta de falar.. leia minhas MSG anteriores que citei DC em todas elas.. :)

 

bem.

 

se tem alimentação até o mosfet, o mosfet tá chaveando normal, não tem curto no secundário, sobram 3 coisas

 

1 - Fotoacoplador

2 - gerador PWM

3 - Chopper ( em geral trilhas ou fio quebrado no terminal)

Share this post


Link to post
Share on other sites

Amigo muito provável que o transistor não esta chaveando..ou transformador chopper esta queimado!!

Share this post


Link to post
Share on other sites

encontrei um componente aberto que liga o + da fonte DC ao pwm ele estava escondido por uma pasta branca não sei se e um varistor creio que sim ele e bem pequeno e verde mas ele se espatifou todo não sei por qual trocar alguém teria sugestão por qual valor trocar e se coloco mesmo um varistor

Share this post


Link to post
Share on other sites

amigos ainda estou em cima dessa fonte achei 2 diodos abertos troquei agora me deparei com um transistor smd  J S W 25 como falei no começo ainda não encontrei o data desta fonte nem sei se o mesmo existe o certo e que achei este componente aberto mas não sei por qual trocar sera que ele e um N-chanel ou P-chanel gostaria da opinião dos amigos o que fazer

 

agradeço pela ajuda.

Share this post


Link to post
Share on other sites

Os varistores (NTC) usados nas fontes costumam variar entre 4R7 e 15R.

 

Como o varistor se partiu, creio que o Q3(MOSFET) e o IC1(PWM) pifaram também !

 

Qual é o codigo do IC1 smd que fica na parte de baixo da placa ?  Quem sabe pelo datasheet de para se ver algum esquema.

 

Boa sorte ;)

 

 

Share this post


Link to post
Share on other sites

Tire o transistor e efetue a medição do mesmo (escala de diodo do multímetro) e verifique se o mesmo chaveia..

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...