Jump to content
Sign in to follow this  
zoreia

Toshiba L 300 não liga

Rate this topic

Recommended Posts

Pessoal estou com um toshiba L300 placa mae 6050a2170201 mb-a03 que tem todas as voltagens de 3 e 5 volts tem voltagem no botao power mais ela não acende nenhum led, nao tem nenhum componente esquentando e não vi nenhum curto... alguem ja pegou um problema desse????

Share this post


Link to post
Share on other sites

ele tem o 3v e 5v e não acende nada? nem o led de carga de bateria? tente trocar o controlador da bateria então praver oque acontece

Share this post


Link to post
Share on other sites

Pessoal estou com um toshiba L300 placa mae 6050a2170201 mb-a03 que tem todas as voltagens de 3 e 5 volts tem voltagem no botao power mais ela não acende nenhum led, nao tem nenhum componente esquentando e não vi nenhum curto... alguem ja pegou um problema desse????

 

Boas,tem os 19v na entrada? verifique o Q504 ou Q502 que é logo na entrada...eu à dias resolvi um e tinha o mesmo sintoma,e era desse mosfet...Poste os resultados.

 

Se fou util de uma joinha.

 

Cumprimentos.

Share this post


Link to post
Share on other sites

Tentei resetar a placa mãe, deixe ela alguns dias sem pilha de bios e enrrolada no papel aluminium

Share this post


Link to post
Share on other sites

esse modelo possui o capacitor nektokin em baixo do socket do processador ? eu ja pguei uns 2 toshiba e 2 marcadiabo kk que o defeito era o nektokin, nao deixando nem a maquina ligar, porem mesmo sem processador na mb chega a dar algum sinal ? tente ligar sem nada na mb somente com carregar e o power, caso nao va, concerteza tem alguma coisa em curto, procure proximo a entrada de energia no jackp4, algum diodo dakeles pretinhos. espero ter ajudado e nao esqueça as joinhas ;x

Share this post


Link to post
Share on other sites

Pessoal tem 19v na entrada e os 2 mosfets estao ok.... quando pluga a bateria nao acende o led de carregando , verifiquei que nao esta soltando a voltagem de 11 v para carregar a bateria, esse foi o unico problema que indentifiquei nessa maquina

Share this post


Link to post
Share on other sites

Boas,ja verificou a zona da bateria?verifique se tem algum fet em curto.poste os resultados.

 

Se foi utuil uma joinha.

 

Cumprimentos.

Share this post


Link to post
Share on other sites

Amigo procure pelo pulso de acin no ci de charge, e tambem regrave a bios caso isso nao venha a surtir efeitos vc pode fazer um ME no Psul e no Pnorte caso nao resolva passe para um possivel problema no Sio.

 

 

Falando é facil d+ eu sei que na pratica e muito diferente, ter um Sio ou saber se o ME fez efeito é meio complicado sempre fica aquela duvida porem. acho q regravar a BIOS ou trocar o CI da bios é uma boa pedida.

 

 

Abraços.

 

se a resposta foi útil não esqueça de ajudar o amigo que ta precisando.

 

Share this post


Link to post
Share on other sites

Pessoal tem 19v na entrada e os 2 mosfets estao ok.... quando pluga a bateria nao acende o led de carregando , verifiquei que nao esta soltando a voltagem de 11 v para carregar a bateria, esse foi o unico problema que indentifiquei nessa maquina

Se o mosfet comutador estiver avariado ele não manda o pulso para a placa ligar. Ele tem que reconhecer qual a fonte que está conectada e mandar um sinal para o I/O startar a máquina. Troque esse CI comutador

Share this post


Link to post
Share on other sites

Amigo tenta o seguinte, desligas o carregador e bateria, retiras a pilha da bios e fazes um chunt entre o + e o - no sitio da pilha para resetar durante uns 3/4 segundos, em seguida ligas a máquina com processador e memórias e testa, sem pilha da bios. Comigo já resultou.

Boa sorte.

Share this post


Link to post
Share on other sites

Boas amigo,conseguiu resolver o problema?verificou a zona da bateria?

 

Cumprimentos.

 

Nao se esqueca de uma joinha.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...