Jump to content
jucalouco

em análise Samsung NP-RV419-/ Modelo Scala2-14R-VE Rev:1.1 Pcb Code BA41-01885A defeito liga mas não da video

Rate this topic

Recommended Posts

Posted (edited)

Estou com esse notebook aki na bancada ele liga mas não da vídeo medi umas tensão e vi que nas bobinas de baixo do processador não está chegando tensão

to sem o esuqema dessa placa se alguem tiver e puder ve as tensões pra mim eu agradeço. obrigadospacer.png

 

 

thiag111.png

Edited by jucalouco

Share this post


Link to post
Share on other sites
18 minutos atrás, jucalouco disse:

Estou com esse notebook aki na bancada ele liga mas não da vídeo medi umas tensão e vi que nas bobinas de baixo do processador não está chegando tensão

to sem o esuqema dessa placa se alguem tiver e puder ve as tensões pra mim eu agradeço. obrigado

You are not allowed to view links. Sign in or sign up.

 

 

thiag111.png

olá...para uma melhor compreensão, edite o título do seu tópico,  inserindo o modelo exato da placa, normalmente neste modelo encontra-se próximo ao encaixa das memórias, ex:  ba41- - - - e remova as letras maísculas...

Share this post


Link to post
Share on other sites

Otimo, nao tem este esquema aqui disponivel no forum, mas vamos tentar alguns procedimentos. ja trocou memoria , se nao troque, se mesmo assim persistir o sintoma , injete com sua assimetrica uma tensao de 0.90V nas bobinas de vcore com corrente de 2.0A e anote o consumo e poste.

Share this post


Link to post
Share on other sites

@Marcelo Galtarossa to sem a fonte assimetrica ainda não chegou ja fiz o pedido mas so fim do mes. ja troquei momeria ja passei burracha nas memorias e ate agora ta no mesmo

 

Share this post


Link to post
Share on other sites

@Rogerio Nascimento processaor não esquenta ja trocou o processar tbm mas continua o mesmo liga os led gira o cooler mas não da video obeservaçãos  essas 2 bobinas na foto nao ta chegando tensao nelas

Share this post


Link to post
Share on other sites
Posted (edited)

@jucalouco boa tarde! Segue os sinas e tenta achar o pwm desse circuito e post a sua referencia. Verifica onde vc encontra tensão no setor marcado com retângulo, e diz qual é esse ci?

placa-mae-samsung-rv420-scala2-14r-ve-ba41-01886a-7786-D_NQ_NP_696299-MLB31842725615_082019-F.jpg

Edited by Leonildo

Share this post


Link to post
Share on other sites

sem esquema e sem fonte assimétrica fica muito difícil, mas você ja viu se as tensões de transferencia estão presentes na placa?

da uma verificada se tem tensões em todos os mosfets SOIC8 no dreno e source!

e posta uma foto com as medições encontradas!

Share this post


Link to post
Share on other sites

@jucalouco boa noite amigo e boa  noite aos caros colegas, vi que foi mencionando pelo @Marcelo Galtarossa  e muito bem sugerido a regravação de bios, já o fez ? pode ser só isso.

veja se o ci que gera as tensões do processador tem alimentação e habilitação, mesmo sem o esquema pelo nome no corpo do ci você encontra o datasheet dele no Google e faz as aferições

Share this post


Link to post
Share on other sites

Boa noite. Estava fazendo umas medições minuciosas e ve que quando coloco a ponteira vermelha nesse componente q esta marcado o notebook desliga.

20200113_181537.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By dicutrim
      Boa noite,
       
      estou com essa placa aqui na bancada e a mesma não da video, ja troquei fonte, ja limpei e troquei memória, testei video tanto pelo hdmi quanto pelo vga, ja resetei a bios, ja fiz limpeza na placa ja verifiquei se tem algo esquentando e nda, ele liga porem não da video nenhum, ja testei processador em outra placa está normal, so n testei com uma placa de video pq não tenho nenhuma.. gostaria de saber o que eu posso mais testar pra ve se a danada da video... conto com a ajuda de vcs.. desde ja agradeço .

    • By Tiago Tiaguinho
      Tv LG modelo 42lb5500 que não apresenta imagem apenas áudio e preciso muito do manual de serviço dela agradeço se alguém tiver  
    • By Márcio J da Silva
      Olá! Baseado nessa parte do datasheet, é possível afirmar que é a mesma coisa? A tela do meu monitor está toda manchada (urina de gato), o código dela é HT190WG1-600 (esquerda) e a outra, anunciada no MercadoLivre é SVA190WX02TB.
       
       

       
      HT190WG1-600

      SVA190WX02TB

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...