Jump to content
Rogerio Nascimento

em análise Samsung 270E - Placa BA41-02206A-PIOTEK - Não funciona teclado

Rate this topic

Recommended Posts

Prezados, esta placa do Samsung 270E o teclado não funciona nada, já testei com outro teclado novo e nada. Nessa placa quais as tensões que deve existir nos pinos do conector do teclado? Alguém poderia dar uma dica?

Agradecendo desde já as ajudas prestadas.

Share this post


Link to post
Share on other sites
9 minutos atrás, Gilson Macedo disse:

Está estranho, pois os resistores são todos de 10K, então a tensão deveria ser a mesma. 

Não sei se estou equivocado mas diz no esquema no stuff 

De que eles não estariam presentes ou tô errado?

@Rogerio Nascimento 

Se tiver como verifique se as trilhas estão ok 

Do sio até o conector do teclado em escala de continuidade 

Share this post


Link to post
Share on other sites

Nessas novas Placas da Samsung  quando pego defeito relacionado a SIO como e o seu caso, eu retiro o SIO da placa limpo os PADS e resoldo novamente , geralmente resolve. acho uma boa alternativa ai pra voce.

  • Like 1

Share this post


Link to post
Share on other sites

@FDONATO@Gilson Macedo@Well7487@Roberto275803@Marcelo Galtarossa  e @claudio cortez . Prezados, fiz a resolda do SIO e o teclado funcionou, porém com todas as teclas "erradas", nunca vi isso. Ex: a tecla S corresponde ao F1, a tecla 1 corresponde a r, tecla 2 corresponde  a letra u e assim vai. Testei todas e as unicas que correspondem corretamente são a tecla do windows e o Shift do lado direito. Já testei com outro teclado novo e fica na mesma. Quando uso um teclado USB as teclas ficam normais. Alguém já viu algo assim e/ou tem alguma dica de como resolver?

Obs: Instalei o windows zerado duas vezes, então não seria problema de drivers.

Share this post


Link to post
Share on other sites

@Rogerio Nascimento  verifique pino a.fino se todos estão bem soldados, se estiverem daí poderia ver a BIOS mesmo caso você tenha regravado antes, e faça de tirar a BIOS ligar a placa e colocar a BIOS de volta depois pois é como se limpasse a BIOS do sio 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By briner_dias
      Notebook Lenovo G400s, placa La-9902p
      Liga e não da video e componentes em curto
       
      Ola,  ainda estou iniciando no ramo da eletrônica,  é o seguinte estou com essa placa PLACA LA-9902p notebook Lenovo G400s, o dono deixou o notebook molhar, ele não esperou muito e ligou o notebook, só que aconteceu o seguinte o notebook quando aperta o power ele acende um led como estivesse ligado, só que não da imagem, testei em um monitor externo e fica sem imagem, também testei memorias e mesmo assim sem, regravei o bios e sem sucesso, só que que vi o teste tátil colocando os dedos sobre os componentes e percebi que estava esquentando muito o componente PQ701 e o PQ702, você poderia me dar uma dica se é esses componentes que estão com problema? ou se pode ser outro que esta ocasionando o superaquecimento.
    • By edipocunha
      chegou na assistência esse notebook com problema quando colocada a fonte original dele apagava o led e nada acontecia log em seguida botei na fonte de bancada e notei que ao conectar a tela abre curto e quando retiro a tela funciona normalmente ainda não consegui identificar o curto na tela, alguém já pegou algo parecido? como posso fazer o teste de tensão na tela pra identificar o componente em curto da tela? já peguei diversas telas desse notebook desse jeito e não encontrei nenhum componente para comprar de outro notebook tive que comprar a tela nova e fiquei com a velha funcionando por que esquentava o componente em curto e falhava mas voltava ficava meio que um looping da tela alguma sugestão de como posso identificar o componente da tela sem colocar a placa Mãe nela?
    • By André Meirinho
      Salve
       
      Estou com esse note aqui. Roda normal, porém só gera imagem na saída VGA/HDMI
       
      No LVDS aparece tela branca.
       
      Estou sem tensão no LCDVCC.. Chequei o U1, tenho tensão no VIN.. Tenho tensão no ON_OFF, mas no VOUT(LCDVCC) não tenho.
      pin 1 = 0v (OUT/LCDVCC)
      pin 2,5 = 0v (GND)
      pin 6, 4 = 3,288v (VIN)
      pin 3 = 3,3v (ON_OFF)
       
      Ao que tudo indica, seria esse CI switch o problema, que é um AAT4280AIGU-4-T1/G5243AT11U
       
      Se eu entendi bem.. ao receber sinal na ON_OFF, deveria chavear o VIN para o VOUT LCDVCC.. é isso?
       
      eu poderia fazer um jump do pin 6,4 para o pin 1 para efeito de teste?
       
      grato
       

       
       
    • By crazyfrog1809
      se alguém tiver esse manual técnico agradeço!!
      preciso do manual técnico do Samsung J106M J1 Mini Prime SM-J106M-DS

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...