Jump to content
Italo Bandeira

em análise CCE WIN BPL2E A14IM01 REV 1.1 + T4500 Liga mas sem Imagem

Rate this topic

Recommended Posts

Estou com esse notebook CCE que estava funcionando normalmente e, depois que foi desligado em um dia, no dia seguinte deixou de funcionar corretamente. No mais, o aparelho liga (os LEDs do 'Power' e do 'HD' ficam acesos), o cooler gira por alguns instantes e nada mais acontece.

 

Notei que alguns componentes ficam aquecidos pouco depois de ligar a placa: U14 (APL1084) e dois Capacitores acima dele (C7 e C19 - ambos, EPS 560 6.3V)

 

Tensão nas Bobinas:

L2: 5,014 V

L3: 1,522 V

L4: 0,821 V

L5: 0,006 V

 

Alguma dica para este modelo de placa?

  • Confused 2

Share this post


Link to post
Share on other sites

@Italo Bandeira na fonte assimétrica o consumo é de quanto? Esse APL1084 faz a comutação de +5va para +3va LDO! Tem essas tensões? Pode verifica o APL5315 post?

Edited by Leonildo
  • Like 1

Share this post


Link to post
Share on other sites

Fez os procedimentos básicos: Limpeza de memoria, ligou no vide-o externo ? 

Share this post


Link to post
Share on other sites
Em 14/01/2020 às 16:40, GBS_Info disse:

@Italo Bandeira 

Qual esquema tá usando ?

Tem vídeo no externo ?

Quais as tensões do lvds ?

 

Estou usando este esquema aqui:

 

 

Aos demais, peço desculpas pela demora em responder. Estamos passando por uma mudança interna aqui na empresa e quando a coisa voltar ao normal eu darei continuidade com a análise do aparelho.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By RIF Rodrigo Isa Fernanda
      Boa tarde colegas do fórum, eu estou com esse notebook, que ele gera as tensões iniciais, ao pressionar o botão power o led pisca azul e já apaga na sequência.
      Eu não encontro curto nas bobinas, o que já fiz vou regravar e trocar os dois CIs de bios e troquei o chipset pois tinha aqui com as esferas já é um BD82Hm55.
      E após dar o start as tensões que haviam presentes somem.
      Alguem tem alguma dica do que posso fazer ?
    • By Antonio vm
      Ola meus amigos estou com duas placas dessas, tomara com ajuda de voces eu resolva 1.
       
      defeito não liga morta consumo 0.000A
       
      so chega 19v no dreno do Q505, e conforme a foto marcada tinha que chegar tensão no R571 e não chega ja retirei ele e nao tem curto nos pads mais quando eu injeto tensão no R571 na fonte apresentar curto um mosfet proximo a bateria cmos ferve ja troquei 4 e nada alguem pode me ajudar. nas fot abaixo eu sinalizei.....

    • By Detrox
      Boa tarde a todos.
      HP Probook 4320S - DASX6AMB8G0 REV:G - não liga e não da led dc jack.
      estou com 18v no gat do pq3 colocando em estado de corte.
       
      sio pino 74 = 3.3v
      sio pino 75 = 0v nao tenho ADP_EN defeito no sio ? tem como simular ?
      sio pino 77 = 3.3v
      O ADP_DET# no pino 92 do sio teria que estar com 0v. 
       
      estou desconfiando do SIO, mas queria ter certeza que é ele.
      já agradeço pela ajuda.
    • By lucaspolli
      senhores, estou com esse carinha ai, nao tenho muita experiência em tablets, meu foco é notebooks, mais enfim, com o carregador plugado, ele liga normalmente, se tiro o carregador com ele ligado, ele desliga imediatamente, a bateria carrega normalmente, em resumo, so liga com o carregador, ele nao liga somente com a bateria, alguém tem algum caminho?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...