Jump to content
Antonio vm

devolvido Positivo, Stilo xc366071r-s1 4bw4-t811 não liga, no u30 fervendo

Rate this topic

Recommended Posts

Ola amigos estou com esta placa com o defeito tradicional do U30 ferve ja vi varios topicos sobre isso mais nenhum foi resolvido.

 

então removi o U30 e o injetei tensão em todas as linhas menos no GND e zero de curto consumo zero, alguem fez alguem jumper com componentes e resolveu desde ja obrigado

Edited by Antonio vm
  • Like 1

Share this post


Link to post
Share on other sites

@Antonio vm 

Eu odeio essa placa!! rsrsrs

Em outro tópico, postei uma alternativa (gambiarra) para o U30 que funcionou com sucesso para substituí-lo. Se seu problema for somente o U30, acredito que resolva. Esse CI, que é um LDO, é muito dificil de ser encontrado à venda, por isso parti pra alternativa. 

Tenha em mente que esse LDO U30, o GS7138S5, tem a saída ajustável por resistores, portanto nesse caso específico ele está ajustado para saída de 5 Volts, por isso usamos o 78L05. 

Espero que te ajude!! Boa sorte!

 

Aqui o tópico onde as ideias foram dadas e a alternativa criada:

 

Segue o esquema e a foto do circuito pronto.

Alternativa GS7138.jpg

 

Circuito alternativo GS7138.jpg

  • Like 1

Share this post


Link to post
Share on other sites

bom dia, nao mexa no u30, retire o u74 e verifica se ele para de esquentar, se parar e so substituir o u74, se nao parar, retire o u73, quase todas essas placas, o defeito de aquecer o u30 esta no u74 ou no u73.

  • Like 1

Share this post


Link to post
Share on other sites

@Zoom1966 obrigado amigo pela ajuda irei fazer isso sim, mais minha duvida aonde eu possa encontrar este regulador de tensão 78L05

@Fallk - Extreme Notebooks boa tarde amigo obrigado pela ajuda mais creio que seja ele mesmo injetei tensão de 5v em todas as linhas e deu 0 de consumo

Share this post


Link to post
Share on other sites
2 horas atrás, Antonio vm disse:

@Zoom1966 obrigado amigo pela ajuda irei fazer isso sim, mais minha duvida aonde eu possa encontrar este regulador de tensão 78L05

@Fallk - Extreme Notebooks boa tarde amigo obrigado pela ajuda mais creio que seja ele mesmo injetei tensão de 5v em todas as linhas e deu 0 de consumo

Antonio, esse que usei naquela foto foi um colega que me arrumou. Mas não é difícil de conseguir não. Veja no Mercado Livre, eu fiz uma busca e achei vários vendedores. Eu sugiro usar o formato SOT-89, que é igual ao da foto.

Muito cuidado ao conectar os terminais, para não inverter IN e OUT. Ligue antes com a saída desconectada para testar.

Abraço e boa sorte!

Edited by Zoom1966

Share this post


Link to post
Share on other sites

Ola amigos irei encerrar o topico, retirei o U73 e o U74 e mesmo assim o U30 esta fervendo. e não consegui os componentes para o jumper. desde ja obrigado

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Anderson X
      Estou procurando pela bios desse modelo de placa ai se alguem tiver favor disponibilzar (Notebook liga normal carrega  abteria normal porem ao retirar o carregador ele desliga ja conferi todo circuito charger estou achando que pode ser a bios) Placa mãe
      modelo A14HV0X REV4.0
    • By Cristian Lariccia
      Boa Noite Amigos! Sou novo aqui! Conheço muito pouco de eletrônica, mas estou com essa TV Philips 42PFL5007G/78. Usava a mesma apenas como monitor para o Notebook por hdmi.
      Tenho ela desde 2011 e esta semana estava usando sai e quando voltei estava apenas com o led vermelho ligado em stand by tela totalmente preta.
      Já desliguei e religuei apertei todos os botoes traseiros. Tentei um tal de reset ao apertar volume menos 5 segundos e canal menos 5 segundos tb não resolveu.
      Não aceita nenhum comando do controle remoto. Eu abri a traseira da mesma e 1a mente o que me surpreendeu é que grande parte dos componentes é LG. 
      Tentei alguns procedimentos que vi de desligar alguns cabos e ligar a tv para ver se aparecia o logo e nada. reconectei tudo.
      Tentei colocar um pendrive com um arquivo .UPG que baixei do suporte da philips mas como a tv esta em stand by nem deve chegar a ler o USB, masssss tentei.
      Faz 3 anos que moro no rio e atualmente moro perto da praia (3 quadras) sei que a maresia pode ter algo haver. vi que na placa beje (que deve ser a placa onde tem todo a parte de gerenciamento de energia) há alguns conectores um pouco enferrujados. A placa verde onde esta o processador, parte logica(e conexões externas) parece sem nenhuma oxidação. 
       
      O que os mestres da eletrônica me sugerem.
    • By fabiano.julio
      Olá pessoal espero que essa seja a área correta para esse tipo de tópico.
      Estou com esse equipamento citado acima que sofreu descarga elétrica e por conta disso o mesmo entrou em curto.
      Fiz uma analise superficial e percebi que as linhas de alimentação de 24v 3v e 5v estão pulsando. Ao isolar o circuito encontrei um ci em curto mas estou tendo dificuldades de identificar ou encontra-lo.
      Gostaria de saber se os colegas conseguem me dá uma luz de um ci equivalente um datasheet para identificar ou até mesmo conseguir um fornecedor que venda.
      vou deixar umas fotos da placa e do ci caso alguém consiga alguma coisa eu agradeço imensamente.
       
       
       



    • By juliano
      Notebook positivo unique s1991
    • By Borges Adriely
      Estou com a placa acima em bancada. (foto da placa está anexada)
       
      Placa ao ser alimentada pela fonte assimétrica, fica com consumo de 0.009A e ao pressionar o power, o consumo fica em 0.021A. 
      A chave de power, tem 3,3v nos pinos indicados no esquema elétrico e ao ser pressionada caí para 0V e depois retorna a 3v e esse sinal chega da mesma forma no pino 125 do IO, como NBSWON1#. Ainda no IO, no pino 74 há os 3V, ACC. 
       
      BIOS tem 3v no pino 8. 
       
      CHARGE OZ8681
      Pino 1 VAC 19V
      Pino 2 e 3 IACP e IACM  escutas da linha de alta:  19v
      Pino 4 e 5 ICHM e ICHP escutas da linha de carga da bateria:  0V (nota: bateria não está conectada, aferições somente com a placa mãe)
      Pino 6 VDDA 5,7V
      Pino 7 IAC 0V
      Pino 8 COM 0,1V
      Pino 9 ACAV (ACIN) 3,2V ESSE SINAL CHEGA PERFEITAMENTE NO PINO 21 do IO. 
      Pino 10  e 11 SCL e SDL 3,2V
      Pino 12 BST 5,7V
       
      Vendo que as aferições do charge estão de acordo, parti em busca das tensões presentes nas bobinas e nenhuma bobina tem tensão, logo busquei o PWM responsável pelos 3VALW e 5VALW. 
       
      PU14 rt8223
       
      Pino 16 VIN tem 2,5V  interessante notar que nessa linha tem o PR 216 conectado, e nesse resitor, há 19v de um lado, contudo há 2,5v do outro, que trata-se da tensão que chega no pino 16. O que me intriga é que PR216 não forma divisor de tensão com ninguém, pois os resistores próximos estão indicados com um *. Retirei o PR216, injetei tensão de 5V 1A no lad oque a linha 16 do RT8223 está conectado e o consumo da fonte fica em 0.128A e o mesmo começa a aquecer. 
       
      Indicação de trocar esse componente ? Pois como ele é responsável por controlar o acionamento dos gates dos mosfets que irão induzir a tensão nas bobinas de 5V e 3v isso explicaria o porquê não há tensão de 3 e 5v nas bobinas... 
       
       
      Alguém pra ajudar , se estou na linha de raciocínio correta.   
       
       
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...