Jump to content
Alison crossfire

dúvida Pioneer DEH-X1650UB Não liga

Rate this topic

Recommended Posts

Boa noite pessoal, Seguinte peguei este aparelho com o Diodo D302 em curto e a trilha dele rompida que liga ao D941, ate ai o transistor esta chaveando o Zero volts. Estava acusando curto no capacitor eletrolítico C901 tirei o integrado PAL012A sumiu o curto mas mesmo assim o aparelho não liga. Alguém tem uma dica ?

 

placa-principal-pioneer-deh-x1880ub-1880-deh-1850-completa-D_NQ_NP_687405-MLB27311390509_052018-F.jpg

Share this post


Link to post
Share on other sites

Boa noite @Alison crossfire ,

 

O d302 não tem ligação com o d941. O d302 está e série com a tensão de acionamento da antena elétrica/remote que provém do amplificador de áudio (pal012). Esse diodo não causaria o sintoma do aparelho não ligar. Sua queima pode está relacionada com a "carga" muito alta que estão ligando no remote.

 

Agora em relação ao d941. Esse sim impede o aparelho de ligar. Quando o fio de "acc" é acionado terá uma tensão superior de 6,8v no cátodo deste diodo zener que por sua vez polarizara a base do q941, desta forma terá 0v no coletor. Sendo assim o micro saberá que o "pós chave" foi acionado e libera o aparelho para ligar.

 

-Qual tensão no coletor e na base do q941?

-Confira também r944.

Share this post


Link to post
Share on other sites

Boa tarde amigo,  

 

Tensão no coletor 3,21V na base sai os 0 V

O r944  esta com 1K conforme o esquema.

 

Começou aquecer BA49183 agora.

 

Edited by Alison crossfire

Share this post


Link to post
Share on other sites

Trocou o diodo zener d941? Qual tensão no catodo?

 

Era para ter 0v no coletor para o aparelho ligar.

 

O ba49183 a princípio aquece mesmo.

Edited by ohm

Share this post


Link to post
Share on other sites

Boa tarde, mas o BA49183 ta aquecendo demais. Trago em anexo melhor informação sobre o Q941 em anexo.

duvida.jpg

Edited by Alison crossfire

Share this post


Link to post
Share on other sites

Bom dia,

 

Se o ba49183 estiver fora do dissipador de calor, caso exista,  coloque-o.

 

Vamos à outros pontos a ser testado. A informação "asens", um dos requisitos para o aparelho ligar está correta (0v no coletor do q941).

 

-poste a tensão de cada um dos pinos do ba49183.

-pino 34 do micro (ic601) próximo dos 0v

-tente colocar o cd com a mecânica conectada pra ver se liga

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By vicoconstantino
      Se alguém tiver sucata de AZ America s1005, poderiam me dizer o valor do Resistor RT92

    • By deyvisonsp
      Estou com este notebook na bancada onde ao ligar não dá imagem, ele apresenta todas as tensões , mais aí da sim não dá vídeos, 
      Algum dos amigos aí conseguiria me dizer o que pode ser? Ou alguma tensão faltando?
      Acer aspire m5-481t /Da0z09mbah0 Rev H
    • By eletmoraes
      só fica com o led da bateria aceso .  Relata o cliente que ficou assim depois que foi colocado um cartão SSD de HD .  A tensão de 19V  está ok o mesmo da tensão de 3.3V da memoria bios . Não há componentes quentes ( sem aquecimentos em nenhum componente) .   Estou achando que seja só gravação de bios .  Há relatos de outros foruns que é  muito comum a chave do power dar problema nestes equipamento ( o botão do liga-desliga parece que faz parte do teclado) .  Estou pensando em conseguir a bios , fazer uma copia antes da bios dele  , salvar num computador e gravar a bios original novamente . 
    • By juciedson
      tv plasma lg 50pb650b com som e sem imagem encontrei c 505 em curto quero saber qual valor desse cap
    • By Krinn Miller
      galera estou com este problema e nao consigo identificar o componente danificado e bem pequeno... Nao achei o esquema dessa placa em canto nenhum, vi um disponivel para download aqui no forum porem, como sou novato nao conseguir baixar por falta de creditos, no meu caso eu encontrei uma peça estourada, ela esta numerada na placa com PC186.Esta peça fica proximo ao slot da mini pci-e... Alguem poderia me confirmar se eh um Jumper? ou fuzivel de memoria?! pois nao consegui o esquema eletrico da placa e nem da pra identificar a mesma, desde ja agradeço! Ou se poderem me enviar o esquema eletrico desta placa agradeço desde já!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...