Jump to content
marcomance

resolvido samsung np300e4c-ad2br placa scala3-14crv rev:1.0 nao da imagem

Rate this topic

Recommended Posts

boa tarde pessoal.

preciso de ajuda nessa placa ela chegou aqui ligando mas sem dar imagem.

fazendo os testes na placa encontrei dois transistores que recebem 19v de um lado e do outro não sai nem uma voltagem.

não adianta eu baixar o esquema dessa placa porque não consigo me localizar nela porque não tem serigrafia fico todo perdido.

sera que algum colega poderia me orientar por favor.

abaixo tem a imagem dos transistores aonde esta em vermelho tem 19V aonde esta em branco não tem voltagem.

obrigado.

20200213_114930.jpg

Edited by marcomance

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

  • Similar Content

    • By jubadasilva
      Este acendia o led do carregador mas não ligava. O resistor PR111 estava oxidado, reduzindo seu valor. Retirado, feito limpeza e funcionou.


    • By Fhilipe Chechi
      Olá, possuo uma tv 39p da Aoc a qual estava funcionando bem, no site a aoc, ficou disponivel uma atualização, baixei e instalei com recomendado, mas apos isso, a versão do firmware no sistema ficou diferente da prometida no site, "ex: ficou como 2.22 e la dizia que a att seria 2.25, a anterior estava como 2.21" as entradas hdmi pararam e nao reconhecem mais, tentei com diversos cabos, restaurar padrao de fabrica e nada resolveu, dês de então, uso a entrada vga.
      Se alguem tiver o firmware antigo ou algum que funcione, gostaria do arquivo, pois no site so havia aquele mesmo arquivo causador do problema.
    • By RUTEMBERG SAOARES DE ARAUJ
      Bom Dia!
      pessoal eu estou necessitando de uma ajuda com relação ao 
      software para atualizar a minha placa mão de marca phitronics
      modelo P7/45GC v 1.0
      se poderem me ajudar eu agradeço.
      é a primeira vez que uso este site.
      antecipadamente agradeço.
       
      ja fiz varios testes, a palca responde ao iniciala mas 
      ela  fica travando, fiz testes de memorias, HD, troquei processador,
      verifiquei as tensão da fonte de alimentação , ela quando trava tenho que resetar a bios
      para que reinicie normalmente.
    • By Luciano Ampolini
      Olá pessoal estou com defeito em meu notebook, começou com problemas nas teclas, e evoluiu até que agora o botão Power não liga mais. 
      Andei pesquisando e vi que vários notebooks desse modelo vieram com problema, poderiam me dar uma ajuda. Muito obrigado!
    • By infocel technology
      ola amigos estou com esse np270 q ele acende o led piloto verde vc aperta o power depois de uns 30segundos ele liga mais sem video, ja atualizei a bios com 3 arquivos diferentes ja foi trocado o ci, ja verifiquei trilha rompida perto do cristal ja troquei o1225b ficou do mesmo jeito, quando liga tenho tensao de 3 e 5v mais nao tenho tensao de vcore alguem tem uma ideia agradeço a ajuda desde ja

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...