Jump to content
Luucas Robert

resolvido LENOVO G485 LA-8681P NÃO LIGA

Rate this topic

Recommended Posts

Olá amigos, creio que é uma dica bem simples mais posso ajudar algum de vocês por aqui.
Peguei este note com defeito de não ligar, a tensão de entrada (19v) estava ok, porém não tinha 3.3 nem 5v.
Em uma breve analise visual não encontrei nada aparentemente queimado ou com corrosão/ oxidação.
Injetei tensão pela fonte assimétrica e não consumiu nenhuma amperagem, então injetei tensão após aos mosfets da placa, fora dos reguladores etc.
Mais precisamente no capacitor PC924, a fonte assimétrica acusou curto na linha, fui a procura do tal que possívelmente estava fritando, consumindo seus 2A. 
Por conta da placa ter umas proteções de isolamento foi bem difícil de encontrar o danado, após a remoção dessas proteções consegui encontrar um capacitor cerâmico ao lado do mosfet PQ401 fritando, removi o mesmo e bimba.
O danado estava em curto, sem ele a placa ligou normalmente, realizei a substituição dele e fechei o equipamento.
Segue as fotos caso ajude alguém, fica próximo ao botão direito do touchpad.

WhatsApp Image 2020-02-13 at 16.59.58.jpeg

WhatsApp Image 2020-02-13 at 16.59.57.jpeg

  • Nice 1

Share this post


Link to post
Share on other sites

  • Similar Content

    • By James Nasa
      boa tarde Este notebook não liga ja encontrei os 5v na Bobina L1 mas na bobina L12 não tem voltagem e também no capacitor C471 próximo ao U19 não tem voltagem e no pino 8 da bios sem voltagem.
       
      grato
    • By Fhilipe Chechi
      O monitor em questão, reinicia constantemente, na entrada HDMI o deley é maior, fica mais tempo desligado antes de voltar ao normal, na vga, o mesmo funciona por alguns segundos, cerca de 10, desliga, domora uns 5 segundos, mostra o simbolo AOC novamente na tela, e volta ao normal, logo reinicia e comeca o ciclo novamente.
      Pesquisando descobri que o causador pode ser o ci apw7089, "circulado na imagem" alguém teve uma experiencia parecida? Pode ser outro componente?

    • By deyvisonsp
      Estou com este notebook na bancada onde ao ligar não dá imagem, ele apresenta todas as tensões , mais aí da sim não dá vídeos, 
      Algum dos amigos aí conseguiria me dizer o que pode ser? Ou alguma tensão faltando?
      Acer aspire m5-481t /Da0z09mbah0 Rev H
    • By eletmoraes
      só fica com o led da bateria aceso .  Relata o cliente que ficou assim depois que foi colocado um cartão SSD de HD .  A tensão de 19V  está ok o mesmo da tensão de 3.3V da memoria bios . Não há componentes quentes ( sem aquecimentos em nenhum componente) .   Estou achando que seja só gravação de bios .  Há relatos de outros foruns que é  muito comum a chave do power dar problema nestes equipamento ( o botão do liga-desliga parece que faz parte do teclado) .  Estou pensando em conseguir a bios , fazer uma copia antes da bios dele  , salvar num computador e gravar a bios original novamente . 
    • By Wendell Nunes
      Boa tarde pessoal estou precisando regravar o Bios desse notebook Lenovo, alguém pode me ajudar?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...