Jump to content
Cristian Lariccia

em análise PHILIPS TV 42PFL5007G78 - Liga apenas LED Stand By

Rate this topic

Recommended Posts

Boa Noite Amigos! Sou novo aqui! Conheço muito pouco de eletrônica, mas estou com essa TV Philips 42PFL5007G/78. Usava a mesma apenas como monitor para o Notebook por hdmi.

Tenho ela desde 2011 e esta semana estava usando sai e quando voltei estava apenas com o led vermelho ligado em stand by tela totalmente preta.

Já desliguei e religuei apertei todos os botoes traseiros. Tentei um tal de reset ao apertar volume menos 5 segundos e canal menos 5 segundos tb não resolveu.

Não aceita nenhum comando do controle remoto. Eu abri a traseira da mesma e 1a mente o que me surpreendeu é que grande parte dos componentes é LG. 

Tentei alguns procedimentos que vi de desligar alguns cabos e ligar a tv para ver se aparecia o logo e nada. reconectei tudo.

Tentei colocar um pendrive com um arquivo .UPG que baixei do suporte da philips mas como a tv esta em stand by nem deve chegar a ler o USB, masssss tentei.

Faz 3 anos que moro no rio e atualmente moro perto da praia (3 quadras) sei que a maresia pode ter algo haver. vi que na placa beje (que deve ser a placa onde tem todo a parte de gerenciamento de energia) há alguns conectores um pouco enferrujados. A placa verde onde esta o processador, parte logica(e conexões externas) parece sem nenhuma oxidação. 

 

O que os mestres da eletrônica me sugerem.

Edited by Chagas Moura
Correção de prefixo

Share this post


Link to post
Share on other sites

Uma falha de memória flash poderia ocasionar esse defeito, ou mesmo processador. Chegou a desmontar o botão power pra ver se ele está enviando o sinal pra tv ligar? 

Share this post


Link to post
Share on other sites

Gilson Obrigado por responder, no momento que abri apenas desconectei a parte dos botões traseiros. Mas exclui a possibilidade por não aceitar nem o ligar do controle remoto. Embora tenha um voltímetro não testei nenhum voltagem, tive receio de gerar um curto , mas vou tentar abrir novamente. Desde que mudeip ara próximo a praia os aparelhos começam a dar panes, na mesma época da tv, meu LG Q6+ tb parou não liga mais, o som Sony Genezi gtx888 parou de rodar mp3 por pen drive , Micro ondas com curto, antes meus aparelhos eletrônicos duravam anos sem problemas.

Vou fazer mais testes e informo.

Edited by Cristian Lariccia

Share this post


Link to post
Share on other sites
Em 16/02/2020 às 19:03, Cristian Lariccia disse:

Boa Noite Amigos! Sou novo aqui! Conheço muito pouco de eletrônica, mas estou com essa TV Philips 42PFL5007G/78. Usava a mesma apenas como monitor para o Notebook por hdmi.

Tenho ela desde 2011 e esta semana estava usando sai e quando voltei estava apenas com o led vermelho ligado em stand by tela totalmente preta.

Já desliguei e religuei apertei todos os botoes traseiros. Tentei um tal de reset ao apertar volume menos 5 segundos e canal menos 5 segundos tb não resolveu.

Não aceita nenhum comando do controle remoto. Eu abri a traseira da mesma e 1a mente o que me surpreendeu é que grande parte dos componentes é LG. 

Tentei alguns procedimentos que vi de desligar alguns cabos e ligar a tv para ver se aparecia o logo e nada. reconectei tudo.

Tentei colocar um pendrive com um arquivo .UPG que baixei do suporte da philips mas como a tv esta em stand by nem deve chegar a ler o USB, masssss tentei.

Faz 3 anos que moro no rio e atualmente moro perto da praia (3 quadras) sei que a maresia pode ter algo haver. vi que na placa beje (que deve ser a placa onde tem todo a parte de gerenciamento de energia) há alguns conectores um pouco enferrujados. A placa verde onde esta o processador, parte logica(e conexões externas) parece sem nenhuma oxidação. 

 

O que os mestres da eletrônica me sugerem.

 

Defeito de placa principal. E não deve ter a ver com maresia.

 

Tudo que é eletrônico é assim.

 

Onde está o defeito na placa principal, teria que ser analisado, e como você não tem muita experiência, te indico levar em alguma assistência.

 

Mas, vá tranquilo e em mente qual é o defeito, nós estamos aqui também para não deixar ninguém lhe "passar" para trás.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By SouzaHdTec12
      Boa Noite
      estou em busca do firmware de atualização da TV PH32B28DSGWA.
      A tv apresenta uma lentidão nunca vista numa smartTV, fui informando que
      fazendo atualização do firmware da TV ela ficará rápida e também poderei
      instalar a NetFlix já que na versão que está na tv não consigo.
      já procurei no site da philco e não encontrei.

      obrigado a todos.👍
    • By Carlos s Soares
      amigos estou com uma impressora xp 241 que não liga , podem me ajudar por onde começo , ja abria a fonte e na parte primaria esta certo 
    • By Gil_Guilherme
      Boa tarde a todos.
      Estou com esse equipamento que não estava ligando.
      Dei uma verificada e descobri que não tinha tensão de entrada. Verifiquei a fonte do equipamento, que uma universal e descobri que a interligação do terra do adaptador do conector estava interrompida. Reparei o adapatdor e o equipamento voltou a ligar.
      Fiz uma preventida e fechei o equipamento. Testei por algumas horas e tudo estava funcionando normalmente.
      Depois de 2 dias fui ligar o equipamento e o mesmo não ligou.
      Realizei algumas medidas e verifiquei que tem os 3v na Bios do SIO e no próprio. Chega os 3v no botão de Power e quando acionado essa tensão vai a 0v.
      Não tenho como seguir a linha de Start pois não tenho esquema do equipamento.
      Quem tiver uma idéia do que pode ser, eu agradeço a ajuda.
    • By Lucas Maranho Correia
      Olá, boa noite, esta é minha primeira postagem no fórum, então peço desculpas caso eu esteja fazendo algo errado.
      Tenho há muitos anos um notebook QBEX i3 330m, que nada mais é que um MSI CR420, e que esta parado há muito tempo, e resolvi agora na quarentena tentar resolver o problema.
      Ele há anos atrás estava com mal contato do flat da tela, após abrir e verificar que realmente estava com mal contato, mexi um pouco demais no cabo, ouvi um estalo (provavelmente curto) e o notebook não ligou mais. Não acende nenhum led, nem o de carregar bateria, nada! Botão de ligar não tem nenhuma resposta!
      Após abrir ele, testei alguns pontos com o notebook com a fonte, e as tensões parecem estar ok, porém logo reparei que um componente (e apenas ele) está esquentando demais, mas não consigo identifica-lo! Ele está logo acima dos mosfets 4914B como mostra a imagem:
      Alguém saberia dizer o que poderia ser este componente? talvez ele esteja impedindo 




    • By Dyogo Mondego Moraes
      Eu estou com uma Placa Mãe Asus H61m-A não liga ela apresenta curto no 5v no conector de 24 pinos ja fiz o teste com a fonte de bancada mas nenhum componente esquenta e no momento n estou sabendo oq fazer. alguém tem alguma sugestão de como proceder?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...